Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst W2K3 Enterprise x64 DNS-Problem

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 19.09.2007, 3588 Aufrufe, 5 Kommentare

Hallo,

ich habe hier einen W2k3 Enterprise x64 Server.

Der ist grade neu installiert worden.
Jetzt habe ich das Problem das das Netz zwar funktioniert. Aber nicht das DNS.

Der Server hat vom DHCP ganz normal alles zugewiesen bekommen wie sonst jeder Rechner auch.
Aber er kann keine Verbindung mit dem DNS-Server herstellen.

Was komisch ist, ist das er jeden Rechner im Netzwerk anpingen kann. Nur nicht den DNS-Server.

Hat da jemand ne Idee ?

Im Eventlog ist mir auch nix besonderes aufgefallen.

Gruß
Beowulf
Mitglied: einwegglas
18.09.2007 um 17:30 Uhr
gib mal ein paar mehr infos zur umgebung und zu den diensten, die auf deinem server laufen.
(wieviele server, dc, dns,dhcp, usw.)


es ist außerdem sehr unüblich, den server über einen anderen dhcp mit infos zu versorgen. hoffe, du hast nicht nur einen server
Bitte warten ..
Mitglied: beowulf1980
18.09.2007 um 23:06 Uhr
Hi,

also eigentlich benutze ich für die Server gar kein DHCP sondern trage die Werte selber ein.

Ich weiss nicht wie wertvoll diese ganzen Infos für die Lösung sein sollen.

Wir haben hier schon mehrere Server.

Auf dem Hauptserver läuft das ADS und das DNS
Dann haben wir noch 2 Server auf denen ADS läuft.
Auf dem einen läuft noch der DHCP mit und auf dem anderen ein DHCP und ein DNS, der steht allerdings an nem anderen Standort und ist über VPN angebunden.

Das Prob ist ja schon das ich den neuen Server nicht in die Domäne bekomme weil er die Domäne nicht auflösen kann. Er erreicht den DNS-Server nicht. Der DNS-Server lässt sich wie schon gesagt von dem neuen Server noch nicht mal anpingen.

Jeden anderen Rechner kriegt er aber nicht den DNS.

Hoffe das reicht als Info.

Gruß
Beowulf
Bitte warten ..
Mitglied: einwegglas
19.09.2007 um 10:01 Uhr
wenn der server die richtigen einstellungen vom dhcp bezieht, sollte er sich auch im dns eintragen. tut er das? kannst du nur einen dns server nicht anpingen oder generell keine server?
Bitte warten ..
Mitglied: beowulf1980
19.09.2007 um 13:14 Uhr
also der server bekommt die richtigen einstellungen vom dhcp aber im dns eintragen kann er sich nicht da er keinerlei verbindung zum dns-server kriegt.

wir haben hier ein normales c-netz und ich kann alle rechner im netz anpingen außer dem ersten, der 192.168.100.1 und das ist halt der dc und der dns server
Bitte warten ..
Mitglied: beowulf1980
19.09.2007 um 23:36 Uhr
Ok der Fehler ließ sich damit beheben das ich dem Server 2 völlig neue IP's zugewiesen hab.

Damit funktionierts problemlos.
Bitte warten ..
Ähnliche Inhalte
DNS
DNS Problem im VLAN
Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

DNS
Eigenartiges DNS-Problem
gelöst Frage von keine-ahnungDNS5 Kommentare

Moin, komische Dinge passieren bei mir :-) Folgendes setup: Heimnetzwerk > Arbeitsgruppe > Router Fritzbox 6842 (aktuelle firmware) > ...

Firewall
PfSense DNS Problem ?
gelöst Frage von christianWFirewall9 Kommentare

Hallo, ich habe in einem Netzwerk den aktuellen Router durch eine pfSense ersetzt, da ein zweiten Interface für ein ...

Debian
Debian Jessie - DNS-Problem
gelöst Frage von FA-jkaDebian2 Kommentare

Mein Jessie ärgert mich: Warum kann ich den Domaincontroller (dc.ia.local / 10.10.10.1) nicht über seinen voll qualifizierten Namen anpingen? ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server15 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools13 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...