Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3 - Exchange Nachrichten über SMTP versenden

Mitglied: pipester

pipester (Level 1) - Jetzt verbinden

26.09.2007, aktualisiert 21:17 Uhr, 4509 Aufrufe, 6 Kommentare

Hallo,

ich bin am Verzweifeln. Seit gestern funktioniert der Versand meines Exchange-Servers über SMTP nicht mehr. Hat vorher die ganze Zeit einwandfrei geklappt.
Bekomme ständig die Meldung "Der Remote-SMTP-Dienst hat die Auth Vereinbarung zurückgewiesen". Hat jemand ein ähnliches Problem oder kann mit da jemand helfen?

System W2k3 Server, Exchange 2003,
dynamische IP Adresse,
Hosting bei Server4You

(Account zur Anmeldung unter Ausgehender Sicherheit ist eigetragen, Smarthost auch)

Gruß
Christoph
Mitglied: dreadnik
26.09.2007 um 17:11 Uhr
Hallo Christoph,

schau mal auf dieser Seite nach.
Hat mir bei Exchange Problemen oft geholfen.

http://www.msexchangefaq.de/

Grüße
Dreadnik
Bitte warten ..
Mitglied: pipester
26.09.2007 um 17:19 Uhr
Danke für den Hinweis, nach den Anleitungen hatte ich ihn damals konfiguriert. Hab auch schon alles überprüft, aber leider gehts immer noch nicht.
Bitte warten ..
Mitglied: Dani
26.09.2007 um 19:15 Uhr
Hi pipester,
mach doch mal folgendes:
Erstelle in einem Outlook ein Pop3 Konto von dieser Domain und probiere dort Mails zu senden / empfangen.
Falls es nicht geht, liegt es klar am Provider und dir wird nichts anderes übrig bleiben als ne Störung zu melden.


Grüße
Dani
Bitte warten ..
Mitglied: pipester
26.09.2007 um 19:25 Uhr
Das hab ich auch schon probiert. Und es funktioniert auch. Kann die Mails ohne Probleme versenden, das verdenden über Webmail funktioniert auch. Scheint also nicht am Provider zu liegen.
Hab auch schon nen Reboot des Vservers gemacht, aber auch ohne Erfolg...
Bitte warten ..
Mitglied: Dkuehlborn
26.09.2007 um 20:31 Uhr
Hallo pipester,

hast Du eine SMTP-Protokollierung eingeschaltet? Wenn nicht, dann mach dass mal bitte. Diese Protokolle haben mir schon sehr oft geholfen Sendeprobleme zu klären, wie z.B. "Wann ist die Mail beim Provider angekommen und wurde diese von Provider ordnungsgemäß akzeptiert?".

Im System-Manager kannst Du in den eigenschaften des Virtuellen SMTP-Servers die Protokollierung aktivieren. In den erweiterten Einstellung kannst hake ich immer alle Optionen an und lasse täglich eine neue Protokolldatei erstellen. Dort wird auch das Verzeichnis für die Prokolle festgelegt. Unter www.msexchangefaq.de kannst Du eine genaue Anleitung darüber bekommen.

Die Protokollierung wird erst dann übernommen, wenn der SMTP-Dienst des Servers neu gestartet wird. Im Zweifelsfalle den Server neu starten.

Prüfe bei den Einstellungen des virtuellen SMTP-Server, ob dort in den ausgehenden Sicherheiten evtl. ein Account eingetragen ist. Ich verwende die Einstellungen für die Ausgehende Sicherheit nur im Connector.

Ich hoffe es hilft weiter.

Viele Grüße

Dieter
Bitte warten ..
Mitglied: pipester
26.09.2007 um 21:17 Uhr
Hallo Dieter,

die Logfiles habe ich aktivert, aber irgendwie werden die nicht geschrieben. Hab den Server komplett neu gestartet, doch ohne Erfolg. In den Einstellungen für den virtuellen SMTP ist auch kein Account angegeben, der steht auch nur im Connenctor drin.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange SMTP-Zugang in CRM
gelöst Frage von 118080Exchange Server11 Kommentare

Hi! Ich bin gerade dabei in neues CRM einzuführen, und ich kann direkt aus diesem CRM raus Mails versenden, ...

Exchange Server
SMTP zwischen Exchange und qmail
Frage von raphaelkExchange Server1 Kommentar

Hallo zusammen, habe hier ein kleines Problem mit der SMTP-Kommunikation zwischen einem Exchange 2010 und einem qmail. Der Exchange ...

Exchange Server

Umstellung auf Exchange, falsches Datum in Nachrichten

gelöst Frage von ZunarasExchange Server1 Kommentar

Schönen guten Tag, Ich bin gerade dabei unseren Exchange-Server im SBS2011 einzustellen. Ich habe bereits ein IMAP-Konto migriert. Das ...

Exchange Server

Exchange 2003 keine Nachrichten mehr auf das Smartphone.

gelöst Frage von DanielZ87Exchange Server2 Kommentare

Hallo Zusammen, seit ca. 1 Woche funktioniert bei uns der Mail Empfang auf das Smartphone (egal welches) nicht mehr. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Windows Server
HyperV Failover Cluster Konzeption und Aufbau
Frage von snowboard86Windows Server5 Kommentare

Hallo liebe KollegInnen, Ich habe eine Frage zu Hyper V Failover-Clusters. Wir sind ein mittelständisches Handelsunternehmen und haben aktuell ...