Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3 - Exchange Nachrichten über SMTP versenden

Mitglied: pipester

pipester (Level 1) - Jetzt verbinden

26.09.2007, aktualisiert 21:17 Uhr, 4523 Aufrufe, 6 Kommentare

Hallo,

ich bin am Verzweifeln. Seit gestern funktioniert der Versand meines Exchange-Servers über SMTP nicht mehr. Hat vorher die ganze Zeit einwandfrei geklappt.
Bekomme ständig die Meldung "Der Remote-SMTP-Dienst hat die Auth Vereinbarung zurückgewiesen". Hat jemand ein ähnliches Problem oder kann mit da jemand helfen?

System W2k3 Server, Exchange 2003,
dynamische IP Adresse,
Hosting bei Server4You

(Account zur Anmeldung unter Ausgehender Sicherheit ist eigetragen, Smarthost auch)

Gruß
Christoph
Mitglied: dreadnik
26.09.2007 um 17:11 Uhr
Hallo Christoph,

schau mal auf dieser Seite nach.
Hat mir bei Exchange Problemen oft geholfen.

http://www.msexchangefaq.de/

Grüße
Dreadnik
Bitte warten ..
Mitglied: pipester
26.09.2007 um 17:19 Uhr
Danke für den Hinweis, nach den Anleitungen hatte ich ihn damals konfiguriert. Hab auch schon alles überprüft, aber leider gehts immer noch nicht.
Bitte warten ..
Mitglied: Dani
26.09.2007 um 19:15 Uhr
Hi pipester,
mach doch mal folgendes:
Erstelle in einem Outlook ein Pop3 Konto von dieser Domain und probiere dort Mails zu senden / empfangen.
Falls es nicht geht, liegt es klar am Provider und dir wird nichts anderes übrig bleiben als ne Störung zu melden.


Grüße
Dani
Bitte warten ..
Mitglied: pipester
26.09.2007 um 19:25 Uhr
Das hab ich auch schon probiert. Und es funktioniert auch. Kann die Mails ohne Probleme versenden, das verdenden über Webmail funktioniert auch. Scheint also nicht am Provider zu liegen.
Hab auch schon nen Reboot des Vservers gemacht, aber auch ohne Erfolg...
Bitte warten ..
Mitglied: Dkuehlborn
26.09.2007 um 20:31 Uhr
Hallo pipester,

hast Du eine SMTP-Protokollierung eingeschaltet? Wenn nicht, dann mach dass mal bitte. Diese Protokolle haben mir schon sehr oft geholfen Sendeprobleme zu klären, wie z.B. "Wann ist die Mail beim Provider angekommen und wurde diese von Provider ordnungsgemäß akzeptiert?".

Im System-Manager kannst Du in den eigenschaften des Virtuellen SMTP-Servers die Protokollierung aktivieren. In den erweiterten Einstellung kannst hake ich immer alle Optionen an und lasse täglich eine neue Protokolldatei erstellen. Dort wird auch das Verzeichnis für die Prokolle festgelegt. Unter www.msexchangefaq.de kannst Du eine genaue Anleitung darüber bekommen.

Die Protokollierung wird erst dann übernommen, wenn der SMTP-Dienst des Servers neu gestartet wird. Im Zweifelsfalle den Server neu starten.

Prüfe bei den Einstellungen des virtuellen SMTP-Server, ob dort in den ausgehenden Sicherheiten evtl. ein Account eingetragen ist. Ich verwende die Einstellungen für die Ausgehende Sicherheit nur im Connector.

Ich hoffe es hilft weiter.

Viele Grüße

Dieter
Bitte warten ..
Mitglied: pipester
26.09.2007 um 21:17 Uhr
Hallo Dieter,

die Logfiles habe ich aktivert, aber irgendwie werden die nicht geschrieben. Hab den Server komplett neu gestartet, doch ohne Erfolg. In den Einstellungen für den virtuellen SMTP ist auch kein Account angegeben, der steht auch nur im Connenctor drin.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange SMTP-Zugang in CRM
gelöst Frage von 118080Exchange Server11 Kommentare

Hi! Ich bin gerade dabei in neues CRM einzuführen, und ich kann direkt aus diesem CRM raus Mails versenden, ...

Exchange Server

Umstellung auf Exchange, falsches Datum in Nachrichten

gelöst Frage von ZunarasExchange Server1 Kommentar

Schönen guten Tag, Ich bin gerade dabei unseren Exchange-Server im SBS2011 einzustellen. Ich habe bereits ein IMAP-Konto migriert. Das ...

Exchange Server

Exchange 2016 SMTP LOG

Frage von RG2525Exchange Server14 Kommentare

Hallo, Jemand versucht bei mir per SMTP Verbindungsversuchen irgendwas anzustellen. Alle paar Minuten ein Versuch. Ich habe das in ...

Exchange Server

Abwesenheitsmail bei versenden über Verteilergruppe Exchange 2010

Frage von JobbiExchange Server

Hallo Zusammen, habe folgendes Problem: Das versenden über eine Verteilergruppe funktioniert perfekt. Wenn jetzt aber der Inhaber der Zielemailadresse ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 17 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...