Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst W2K3 R2 CA installiert aber IIS Dienst war nicht installiert

Mitglied: Jimbow

Jimbow (Level 1) - Jetzt verbinden

02.04.2011 um 14:08 Uhr, 4472 Aufrufe, 1 Kommentar

Hallo,

ich habe ein sehr blödes Problem. Und zwar war ich mir sicher, dass der IIS Dienst schon installiert war aber am Ende der Installation von der CA stellte sich heraus, dass der IIS doch nicht installiert war. Jetzt habe ich ihn nachträglich installiert aber die ganzen Einträge, sprich die certsrv Website etc. wurde nicht erstellt.

Gibt es eine Möglichkeit, dass ich die Einträge noch einmal installieren lassen kann oder muss ich tatsächlich die CA deinstallieren und wieder installieren?

Ich besitze einen Windows Server 2003 R2 Standard 64bit Server auf dem die CA laufen soll. Also das Stammzertifikat konnte ich ohne Probleme erstellen. Somit läuft die CA eigentlich schon. Nur es fehlen die Einträge im IIS.

Hoffe ihr könnt mir helfen :P
Mitglied: Jimbow
02.04.2011 um 14:29 Uhr
Ah habs schon selber gefunden

http://www.lernschmiede.de/index.php/tag/certsrv/

Ist ziemlich gut erklärt ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server

Migration Domäne von W2k3 auf W2k12 R2

gelöst Frage von KuenscherWindows Server12 Kommentare

Hallo Leute, ich migriere gerade unseren Domänencontroller unter Windows 2003 R2 auf einen Windows Server 2012 R2. Habe den ...

Windows Server

Lizenzen RDP 2012 R2 installiert aber nicht verfügbar!

gelöst Frage von NetUseWindows Server10 Kommentare

Hallo und guten Tag, ich habe einen Windows Server 2008 R2 (64Bit) auf Windows Server 2012 R2 upgegradet (inplace). ...

Windows Server

Server 2012 R2 mit installiertem DHCP zeigt das Verwaltungsicon nicht an

gelöst Frage von CarlosLWindows Server2 Kommentare

Hallo zusammen Ich habe hier einen Win 2012 Server R2 als DC, DNS und DHCP Server. Der DHCP Server ...

Windows Server

Kein DNS managemant trotz installiertem DNS 2012 R2

gelöst Frage von HenereWindows Server1 Kommentar

Hallo Gemeinde, warum auch immer, nach heraufstufen eines neuen Servers zum DC als weiterer DC in einer existierenden Gesamtstruktur ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 3 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 13 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...