Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3 RRAS startet nicht mit RAS-Server, Fehler 8007042a

Mitglied: wellenmann

wellenmann (Level 1) - Jetzt verbinden

30.04.2008, aktualisiert 04.12.2008, 10965 Aufrufe, 5 Kommentare

Hallo Forum,

ich habe ein riesiges Problem mit einigen meiner Server.
beispielhafte Konfiguration:

Windows Server 2003 Standard
feste IP: 192.168.1.1
Routing eingerichtet mit
0.0.0.0 mask 0.0.0.0 Gateway DSL ROuter
192.168.0.0 mask 255.255.255.0 Gateway openvpn

soweit funktioniert das ganze.
Damit mein VPN homogener wird, möchte ich von openvpn auf vpn über RAS.
Sobald ich aber im Routing RAS die Option RAS-Server aktiviere und der RRAS einen Neustart initiiert, bricht RRAS mit folgendem Fehler ab:
Fehler beim Starten voun Routing und RAS auf "SERVERNAME". Weitere Informationen über diesen Fehler...
Danach kommt: Routing und RAS konnte aufgrund des folgenden Fehlers nicht gestartet werden. Weiter Informationen finden Sie im Ereignisprotokoll:
Der Dienst hat einen dienstspezifischen Fehlercode zurückgegeben. (8007042a)
In der Ereignisanzeige wird kein Fehler angezeigt.
Die Protokolliereinstellungen sind auf "Alle Ereignisse protokollieren" eingestellt.
Erst wenn ich die RAS-Option entferne, lässt sich der RRAS wieder starten.

Wo kann ich ansetzen ? IAS.mdb habe ich schon neu aufgebaut.

Vielen Dank schon mal
Mitglied: wellenmann
30.04.2008 um 11:01 Uhr
Auf einem anderen Server mit dem gleichen Fehler wird folgendes Ereignis angezeigt:

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7024
Datum: 30.04.2008
Zeit: 09:55:07
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der Dienst "Routing und RAS" wurde mit folgendem dienstspezifischem Fehler beendet: 126 (0x7E).

Weitere Informationen ber die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

Das hat mich auch mit diversen Suchmaschinen nicht weitergebracht. Weiß jemand mehr?

Dieser Fehler kommt kurz vorher:

Ereignistyp: Fehler
Ereignisquelle: RemoteAccess
Ereigniskategorie: Keine
Ereigniskennung: 20152
Datum: 30.04.2008
Zeit: 10:56:06
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der momentan konfigurierte Authentifizierungsanbieter konnte nicht geladen und initialisiert werden. Das angegebene Modul wurde nicht gefunden.


Weitere Informationen ber die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.
Daten:
0000: 7e 00 00 00 ~...
Bitte warten ..
Mitglied: trapper-tom
11.06.2008 um 09:32 Uhr
Hallo Wellenmann,
Hallo Supportgemeinde,

ich habe ein ähnliches Problem. Auf einem W2k3 SBS premium mit SP2 läuft seit ca 1,5 Jahren ein RAS-Server für VPN konfiguriert. Seit 4 Tagen läuft der Routing und RAS - Dienst nicht mer. fehler 8007042a. Im Ereignisprotokoll steht als Fehlermeldung 499 (0x1f3). Auf dem Server wurde inden letzten Tagen definitv kein patch oder Anwendungssoftware installiert. Ich habe bereits Routing und RAS deaktiviert, den Server als RAS-Sever neu hinzugefügt und die iasmdb und ndary.mdb von der Original-CD wieder hergestellt. leider ohne Erfolg. Beim Suchen im Internet bin ich leider auch nicht fündig geworden. Und den Fehler 8007042a in Verbindung mit dem Ereignisprotokolleintrag 499 (0x1f3) kennt M$ leider nicht.

Jeder Ansatz ist willkommen. Da es ein 24/7 Produktivsystem ist, wäre eine Reparaturinstallation die ungünstigste Lösung.
Weiß jemand Rat?

Gruß Trapper Tom
Bitte warten ..
Mitglied: wellenmann
11.06.2008 um 13:33 Uhr
Hallo Tom,

willkommen im Club, leider gibt es keine befriedigende Reaktion von Microsft auf diesen Fehler. WIe gesagt, RRAS ließ sich mit deaktiviertem RAS aktivieren.
Ich kann da nur empfehlen, OPenVPN oder eine andere VPN-Lösung zu benutzen. OpenVPN läuft bei mir schon seit einigen Monaten ohne Probleme.
Bitte warten ..
Mitglied: trapper-tom
25.06.2008 um 10:07 Uhr
Hallo Wellenmann,
Hallo @all,

ich habe das RAS-Problem durch eine Reparaturinstallation fixen können. Danach Sp2 und alle Patches wieder drauf und RAS läuft wieder.

Gruß Trapper Tom
Bitte warten ..
Mitglied: GEM
04.12.2008 um 18:40 Uhr
Hallo,

wir hatten heute das selbe Problem bzw. die Fehlermeldung auf einem Kundenserver (SBS2003). RRAS ohne RAS funktionert, mit RAS kommt der beschriebene Fehler. Auch den RRAS deaktivieren und aktiveren bzw. konfigurieren brachten keine schnelle Lösung.
Die Assistenen von MS arbeiten manchmal etwas merkwürdig, denn konfiguriert man den RRAS per Assistent (VPN und/oder DFÜ) fehlen in der Übersicht die Einträge RAS-Richtlinien und RAS-Protokollierung - so zumindest bei diesem Server. Hier lag aber das Problem. Also den RRAS manuel konfigurieren.
Unter der RAS-Protokollierung gibt es zwei Einträge (Lokale Datei und SQL-Server). Standardmäßig ist nur die "Lokale Datei", nicht aber der SQL-Server konfiguriert. Dies war aber hier der Fall und dann noch mit falschen Daten für den SQL-Server. Wir haben die SQL-Protokollierung deaktivert und schon funktioniert der RRAS auch mit RAS ohne Probleme. Warum hier keine eindeutige Fehlermeldung ausgegeben wird ist mir schleierhaft, aber vielleicht hilft die Beschreibung auch anderen Admins.

Gruß
Gerrit
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server startet nicht mehr, Fehler 0xc000021a

Frage von lgraapWindows Server15 Kommentare

Hallo Admins, habe hier ein Problem mit einer VM die auf einem Hyper-V Host läuft. Der Host ist heute ...

Windows 7

Windows startet nicht - Fehler 7026

Frage von achkleinWindows 73 Kommentare

Hallo, ich habe hier ein Notebook mit Windows 7 Home, das nicht mehr startet. Im abgesicherten Modus ist das ...

Windows Netzwerk

WLAN-Hotspot und RRAS bei Windows Server 2008 R2

Frage von NathennWindows Netzwerk4 Kommentare

Hallo, ich habe im Internet leider keine Suchergebnisse bekommen, daher meine Frage hier. Ich wollte am Windows Server 2008 ...

Windows Server

Zweigstellenanbindung mittels MS RRAS instabil

Frage von Majo71Windows Server2 Kommentare

Hallo, wir haben eine weitere Zweigstelle angebunden und müssen uns dort den Gegebenheiten des Vermieters anpassen. Wir haben einen ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 20 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...