Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst W2K3 Server Anmeldebildschirm zeigt kein Feld für Benutzer und Kennwort

Mitglied: abartel

abartel (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 23.08.2007, 6313 Aufrufe, 5 Kommentare

Moin @all
nach dem Neustart eines W2K3 Servers wird der Anmeldbildschirm nicht mehr korrekt angezeigt siehe Anhang

die GUI zeigt keine Elemente für Benutzer, Kennwort und Domäne mehr an, wobei mit der TAB-Taste die Felder angesprungen werden können und man auch die entsprechenden Daten eingeben kann. Merkwürdig ist auch das der die Hintergrundfarbe von grau auf schwarz gewechselt hat.

Hat jemand eine Idee wo oder wie so etwas behoben werden kann ?

Es erhöht zwar ungemein die Sicherheit des Servers - ist aber eine unschöne Anzeige


Andreas
Mitglied: DaSam
16.11.2006 um 11:35 Uhr
Hi,

hast Du mal Probleme gehabt mit einem vollen Datenträger, auf dem Windows installiert ist?

Das gleiche Phänomen hatten wir hier auch mal. Das hatte Auswrikungen drauf, dass in der Registry die Farben für Vordergrund, Hintergrund, ... alle auf 0 (schwarz) gestanden sind.

Abhilfe: Für freien Platz soregn und in der Registry nach den Einstellungen für die Farbschemas suchen und dann erstmal IRGENDEINE Farbe reinklopfen, damit man was sehen kann und dann die Farbeinstellungen auf die Default-Werte zurücksetzen.

cu,
Alex
Bitte warten ..
Mitglied: abartel
16.11.2006 um 12:42 Uhr
Danke - jetzt kann man es wieder lesen

jo - wir hatten letzte Woche einen Stop wegen Datenüberlauf auf Datenträger, eine Anwendung hatte zu viel Protokolle geschrieben ...............

Gruß
Andreas
Bitte warten ..
Mitglied: alex-74
23.08.2007 um 18:06 Uhr
Hallo,

genau das Problem habe ich hier jetzt auch, bei den Farbschemas kann man aber doch relativ viel verstellen, wo genau ist den hier irgendwas einzutragen?

Danke
Bitte warten ..
Mitglied: DaSam
23.08.2007 um 19:55 Uhr
Hi,

im Prinzip ist es erst mal egal, was Du einträgst - hauptsache ist, dass Du wieder überhaupt was siehst - also schon mal ganz unterschiedliche Werte eintragen.

Das "Finetuning" kannst ja dann machen, wenn Du erst mal wieder eine Anmeldemaske siehst und in die Eigenschaften der Anzeige wechseln kannst.

Ansonsten: Werte aus der Registry eines funktionsfähigen Rechners nehmen.

cu,
Alex
Bitte warten ..
Mitglied: alex-74
23.08.2007 um 23:04 Uhr
danke, könntest du mir den pfad der registry sagen, den ich austauschen soll?
hkey_current_user\.....

außerdem hab ich leider nur xp maschinen als kopiermöglichkeit, der server ist 2003, kann man das problemlos kopieren?

alex
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Anzeigen ob AD Benutzer ein Kennwort hat
Frage von manuelwWindows Userverwaltung2 Kommentare

Hallo, kann ich unter Windows Server 2008R2 irgendwie herausfinden, ohne jetzt an einem PC mich anmelden zu müssen, ob ...

Windows 10

Remote Computerverwaltung zeigt keine Benutzer an

Frage von pobesaWindows 103 Kommentare

Hi alle zusammen, ich habe das Problem das ein ehemaliger EDVler von uns jetzt in einer anderen Abteilung tätig ...

Microsoft Office

Excel zeigt Speichern Unter Feld anstatt die Datei zu Öffnen

Frage von staybbMicrosoft Office1 Kommentar

Hallo, ich habe auf einem Windows 7 Rechner das Problem wenn ich irgend eine Excel Datei öffnen möchte, öffnet ...

Windows Userverwaltung

Benutzer und Kennwort für Netzwerkfreigaben in RDP Sitzung speichern

gelöst Frage von mausemuckelWindows Userverwaltung6 Kommentare

Guten Abend an Alle Folgendes Problem tut sich mir gerade auf. Ich habe hier einen Thin Clint von HP ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 13 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 13 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 16 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...