Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K3 startet nicht auf HP NetServer LC 3

Mitglied: ujl

ujl (Level 1) - Jetzt verbinden

06.01.2005, aktualisiert 17.01.2005, 6961 Aufrufe, 5 Kommentare

Festplatten Konfigurationsproblem

Hallo Zusammen,
ich versuche verzweifelt W2K3 auf einem HP NetServer LC 3 mit zwei gespiegelten FP mit jeweils 9 GB zu installieren. CD rein, Installation startet, formatiert die Platten und kopiert alles nötige, so wie es sich gehört. Dann kommt der Neustart und das System meldet: Windows konnte nicht gestartet werden da ein Festplatten Konfigurationsproblem vorliegt.Vom ausgewählten Startdatenträger konnte nicht gelesen werden....
W2K Server läuft ohne Probleme.
Weiß jemand Rat?

Gruß Uwe
Mitglied: 2095
06.01.2005 um 22:43 Uhr
hi
ich hatte 3 wochen gebraucht um es erst mal zu checken....
bei mir war es so ich hatte meinen hp netserver (die serie lc 2000) mit win 2000 ausgeliefert bekommen. da ich win 2003 hatte habe ich es installiert...soweit ohne probleme.nur er ging dann nur bis computereinstellungen werden übernommen....rottlelte tag und nacht...ok ich dachte mir vielleicht was schief gelaufen... der ganze task wiederholte sich 4 mal dann konnte ich es gar nemmer installieren...
ich weis nicht was passiert war hatte alle einstellungen richtig nur er wollte net....musste irgendwas????? aber diese methode klappt
dann war ich wo du jetzt bist .....brauche 3 wochen um es checken....du must mit sicherheit über 2 SCSI controller in deinen board haben.....entweder check das bios und die scsi controllern wenn du da schon ewig rumgespielt hast dann mach es so......entfern den 2 scsi controller im board (pci) und steck die kabeln auf das board um so das die verkablung richtig stimmt..mach das scsi bios neu config und check daas bios......dannach läuft alles weil bei hpnetserver hat win2003 standartmaßig den treiber......danach wie du es verzweifelt versucht hast wird es gehen aber das geht nur wenn du 2 scsi controllern im system hast den win 2003 läuft auf den netservern einwandfrei.
nur ich habe es nicht verstehen konnen wieso er net booten wollte er hat bei mir ja net mal den 2 oci controller den treiber aktzeptiert, komisch ist nur das ding ist 4 Jahre in ner kanzlei einwandfrei gelaufen..muss wohl irgendwas .....
Bitte warten ..
Mitglied: gemini
06.01.2005 um 22:49 Uhr
Der HP hat wahrscheinlich einen Hardware-Raidcontroller.
Hast du die Treiber für den Controller auch in die Installation einbezogen?

Am Anfang der Installation (textbasierter Teil) steht in der Infozeile am unteren Bildrand:

<font face="courier" color="red">Zur Installation eines SCSI-/RAID-Treibers eines Drittanbieters F6 drücken...</font>

Auch wenn das RAID bereits definiert ist und im Windows 2000 funktioniert braucht auch Windows 2003 dafür passende Treiber. Ich nehme an das es daran liegt.
Bitte warten ..
Mitglied: 2095
06.01.2005 um 23:34 Uhr
er hat ja schon auf die platte zugriff nur beim systemstart will er wieder woanders rein und nicht den eigentlichen scsi controller laden ...
Bitte warten ..
Mitglied: ujl
11.01.2005 um 12:37 Uhr
Hallo Leute,
Danke für die Antowrten und sorry, war nicht zu erreichen.
Hab' vielleicht eine Lösung, zumindest aber eine Erklärung für das Problem.
Das Problem ist bei HP bekannt. W2K3 verhält sich auch was Treiber angeht komplett anders als W2K! Damit die von W2K3 mitgelieferten Treiber funktionieren, muß das Server in allen Punkten, BIOS des Systems, BIOS des Controllers etc. auf dem aktuellen Stand sein. Nur, wie ist der aktuelle Stand?! Auf den Seiten von HP ist - auf den ersten Blick - nichts zu finden. Mit Hilfe von HP findet man in den Tiefen der Seiten doch tatsächlich Tools, die das komplette System auslesen. Mit diesen Infos soll man dann die entsprechden Treiberseiten finden.
Soweit bin ich noch nicht. Das System- BIOS habe ich upgedatet - ohne Erfolg. Ich hoffe diese Nacht weitere Tests machen zu könne. Wenn ich fertig bin werde ich nähere Infos posten.
Gruß Uwe
Bitte warten ..
Mitglied: ujl
17.01.2005 um 10:27 Uhr
So, jetzt weiß ich noch mehr.
HP verbaute mehrere Controller in diesem System. Leider gibt es mindestens einen, der nicht mit W2K3 läuft. Das ist der NetRAID-1.
Das Modell NetRAID-1Si läuft wenn die Firmware auf dem aktuellen Stand ist.
Die Firmware zu finden ist nicht ganz so einfach. Treiber findet man gar keine.
Die Firmware findet man NUR auf HP.com und dort nur in der englischen Version suchen. Wählt man "German-German" aus findet man nichts!
Allerdings ist in den Geräten auch noch ein Adaptec aic7880 On Board. Der hat leider nicht die Funktionalitäten des NetRAID, dafür scheint er aber richtig zu funktionieren.
Schade eigentlich!
Zunächst wechselt man auf "Support & Drivers".
Dort wählt man "Download drivers and software" aus und gibt das gesuchte Modell ein.
Bei HP wird es hier schon kritisch! Wenn man das Gerät eingibt, bekommt man noch lange nicht alle Treiber. Dafür muß an dieser Stelle der Controller eingegeben werden.
Als nächstes wählt man "Cross operating system (BIOS, Firmware, Diagnostics, etc.)"
Hier bekommt man die BIOS- und Firmware- Updates. Kommt man hier auf den, meiner Meinung nach logischen Gedanken das Betriebssystem auszuwählen, hat man geloost.
Der eigentliche Download mit nachfolgendem Update läuft super gut.
Bis hier hin. So sollte jeder weiter kommen.
Gruß
Uwe
Bitte warten ..
Ähnliche Inhalte
Hardware

Computer startet nur 3 sekunden dann ist schluss

gelöst Frage von NakaronHardware17 Kommentare

Hallo Leute, Ich habe heute meinen neune Pc zusammen gebaut. Jedoch habe ich das Problem das es nach 3 ...

Server-Hardware

HP DL380 G7 - Startet nicht - Bootschleife

gelöst Frage von tweety2007Server-Hardware3 Kommentare

Guten Abend Zusammen, kurz vor dem Wochenende habe ich ein Serverausfall zu beklagen und finde leider keine Lösung. Nach ...

Netzwerkmanagement

Lichtwellen Leiter LC Stecker montieren

Frage von rocco61Netzwerkmanagement8 Kommentare

Hallo zusammen, haben eine Lichtwellen Leitung 200 m , mit 8 Adern . Leider gabs da bei Bestellung seitens ...

Server-Hardware

HP LT0 3 erkennt die Kassette nicht volständig

Frage von fomaraServer-Hardware5 Kommentare

Hallo zusammen, ich kämpfe seite Tagen mit dem Bandlaufwerk LTO 3 von HP. die damals mit diesem erstellten Backups ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless14 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...