Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3, statische ARP-Einträge wurden von selbst erstellt

Mitglied: hm7user

hm7user (Level 1) - Jetzt verbinden

12.10.2011 um 06:01 Uhr, 3231 Aufrufe, 5 Kommentare

unerwartete statische ARP-Cache-Einträge

Hallo!

Auf einem W2k3-SP2-Server tauchten innerhalb von 3 Wochen mindestens bereits 2 statische ARP-Einträge im ARP-Cache auf, die 100%ig nicht manuell am Server gesetzt wurden.

Sie beziehen sich auf IP-Adressen eines DHCP-Ranges , die für Client-PCs gedacht sind.

Es waren beide male verschiedene MAC-Adressen, die Geräte sind noch nicht identifiziert.

Gibt es einen "normalen" Weg für sowas, oder muß ich mit dem Gehacktwordensein des Servers rechnen?


Danke, Harald
Mitglied: msr972
12.10.2011 um 08:41 Uhr
Guten Morgen,

wurde denn am W2k3 Server neue Hardware bzw. Hardware für das Netz installiert und am Server dafür Hardware?
Ich hatte mal RS485-Netzwerk Komponenten, die auch einen Treiber bzw. eine Softwareinstallation benötigten und die ARP Einträge wurden von der Software gesetzt. Sehr sinnvoll natürlich..

Bzw. mal Log von arp -a wäre nicht schlecht
Bitte warten ..
Mitglied: hm7user
14.10.2011 um 05:26 Uhr
Hallo msr972!

Danke für Deine Idee! Nein, keine Installationen in den letzten Wochen/Monanten, nicht mal Software (außer evtl. Updates).


Andere haben solche Effekte offenbar auch:

http://serverfault.com/questions/60033/bad-arp-cache-static-entries

http://forums.whirlpool.net.au/archive/797548


Hier läuft aber kein 3Com Boot Service (und auch kein RIS/WDS).

Allerdings lief mal testweise ein RIS mit BINL, keine Ahnung, vielleicht rennt da ja noch was versehentlich, seit Update zu WDS.

Ist ja fast wahrscheinlich, daß irgendwelche PXE-Server-Dienste sowas verursachen.

Ansonsten habe ich keine Idee, welche Server-Anwendungen noch aktiv statische ARP-Einträge erzeugen könnten. Vielleicht irgendwelche Konfigurations-Software für Netzwerkgeräte (so Drucker-Erstkonfig-Tools oder so).


Soweit erstmal, Harald
Bitte warten ..
Mitglied: msr972
14.10.2011 um 08:28 Uhr
Also wenn die Adresseinträge im Bereich 224.0.0.0 bis 239.255.255.255 geht, sind die statischen Einträge vom Prinzip her ok.
Hier ein kleiner Erläuterungslink: http://www.tcpipguide.com/free/t_IPMulticastAddressing.htm

Ansonsten vielleicht mal bei RIPE nach der IP suchen oder über die MAC den Vendor finden.
Bitte warten ..
Mitglied: hm7user
15.10.2011 um 02:33 Uhr
Hallo msr972!

Nee, nee, sind ganz "normale" IPs aus dem privaten Bereich (192.168...), welche sonst auch per DHCP an die Client-PCs verteilt werden.

So ist's überhaupt aufgefallen: Client-PCs hatten per DHCP IPs bekommen, die am Server als statische ARP-Einträge auf andere MACs zeigten.

Die Hersteller zu den MACs hatte ich natürlich gleich rausgesucht, aber es ist bisher kein Gerät gefunden. Daher vermute ich Gäste-Notebooks oder Spoofing/Fälschung.

Allerdings habe ich noch von keiner Spoofing-Methode gelesen, die statische ARP-Einträge am Server einrichten kann.


Übrigens: Am Server 2003 finden sich auch keine Default-Einträge für Multicast-Adressen. Das ist wohl erst bei 2008 zu sehen.


Harald
Bitte warten ..
Mitglied: hm7user
16.10.2011 um 14:19 Uhr
Die PCs sind inzwischen gefunden. Sind tatsächlich (neuere) Notebooks gewesen, die noch unbekannt waren.

Also ist ARP-Spoofing erstmal unwahrscheinlich, zumindest mit MAC-Fälschungen.

Momentan verursachte ihr Betrieb allerdings keine neuen statischen ARP-Einträge am Server.


Harald
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Statischen ARP Eintrag erstellen klappt nicht

gelöst Frage von aif-getWindows Netzwerk6 Kommentare

Hallo, Bei anlegen eines statischen ARP eintrags kann ich immernoch nicht auf ein gerät (in dem fall einen dlink-switch ...

Router & Routing

Statische Route eintragen

gelöst Frage von mcallister001Router & Routing6 Kommentare

Hallo Zusammen Ich stehe vor folgendem Problem und wollte mal wissen ob ich einen Denkfehler habe oder es funktionieren ...

Hosting & Housing

Wie kann man nachvollziehen wie eine Datei auf einem Webserver erstellt wurde?

Frage von StefanKittelHosting & Housing5 Kommentare

Hallo, ich habe hier einen LAMP-Server (Ubuntu LTS, Apache, PHP, MySQL). Alles ganz frisch. Kein ControlPanel, von Hand konfiguriert. ...

Batch & Shell

Batch soll warten bis Datei erstellt wurde

gelöst Frage von FabixxBatch & Shell2 Kommentare

Hallo liebe Administratoren, ich habe folgende Batch. Diese wandelt eine PDF um und wartet anschließend 15 Sekunden bis die ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...