Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst W7 Computerkonto auf SBS2008 hinzufügen

Mitglied: froster

froster (Level 1) - Jetzt verbinden

01.08.2012 um 21:56 Uhr, 3180 Aufrufe, 12 Kommentare

Hi,

ein SBS2008 soll mit W7-Workstations zusammenarbeiten. Das alte Connect-Programm bringt aber nur Fehlermeldungen und "launcher" funktioniert auch nicht. Wie bekomme ich die W7-Station jetzt in die SBS2008- Domäne?

Gruß Froster
Mitglied: 2hard4you
01.08.2012 um 22:12 Uhr
Moin,


welche W7 Version hast Du denn überhaupt?

Gruß

24
Bitte warten ..
Mitglied: GuentherH
01.08.2012 um 22:19 Uhr
Hallo.

und "launcher" funktioniert auch nicht

Ein Zeichen dafür, dass die Grundvoraussetzungen nicht erfüllt sind. Im Klartext, NET 4.0 fehlt.

LG Günther
Bitte warten ..
Mitglied: froster
01.08.2012 um 22:24 Uhr
Meine Version ist W7 Professional.
Bitte warten ..
Mitglied: froster
01.08.2012 um 22:26 Uhr
Zitat von GuentherH:
Hallo.

> und "launcher" funktioniert auch nicht

Ein Zeichen dafür, dass die Grundvoraussetzungen nicht erfüllt sind. Im Klartext, NET 4.0 fehlt.

LG Günther
Habe schon mal geschaut NET 4.0 ist auf der W7.
Bitte warten ..
Mitglied: GuentherH
01.08.2012 um 22:45 Uhr
Hi.

Habe schon mal geschaut NET 4.0 ist auf der W7.

Und welche Fehlermeldung bekommst du bei Http://connect genau?

LG Günther
Bitte warten ..
Mitglied: froster
01.08.2012 um 22:49 Uhr
http://connect kommt bei mir eine sony-Seite und bei "launcher" vom USB-Stick erfüllt die Workstation nicht die maximalen Anforderungen (?)

Gruß froster
Bitte warten ..
Mitglied: GuentherH
02.08.2012 um 00:01 Uhr
Hallo.

http://connect kommt bei mir eine sony-Seite

Dann poste doch bitte einmal ipconfig/all deines Server und des Clients

LG Günther
Bitte warten ..
Mitglied: Jon
02.08.2012 um 09:34 Uhr
http://support.microsoft.com/kb/969121/de
Sieh dir mal das an. Punkt 1 tirfft auf dich zu. Einfach installieren und schon sollte das mit dem connect gehen.
Zumindest über den USB-Stick. Das bei dir eine Sony-Seite kommt hängt vermutlich mit deinen Netzwerkeinstellungen zusammen.
Bitte warten ..
Mitglied: froster
02.08.2012 um 22:59 Uhr
bei ipconfig/all steht Server: 192.168.240.2/255.255.255.0, GW: 192.168.240.178, DNS: 127.0.0.1
W7-Client: 192.168.240.117, 255.255.255.0, GW: 192.168.240.178, DNS: 192.168.240.178 DHCP ist bei beiden deaktiviert

Gruß Froster
Bitte warten ..
Mitglied: froster
03.08.2012 um 07:18 Uhr
Das Einspielen des Updates hat nichts verändert. Ich habe jetzt den Server zum DHCP-Server gemacht und die W7-Workstation erhält auch eine IP-Adresse. Sowohl über "launcher" als auch "http://connect" tut sich nichts.

froster
Bitte warten ..
Mitglied: GuentherH
03.08.2012, aktualisiert um 08:53 Uhr
Hallo.

a) ändere beim Server den DNS auf 192.168.240.2
b) aktiviere beim Server DHCP. DHCP ist Aufgabe des Servers und nicht die des Routers
c) ändere bei den Clients den korrekten DNS auf 192.168.240.2 (bzw. trage diesen korrekt in den DHCP ein)


LG Günther
Bitte warten ..
Mitglied: froster
07.08.2012 um 22:13 Uhr
Hallo,

vielen Dank für deinen Tipp. Ich glaube der Fehler war der DNS-Server-Eintrag. Im Server und den Clients eingetragen, sowie die aktuellsten Updates einspielen brachte die Lösung. Dann die W7-Workstation im Active Directory eintragen, auf der W7-Workstation der neuen Domäne beitreten und nach dem Neustart der W7-Workstation ging auch connect und launcher.

Gruß froster
Bitte warten ..
Ähnliche Inhalte
Windows Server

Bereits bekanntes Computerkonto nach Löschung nochmal zu AD hinzufügen

gelöst Frage von DeathNoteWindows Server3 Kommentare

Hallo. Ich habe bei nem WIN7 Client den Computername geändert. Danach habe ich das Computerkonto gelöscht (im moment egal ...

Windows Server

Gelöschtes Computerkonto wiederhergestellt

Frage von LK5000Windows Server4 Kommentare

Hallo zusammen, in unserer (noch 2003er Domäne) wurde ein Computerkonto gelöscht, Wiederherstellung hat geklappt, doch jetzt würde ich gerne ...

Windows Netzwerk

Computerkonto im ActiveDirectory ohne Domänenadmin??

gelöst Frage von dduchardtWindows Netzwerk10 Kommentare

Hallo, Wir haben in der Firma einen etwas seltsamen Fall: Ein Surface 2 pro, was nicht Teil der Domäne ...

Windows Server

Terminalserver Anmeldung fehlgeschlagen - Computerkonto

Frage von chb1982Windows Server3 Kommentare

Hallo zusammen, in einer Umgebung mit zwei Terminalservern klappt die Anmeldung auf einem der Server nicht mehr. Im Eventlog ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 10 StundenServer-Hardware1 Kommentar

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 19 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung30 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...