Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Waiting for device to appear ...not found

Mitglied: aAS2Ee

aAS2Ee (Level 1) - Jetzt verbinden

19.04.2010, aktualisiert 09:54 Uhr, 3996 Aufrufe

Ich hab einen Server der bisher vom SAN gebootet wurde. Dieser soll neu nicht mehr am SAN angeschlossen sein. Ich habe also das komplette Betriebssystem auf eine lokales HW-Raid kopiert. Nun schaffe ich es aber leider nicht, den Server zu booten.

Nachdem ich das Betriebssystem auf die Festplatte kopiert habe, habe ich grub mit den folgenden Befehlen konfiguriert.
- find /boot/grub/stage2
- device (hd0) /dev/cciss/c0d0p1
- root (hd0,0)
- setup (hd0)
Anschliessend müsste ich ja eigentlich das OS booten können. Jedoch bricht der Bootvorgang ziemlch schnell mit dem Fehler auf dem ersten Bild ab. Ich vermute es handelt sich um ein Treiberproblem. Wenn ich die ersten zwei Zeilen richtig verstehe, versucht der Server immer noch die Treiber für den HBA zu laden, welchen ich bereits ausgebaut habe. Auf der Fehlermeldung hier, wartet der Server auf das Geräte /dev/sda1. Das ist jedoch nur bei der aktuellen Konfiguration mit der UUID in der menu.lst der Fall. Wenn ich dort stattdessen /dev/cciss/c0d0p1 eintrage, erhalte ich den gleichen Fehler, jedoch mit dem richtigen Gerät.

Die anderen zwei Bilder enthalten zeigen die Konfiguration der dateien /boot/grub/menu.lst und /etc/fstab.

Ich hoffe jemand kann mir bei diesem Fehler helfen. Hab bin am Freitag schon beinahe den ganzen Tag daran gesessen. Falls weitere Infos benötigt werden, einfach nur Fragen. Vielen Dank.

24104703efb23f78161203aa051f15fe - Klicke auf das Bild, um es zu vergrößern

6aec33d536b30461c1253d106110e53b - Klicke auf das Bild, um es zu vergrößern

7c9d9fb1b31f6d555679dd1d0b526e22 - Klicke auf das Bild, um es zu vergrößern
Ähnliche Inhalte
Suse

SLES 10 VMWare to HyperV Error: Waiting für device dev sda7 to appear SDA ist jetzt HDA

Frage von HakketasSuse4 Kommentare

Hallo zusammen, ich muss ein VMWare Image zu einem HyperV Image umkonvertieren. Mehrere Wege habe ich schon versucht: - ...

Exchange Server

Microsoft Download Center - Page not found

gelöst Frage von DemonixExchange Server8 Kommentare

Hallo zusammen, ich bin nicht seit ein paar tagen am Wundern was mit dem M$ Downloadportal los ist. Ich ...

Apache Server

Wordpress nach Ändern der Permalinks 404 not found

gelöst Frage von CoreknabeApache Server2 Kommentare

Moin Wissende, verbringe jetzt einige Stunden mit der Suche nach einer Lösung für mein Wordpress-Problem. Ich habe unter Ubuntu ...

Windows 8

DISM Abbild Mounten - Path not Found

Frage von Sunny89Windows 81 Kommentar

Hallo, ich habe gerade versucht mit DISM ein Image zu mounten, aber ich bin echt am verzweifeln. Ich bekomme ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 8 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 21 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 23 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 23 StundenMicrosoft14 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server35 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...