Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wake On Lan geht oder geht nicht?

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

30.06.2010 um 16:59 Uhr, 8106 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich weis, dass die Frageart schon oft drin war. Aber ich versuche mit einem HP Rechner zum Testen ein WakeOnLan Funktion über Netzwerk zu realisieren. Mein Problem im Bios finde ich alles was mit LAN geginnt, Lan an/aus, Lan Boot usw. aber nirgens eine Wake on Lan.

Das ganze ist überigens eine Bios von HP MS7525 bzw. N1996 ist Phoenix Bios. Rechner nagelneu, denke so BJ 2009/2010

Meine überlegung nun, kann es sein dass diese Funktion die ich im Biso suche ggf. garnicht mehr bei neuen Mainboard zu finden ist?

Im Windows XP selbst unter Gerätemanger finde ich die Einstellung Wake On Lan ein/aus und Wake on Lan Speed 10/100 M/Bit

Habe dann versucht den WOL über Fritz!Box auszuführen und auch mit dem Freewaretool auf Kommandoebene wake.exe

Egal ob Rechner im Standybye oder aus Rechner geht nicht an, obwohl dauerhaft Strom am Netzteil anliegt, da hinten auf der Rückseite ständig ein LED an ist LED an Lankarte ist jedoch Off!

Ich gehe fast schon davon aus das dies mit dem Mainboard und dem Biso nicht geht, wie seht ihr das?

Danke und Gruß Mike
Mitglied: Phalanx82
30.06.2010 um 17:10 Uhr
Hi, das geht mit jedem Rechner und jeder NIC die heutzutage am Markt sind.
Vor allem bei einem Rechner von 2009/2010.

Schau mal in den Energie Optionen in deinem Bios.

Da gibt es irgendwo die ACPI Configuration, suche in der Nähe nach Einträgen wie:

"Wake on Ring"
"Wake on Modem"
"Wake on PCI"

etc. die heißen je nach Bios und Mainboard ggf. etwas anders. Aber irgendwas mit
Wake wirst du sicher finden. Die Optionen sind dann meist selbsterklärend.
Schalte diese Optionen ein außer Wake on PS2 oder USB, das sorgt nur dafür
das du deinen PC mit der Tastatur/Maus anschalten kannst.

Hast du die Option dort eingestellt bleibt meist auch eine LED an der NIC an, je nach
Modell. Bei manchen gehen die auch aus, falls die NIC im Standby auf 10Mbit geschaltet
wird.
Ist also nicht immer ein Indiz dafür das WoL nicht funktioniert wenn keine LED läuchtet.

Außerdem solltest du schauen ob es auf deinem Mainboard noch einen Jumper gibt, der
WoL aktiviert bzw. deaktiviert.
einen Jumper für die +5V VSB wirst du wohl nicht brauchen, da du schreibst das an anderer
Stelle eine LED läuchtet wenn der Rechner aus ist. Somit wird das MB schonmal im Standby
mit +5V versorgt was du für WOL brauchst.

Der Rest liegt imho an deinen Bios Einstellungen.

Stelle auch mal in Windows XP deine WOL Funktion auf 10/100 Mbit ein und teste danach.
Je nachdem ob die NIC sich auf 10Mbit runter stellt im Standby, brauchst du diese Option ggf.

Das aufwecken kannst du mit der Fritzbox machen, das funktioniert wunderbar, hab selbst eine
daheim. Daran ein Gigabit Switch angeschlossen, da mir die 100Mbit zu wenig sind... am Switch
hängen Rechner + Notebook, darüber funktioniert das WOL auch perfekt.


Mfg.
Bitte warten ..
Mitglied: zeroblue2005
30.06.2010 um 18:44 Uhr
Hi,

alles klar, habe nachgeschaut, das Bios hat nur Power und da finde ich nur zwei Einträge. Einen mit Fehler... und einem RTC oder so also nix mit Wake ... das Bios ist aber auch sehr minimal ausgestattet. Ich denke das Board gibt das nicht her. Das Netzteil wohl schon aber der Rest nicht. Die Lan Karte wird wohl die Funktion Wake nur haben weil der Treiber für verschiedene Lankarten ist und deshab steht er drin.

Danke dir aber für die Hilfe
Bitte warten ..
Mitglied: dave114
01.07.2010 um 07:12 Uhr
morgen,

guck doch mal auf der HP Seite nach einem Bios-Update.

Sei jedoch vorsichtig beim flashen .

mfg
David
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Wake on LAN geht am Lenovo nicht!
Frage von Motte990Windows Netzwerk4 Kommentare

Hallo Leute , Ich probiere seit ein paar stunden aber es will nicht klappen Ich möchte gern mein Lenovo ...

Netzwerkmanagement
Wake-on-LAN - benutzergesteuert
gelöst Frage von donnyS73lbNetzwerkmanagement4 Kommentare

Hallo zusammen, gibt es Tools, um Wake-on-LAN eingeschränkt zuzulassen? Ich möchte, dass ein bestimmter Domänenbenutzer nur einen ganz bestimmten ...

Windows 10

Wake on LAN mit Win10x64 funktioniert nicht

gelöst Frage von Rene1976Windows 1016 Kommentare

Hallo, bei mir funktioniert Wake on LAN mit Win10x64 nicht. Ich scheine nicht der einzige im Netz zu sein. ...

Netzwerkgrundlagen

Wake over Lan per VPN

Frage von 113726Netzwerkgrundlagen25 Kommentare

Hallo zusammen, ich habe mal wieder eine Frage, wo ich eure Hilfe benötige. Ich habe einen Rechner, der mittels ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...