Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WALN vom Mac - Kein Internet?

Mitglied: PrinzPoldi

PrinzPoldi (Level 1) - Jetzt verbinden

03.01.2006, aktualisiert 04.01.2006, 7068 Aufrufe, 7 Kommentare

Verbindung Router im Windows-Netzwerk klappt - aber kein Internetzugang

Hallo an die Wireless-Kenner!

Setup:
T-Sinus 130 DSL Router von der Telekom.
2 Windows PC`s, davon einer per Lan-Kabel und der andere über WLAN-Karte (Windows 2000) problemlos am Netz mit funktionierendem Internetzugang.

Neu:
PowerMac mit AirPort-Extreme-Karte (Wireless-Karte vom Mac).
Firewall am Mac ist deaktiviert. IP-Adresse beim Mac ist statisch aus dem Bereich der im Router verfügbaren IP-Adressen eingestellt (DHCP vergibt eine nicht unterstützte 169er-IP-Adresse).
Die MAC-Adresse der AirPort-Karte ist im Mac-Filter des Routers eingetragen.

Ergebnis:
Der Mac findet das lokale Netzwerk (Meldung: Verbindung aufgebaut, Internbetverbindung steht) - sehr gut.
Aber bei Aufruf des IE oder Safari (Browser vom Mac) kommt: "Server nicht gefunden". Er baut keine Verbindung zum Internet auf.
Leider auch nicht, wenn ich (testweise) Mac-Filter, Firewall und Verschlüsselung auf dem Router abschalte.

Die Telekom-Hotline weiß keinen Rat

Für Tipps wäre ich sehr dankbar!

Gruß


Lukas
Mitglied: 10545
03.01.2006 um 12:35 Uhr
Moin,

rufe die Seite Administrator.de mal direkt über die IP (im Browser eingeben) auf:
http://82.149.225.22

Kommt die Seite? Dann hast Du ein DNS-Problem.

IP-Adresse beim Mac ist statisch aus dem Bereich
der im Router verfügbaren IP-Adressen eingestellt
Huch? Was genau meinst Du damit? Der Router akzeptiert eigentlich jede IP aus dem Netzbereich, in dem sich auch der Router befindet! Verwechselst Du das mit DHCP, bzw, hast Du dem MAC eine Adresse aus dem DHCP-Scope zugeteilt?

Gruß, Rene
Bitte warten ..
Mitglied: netstorm
03.01.2006 um 12:35 Uhr
Hallo,

--- bitte bis zum Ende lesen ---

für mich sieht das nach einem DNS-Problem aus, was in diesem Zusammenhang auch sinn macht. Da Du DHCP offenbar abgeschaltet hast, bekommt der Rechner auch nicht automatisch einen mehr oder weniger gültigen DNS zugewiesen. D.h. den mußt Du von Hand eintragen, genau wie die IP-Adresse. Idealerweise nimmst Du da einen aus dem Telekom-Netz. Du kannst auch versuchen den DSL-Router einzutragen. Es gibt Router die DNS-Anfragen dann korrelt auf den vom Provider zugewiesenen DNS mappen.

Als ich noch bei der Telekom war fungierten folgende IPs als DNS

194.25.2.129
194.25.2.130
194.25.2.131
194.25.2.132
194.25.2.133
194.25.2.134

Vielleicht ist einer davon ja immernoch einer. Ansonsten Google mal ein bischen nach DNS und T-Com oder sowas.

Eine zweite Vermutung ist, das dein DHCP-Pool zu klein gesetzt ist. Schau also mal in dem T-Sinus nach, ob Du da die größe des Pools einstellen kannst. Wenn nämlich alle IPs vergeben sind, dann gibt er keine mehr raus und das System gibt sich selbst eine IP. Meißt ist die dann, wie in deinem Fall, ungültig.

Ich hoffe ich konnte helfen. Wenn ja, würde ich mich über eine Bewertung freuen.

CIAO Thorsten
Bitte warten ..
Mitglied: sysad
03.01.2006 um 12:54 Uhr
Mit DHCP sollte es gehen, weil Du dann einen gültigen DNS-Server mitgeliefert bekommst. Die IP 169.... wurde nicht 'vergeben', sondern ist ein Zeichen dafür, dass der Mac keine richtige IP bekommen hatte, folglich stimmt auch der Rest nicht.

So geht es manuell normalerweise immer:

1. Statische IP aus dem Subnetz vergeben (nimm aber keine, die der DHCP-Server in seinem Pool hat).
2. IP des DSL-Routers als Gateway und (versuchsweise) und als DNS-Server eingeben (fast alle Router machen auch DNS-Relay, falls Du das im Router anmanchen musst, mach)
3. Jetzt den Router pingen können und auch nach draussen (ping www.t-online.de). Wenn das nicht geht aber ping 194.25.2.129 schon,
4. dann hast Du ein DNS-Problem.

Falls 4 trägst Du beim DNS-Server 194.25.2.129 ein (für andere ISPs müssen da andere Werte rein)

Aber wie gesagt, DHCP müsste gehen.
Bitte warten ..
Mitglied: PrinzPoldi
03.01.2006 um 23:49 Uhr
Hallo!

Erstmal Danke für die prompten Tipps.
Ich habe alle ausprobiert, letztlich das Problem aber nicht gelöst.
Auf die verschiedenen angegebenen DNS-Adressen konnte ich keinen Ping absetzen.
Bestes Ergebnis war die Möglichkeit, im DHCP Modus einen Ping abzusetzen.
Eine Internetverbindung wird trotzdem nicht aufgbaut.
Ein weiterer Techniker von der Telekom und einer beim Mac-Händler stehen auch vor einem Rätsel.
Wir vermuten / ich hoffe jetzt auf einen Hardwaredefekt an der Karte - also tausche ich sie morgen.

Wenn ich die Lösung habe, werde ich sie hier posten.

Bis dann

Lukas
Bitte warten ..
Mitglied: PrinzPoldi
04.01.2006 um 12:30 Uhr
Hallo!

Handbuch lesen macht eben doch immer wieder Sinn:
Das Passwort, das der Router für die Verschlüsselung verwendet, muss bei der Auswahl des Netzes im Mac nicht (wie von den Windows-Rechnern gewohnt) als alpha-String, sondern im Hexcode (der vom Router generiert wird) mit einem vorgestellten "$"-Zeichen eingegeben werden.
Effekt: Router wird erkannt - DHCP IP wird problemlos vergeben- Internet geht ))

Danke nochmal für die Tipps!

Gruß

Lukas
Bitte warten ..
Mitglied: netstorm
04.01.2006 um 12:46 Uhr
Mit einem vorgestellten $-Zeichen. Das ist ja voll krank. Also da wäre glaub ich echt keiner von uns drauf gekommen. Naja, auf jeden Fall noch viel Spaß mit "deinem" neuen Internet

CIAO Thorsten
Bitte warten ..
Mitglied: sysad
04.01.2006 um 13:56 Uhr
Schön, wenn es damit geht..... Wenn ich das richtig verstehe, musst Du beim Mac in den Netzwerkeinstellungen den $ vor das PW stellen. Ist das erste Mal, dass ich sowas höre.

Gibt es hier jemanden, der das auch schon hatte?
Wenn ein $ im PW steht, wird das auch mit übertragen?
Was machst Du, wenn ein PW mit einem $ beginnt, wird dann der Rest als Hex angesehen auch wenn es ASCII sein soll?
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
MAC Adresse - Virtuelle MAC Adresse
gelöst Frage von DerHahntrutNetzwerkgrundlagen7 Kommentare

Hallo Verbinde ich ein Wireless Gerät mit dem WLAN so sehe ich auf dem GW in der ARP eine ...

Vmware

ESXI mit UTM Firewall - welche MAC Adresse für feste IP Internet

Frage von HomeUser6866Vmware

Ich plane auf einen Unitymedia Business Office Internet & Phone mit fester IP Adresse umzustellen. Derzeit betreibe ich: EXSI ...

Mac OS X

Gruppenrichtlinien Mac

Frage von jonner094Mac OS X4 Kommentare

Hallo, ich würde gerne Mac Rechner mit Gruppenrichtlinien von unserem Windows Server versorgen. Hat sich schon mal wer damit ...

Mac OS X

MAC Mail und auch Outlook für Mac synchronisiert jeden Montag alle EMails

Frage von da-mucMac OS X

Hi, wir haben das Phänomen, dass jeden Montag Mac Mail oder auch Outlook für Mac die kompletten Mails vom ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail7 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...