Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webbrowser: Funktion geht nicht - Fenster wird nicht geöffnet

Mitglied: staybb

staybb (Level 1) - Jetzt verbinden

24.02.2015 um 15:11 Uhr, 5744 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem in folgenden aktuellen Browsern: Chrome, Opera.

Wenn ich in Outlook Web Access (owa) eine neue eMail verfasse und dann auf den Anhang-Button drücke sollte eigentlich ein kleines Fenster aufgehen. Allerdings passiert da garnichts. Wenn ich auf den Button klicke passiert nichts

Nun habe ich schon im Chrome unter Inhaltseinstellungen die Option unter Pop-ups aktiviert "Anzeige von Pop-ups für alle Webseiten zulassen"

Allerdings hat dies nichts gebracht. Hat noch jemand eine Idee, warum die Funktion nicht aufgeht?

Vielen Dank im voraus
Mitglied: departure69
24.02.2015 um 15:22 Uhr
Hallo.

Ich hatte bei uns eine Userin, die von zu Hause aus OWA benutzen sollte und wollte.

Sie rief mich irgendwann an und meldete, daß sie keine Kontakte Ihres Postfachs auswählen könne.

Naja, wie wir Admins halt manchmal so sind, war ich mir sicher: Die macht irgendwas falsch.

Hab' ihr 'ne mit Screenshots bebilderte Anleitung auf Ihr privates Postfach geschickt, sie solle sich das mal ansehen, wie man per OWA einen Kontakt auswählt.

5 Minuten später rief sie wieder an: In meinen Screenshots sähe das ja gut und richtig aus, aber bei ihr irgendwie alles anders ?!?

Dummerweise hab' ich am Telefon nicht gleich gefragt, welchen Browser sie benutzt, sonst hätte ich mir den Außendienst gespart:

Sie verwendete Mozilla Firefox. Damit ging es nicht, nur die oberste Postfachebene-Posteingang ließ sich mit dem Firefox bedienen, sonst leider nichts weiter.

Schweren Herzens hat sie dann den IE genommen (nach einem Update von IE8 nach IE11, das ich ihr noch schnell eingespielt hab'): Alles paletti.

Seitdem werden die wenigen OWA-User, die wir haben, angewiesen, für OWA den IE zu benutzen.


Möglicherweise geht OWA auch mit Opera und Chrome nicht richtig, probier's mal aus.


Grüße

von

deaprture69
Bitte warten ..
Mitglied: joehuaba
24.02.2015, aktualisiert um 16:02 Uhr
OWA ist wie z.B. SharePoint ein Microsoft-Produkt

Somit sollte man auch für diese Produkte den InternetExplorer verwenden, da es mit diesem die wenigsten Probleme gibt !
...die traurige Wahrheit :D

Und noch etwas trauriges: Eine Lösung gibt es dafür eigentlich nicht wirklich
Bitte warten ..
Mitglied: departure69
24.02.2015 um 16:16 Uhr
@joehuaba:

Na ja, soooo traurig ist das spätestens seit dem Internet Explorer 11 nicht mehr.
Seit bei uns letztes Jahr die letzten XP-Rechner rausgeflogen sind (seither nur noch Windows 7 x64), hab' ich den Firefox, den ich unter anderem bei XP im Einsatz hatte, weil der dort maximal mögliche IE8 wirklich traurig war, wieder entsorgt. Mit dem IE11 klappt bei uns alles bestens.

Grüße

von

departure69
Bitte warten ..
Mitglied: kontext
24.02.2015, aktualisiert um 22:15 Uhr
Hallo staybb,

hatte heute das gleiche Problem und kann dir hoffentlich helfen
Installiere mal Microsoft Silverlight und nach einem Browser-Neustart sollte das Thema laufen ...
... so war es zu mindest bei mir - nach der Installation von Silverlight ging auch die Attachement-Funktion

Gruß
kontext
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Webbrowser onClick auswälen
gelöst Frage von soritoseVB for Applications5 Kommentare

hallo ich bin neu im vb und habe noch nicht fiel geschafft und habe da mal eine frage an ...

Router & Routing

Über Webbrowser von aussen auf Alarmanlage zugreifen!

gelöst Frage von mike7050Router & Routing6 Kommentare

Hallo, ich habe vor Ort eine installierte Alarmanlage von Abus. Diese ist intern über den Webbrowser unter 192.168.1.30 zu ...

Webentwicklung

Beziehungen in Webbrowser dynamisch darstellen

gelöst Frage von ATVATVWebentwicklung1 Kommentar

Hallo Administratoren, kennt ihr eine Software, mit der Beziehungen dynamisch im Browser angezeigt werden können? Ich meine ein Diagramm, ...

Visual Studio

GetElementByID von String ohne WebBrowser

gelöst Frage von Aicher1998Visual Studio13 Kommentare

Hallo, Ich hab folgendes Problem: Ich möchte von einer bekannten Webseite Werte auslesen. Jetzt möchte ich aber keinen WebBrowser ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 6 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 15 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless16 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...