Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WebGui wird nicht angezeigt

Mitglied: e993913

e993913 (Level 1) - Jetzt verbinden

30.06.2008, aktualisiert 01.07.2008, 4460 Aufrufe, 3 Kommentare

Intra- und Internetseiten können angepingt werden, werden aber im Browser nicht angezeigt.

Hallo,
ich habe einen XP Professional SP3 (Fehler trat auch unter SP2 auf !) PC mit IE7, Opera 9.27 und Firefox 2.0.0.14 an einer Fritzbox 7170 WLAN über Ethernet angeschlossen. Firewall ist GDATA Internetsecurity 2008.
Nun kommt es fast immer nach dem ersten Start von XP und wenn ein Browser gestartet und wieder beendet wurde zu der Konstellation, dass alle IP-Adressen oder Webseiten im Intra- oder Internet zwar angepingt werden kann, aber die Seite im Browser nicht mehr angezeitgt wird.
Auf demselben Rechner ist auch noch Linux installiert, da funktioniert alles einwandfrei, also dürfte die Hardware ok sein.
Hat jemand eine Idee ?
Mitglied: bytecounter
30.06.2008 um 12:41 Uhr
Hallo,

also wenn ich das richtig verstanden habe, steht die Netzwerkverbindung, aber er lädt (zumindest unter XP) keine Webseiten?

Wie schaut es mit dem DNS aus? Ist der erreichbar/antwortet er?

Was sagt er, wenn Du im Internetexplorer eine Seite direkt über die IP (z. B. Google: http://66.249.93.104) aufrufst?

Und bei "ping google.de"?

vg
Bytecounter
Bitte warten ..
Mitglied: e993913
01.07.2008 um 07:22 Uhr
Hallo,
die Fritzbox wird im Browser mit fritz.box (oder ihrer IP) aufgerufen. Die Meldung "Webseite gefunden" wird in der Statusleiste angezeigt, aber es erscheint ein weisses Bild.
Ein Ping funktioniert ebenfalls auf alle internen und externen Adressen.
Die Fritbox ist gleichzeitig DNS-Server.
Ich muss immer einen Neustart des Systems durchführen, um ins Internet zu kommen.
Ach: und E-Mails kann ich über Outlook trotzdem abrufen. Also scheint die Verbindung technisch in Ordnung zu sein.
Da aber alle drei Browser dasselbe Symptom aufweisen, habe ich die Internetsecurity in Verdacht.
Bitte warten ..
Mitglied: bytecounter
01.07.2008 um 08:59 Uhr
Hallo,

leider sind Deine Erklärungen nicht immer ganz verständlich
Wenn das Browserfenster leer bleibt, also auch keine Fehlermeldung, dann liegt es mit sehr hoher Wahrscheinlichkeit an Einstellungen deines Securitycenters. Leider kenne ich GData nicht, da wir es nicht einsetzen. Aber nach 30 sec googlen hab ich das hier gefunden:
http://www.computerhilfen.de/hilfen-5-171353-0.html

Vielleicht hilft es Dir ja weiter.

vg
Bytecounter
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk

Webgui von DDWRT Router nicht mehr erreichbar!

gelöst Frage von Hanne6Linux Netzwerk10 Kommentare

Hallo Experten! Verwende einen WRT54 mit ddwrt! Auf dem Router ist ein Openvpn Client installiert! Sobald sich der Router ...

Netzwerke

WebGUI eines Routers erreichbar machen

gelöst Frage von CubeTeaNetzwerke13 Kommentare

Guten Morgen, ich möchte die Weboberfläche eines Routers öffnen können. Das Netzwerk ist aufgebaut wie im Bilde beschrieben. Der ...

TK-Netze & Geräte

Kurzfrage: WebGui UVP Executive

Frage von certifiedit.netTK-Netze & Geräte2 Kommentare

Moin Leute, kurze Frage an die, die sich mal mit den über-propritären M*** von UVP, insbesondere dem UVP Executive ...

Debian

Open Media Vault - WebGUI kaput

Frage von Der-PlattenschrederDebian2 Kommentare

Hallo liebe Mitstreiter der Digitalisierung, Ich habe einen Raspberry Pi 2 B, auf dem ich Open Media Vault Erasmus ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...