Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webinterface des Exchange 2003 funktioniert nicht mehr

Mitglied: Avaatar

Avaatar (Level 1) - Jetzt verbinden

14.01.2008 um 14:03 Uhr, 3939 Aufrufe

Hallo,

ich habe bereits ein bißchen gesucht, aber leider nichts gefunden. Ich habe zu Hause einen Exchange 2003 Server, auf dem ich heute PHP 5 zuätzlich installiert habe (Server fungiert als Exchange und DC mit laufendem IIS6, Windows 2003 Standard). Bisher konnte ich ohne Probleme auf das Webaccess zugreifen und meine Mails checken. Seit ich dort (ich gebe zu etwas unkontrolliert....) rumgefummelt habe, geht das Webaccess nicht mehr. Beim Aufruf der URL bekomme ich den Verzeichnisinhalt angezeigt, wie auf einem Webserver, der keine index.html oder ähnliches hat, und stattdessen den Verzeichnisinhalt anzeigt.
Ich kann dann weiter durch die Verzeichnisse "surfen", bis ich in Listenform meine Mails sehe, jedoch sieht das genauso so aus, eben wie ein Verzeichnis, in dem keine index.html vorhanden ist.
Hat jemand einen Tip, wie daß zu reparieren ist? Die Anleitungen nach denen ich mich richtete waren folgende:
http://www.peterguy.com/php/install_IIS6.html#IISConfigure
http://phpperformance.de/php-52x-auf-iis-60-installieren/

Ich hoffe jemand kann mir helfen
Ähnliche Inhalte
Batch & Shell
Webinterface Automatisierung
gelöst Frage von agowa338Batch & Shell9 Kommentare

Hallo zusammen, Ich muss einige (>300) Router (EasyBox 802, 803, 904) konfigurieren. Das betrifft folgende Einstellungen: 1. Firmware Update ...

Linux Tools
Nagios ohne Webinterface
Frage von tingelLinux Tools2 Kommentare

Hallo, ist es möglich, Nagios ohne Webinterface (und somit ohne Apache etc und somit sichriger) zu installieren? Wenn ja, ...

Ubuntu
Webinterface für iptables?
Frage von StefanKittelUbuntu1 Kommentar

Hallo, kennt Jemand ein Webinterface welches dynamische Einträge in iptables erstellen kann? System: Ubuntu 14.04 LTS Hintergrund: Ich durfte ...

CMS

Internen Notfallplan als Webinterface Assistent

Frage von table1CMS8 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wir brauchen einen IT Notfallplan in der Firma für die User, falls die ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...