Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Webmin Installation auf einen RedHat Server funktioniert nicht, bitte um Hilfe

Mitglied: DasPossum

DasPossum (Level 1) - Jetzt verbinden

25.09.2014, aktualisiert 14:33 Uhr, 1518 Aufrufe, 7 Kommentare

Hallo,

ich warte einen Server auf den Webmin installiert wurde. Leider funktioniert dieses Software nicht richtig und ich habe Sie für Linux eigentlich nie genuzt. Sie muss aber für andere Administratoren nutzbar sein.
Folgender Fehler erscheint beim laden der Seite:
€��$���T"•Y�������������������������

Die Logdatei:
[24/Sep/2014:11:44:42 +0200] miniserv.pl started
[24/Sep/2014:11:44:42 +0200] Using MD5 module Digest::MD5
[24/Sep/2014:11:44:42 +0200] PAM authentication enabled

hab Ihr vieleicht eine Idee wodran es liegen kann?

Vielen dank für die Hilfe.

Mit freundlichen Grüßen

daspossum
Mitglied: thebigbalu
25.09.2014 um 12:21 Uhr
Servus,

darf ich kurz Fragen was der Zweck hierfür ist? Vielleicht könnte man das anders machen Ansonsten wäre noch interessant, wie du bei der Installation vorgegangen bist?

Viele Grüße
Balu
Bitte warten ..
Mitglied: DasPossum
25.09.2014 um 13:58 Uhr
Jep, ich arbeite lieber mit der Komandozeile aber es gibt Menschen die möchten lieber etwas grafisches. Ich habe das Programm nicht installiert, es lief warscheinlich schon immer so. Deshalb habe ich mich gestern mal rangesetzt und die ein Update gemacht mit einen RPM-Paket. Leider gab es keine Besserung und Perl fehlte ihm gäntlich. Das habe ich dann per Hand nachinstalliert, die Fehlermeldung war dann zumidestens weg aber leider wird Webmin immer noch nicht geladen. Deshalb habe ich dann dann die Dateien von einer Funktionierenden edentischen Maschine genommen und mit scp -r .... rüberkopiert und Webmin mit /etc/init.d/webmin start neu gestartet.
Bitte warten ..
Mitglied: thebigbalu
LÖSUNG 25.09.2014, aktualisiert um 14:33 Uhr
läuft es jetzt durch das Kopieren der Dateien oder immer noch nicht? scp -r ist eigentlich nicht optimal, da die Permissions nicht mitkopiert werden
Bitte warten ..
Mitglied: DasPossum
25.09.2014, aktualisiert um 14:41 Uhr
sorry verklickt, nein es läuft noch nicht, das habe ich gestern versucht. Naja er wollte auch das rpm paket nicht haben von den Entwicklern.
Bitte warten ..
Mitglied: thebigbalu
25.09.2014 um 15:14 Uhr
SELinux aktiv? Im Hintergrund startet er aber oder? Es wird nur das Webinterface nicht richtig angezeigt richtig?
Bitte warten ..
Mitglied: DasPossum
25.09.2014 um 15:36 Uhr
jep er läuft richtig, das ist ja das komische. SELinux ist inaktiv und zum test hab ich auch die iptables deaktiviert bzw. habe später mit freigabe gearbeitet. es wird nur die weboberfläche nicht angezeigt.
Bitte warten ..
Mitglied: thebigbalu
29.09.2014 um 15:56 Uhr
Okay .... dann kanns entweder eine Berechtigungssache sein oder es fehlen Abhängigkeiten. Gibt es eventuell eine neuere Version als die installierte? Dann könntest du diese mit "yum localinstall *webmin*.rpm" updaten und er würde alles nochmal drüberbügeln.
Bitte warten ..
Ähnliche Inhalte
Windows Server

DHCP Server funktioniert nicht mehr , bitte um Hilfe

Frage von gk3000Windows Server13 Kommentare

Windows Server 2008 R2 Der DHCP Server läuft seit Jahren, plötzlich vergibt er keine IP Adressen mehr. Aufgefallen ist ...

Linux Tools

Webmin: komische Fehlermeldung

Frage von DasPossumLinux Tools

Hallo, ich warte einen Server auf den Webmin installiert wurde. Leider funktioniert dieses Software nicht richtig und ich habe ...

Ubuntu

SSL Zertifikat für Webmin

Frage von ClepToManixUbuntu2 Kommentare

Hallo, ich habe ein kleines Problem und benötige Hilfe dabei ein SSL Zertifikat (am besten von Let's Encrypt erstellt) ...

Debian

Debian Webmin - Domains anlegen

gelöst Frage von ZockervogelDebian17 Kommentare

Hallo, ich habe per Webmin 3 Domains auf meinem VServer angelegt. Bei meinem Provider habe ich die Domains auf ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 15 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...