Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst webparts fehlerhaft

Mitglied: calimero78

calimero78 (Level 1) - Jetzt verbinden

01.11.2008, aktualisiert 05.12.2008, 4027 Aufrufe, 6 Kommentare

Nach Update von SP1 für SBS2003 werden die Webparts auf der companyweb Seite als fehlerhaft dargestellt.

Hallo zusammen,

ich habe gestern unseren SBS2003 Standard Server auf SP1 geupdatet.

Nun haben wir das Problem, dass wenn man die Companyweb Seite aufruft, werden die webparts nicht angezeigt, sondern da steht dann fehlerhaft. Wenn ich die wepparts lösche und dann über die Seite gestalten nachinstalliere gibt es eine lange Fehlermeldung.

Wer kann mir da weiterhelfen?


Gruß Calimero
Mitglied: VB-NET
01.11.2008 um 21:48 Uhr
Hi,

es wäre sehr hilfreich, wenn du diese Fehlermeldung mal hier reinschreiben würdest. Was verstehst du unter Webparts? Ich kann zurzeit damit irgendwie nichts anfangen, sprich der Begriff ist mir nicht geläufig.

MfG

VB-NET
Bitte warten ..
Mitglied: calimero78
02.11.2008 um 13:18 Uhr
Hi,

sorry, also die Share Point Seite beim SBS2003 genannt companyweb also die Standardmäßige Intranet Seite hat in der Mitte und rechts sogenannte Standardisierte Webparts. Das sind Dinge wie Ankündigungen, Kalender etc. die man da einfügen kann, bzw. die schon vorhanden sind. Nachdem ich das SP1 installiert hatte, sind anstelle der Teile (Webparts) nun leere Felder mit dem Hinweis "Webpart fehlerhaft". Ich wüßte nicht wie ich das sonst hier erklären kann.....

Gruß Calimero
Bitte warten ..
Mitglied: VB-NET
02.11.2008 um 16:07 Uhr
Hi,

ach okay das meinst du. Ja ist der Verweiß denn richtig zu den Webparts? Denn so einen ähnlichen Fehler hatten wir auch mal auf der Arbeit. Wir mussten Sharepoint neu installieren.

mfg
VB-NET
Bitte warten ..
Mitglied: calimero78
02.11.2008 um 18:47 Uhr
Hi,

mhh. ich kenne mich damit überhaupt nicht aus. Weiss nur wie man die Seite nutzt. Wo kann ich denn sehen ob der Verweiß stimmt? Wenn nicht dann wie installiere ich das neu?

Gruß Calimero
Bitte warten ..
Mitglied: calimero78
05.11.2008 um 19:31 Uhr
Das ist die Fehlermeldung wenn ich die Webparts neu einbinden möchte:

Ungültiges Postback- oder Callbackargument. Die Ereignisvalidierung wird mithilfe von <pages enableEventValidation="true"/> in der Konfiguration oder mithilfe von <%@ Page EnableEventValidation="true" %> auf einer Seite aktiviert. Aus Sicherheitsgründen überprüft dieses Feature, dass Argumente für Postback- oder Callbackereignisse von dem Serversteuerelement ausgehen, von dem sie ursprünglich gerendert wurden. Wenn die Daten gültig sind und erwartet wurden, verwenden Sie die ClientScriptManager.RegisterForEventValidation-Methode, um die Postback- oder Callbackdaten für die Validierung zu registrieren.


Bitte hilfeeeeeeeeeee
Bitte warten ..
Mitglied: calimero78
05.12.2008 um 22:57 Uhr
Habe den Fehler gefunden:

Hatte nur SP1 von meiner Share point 2.0.

Habe SP2 und SP3 draufgehauen und jetzt läuft es wieder
Bitte warten ..
Ähnliche Inhalte
Microsoft

Sharepoint 2013 - Einbindung öffentlicher Kalender in Kalender Webpart

Frage von EvilmachineMicrosoft

Hi Leute, wir haben einen Sharepoint 2013 Server in dem wir gerne die Inhalte eines öffentlichen Kalenders abbilden möchten, ...

Administrator.de Feedback

Codeformatierung fehlerhaft

gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Batch & Shell

Robocopy Fehlerhaft

gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Administrator.de Feedback

Suchergebnisszähler Fehlerhaft

gelöst Frage von Snowman25Administrator.de Feedback2 Kommentare

Hi, mir ist aufgefallen, dass die Zeile "0 - 15 von 10.194 Beiträge gefunden" 0-basiert ist. Allerdings gibt es ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 23 StundenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...