Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum wird mein Websiteinhalt nicht unter meiner gewünschten URL angezeigt?

Mitglied: Binhierneu

Binhierneu (Level 1) - Jetzt verbinden

05.02.2015 um 17:26 Uhr, 578 Aufrufe, 1 Kommentar

Hallo,

folgendes Problem eines Website Anfängers: Ich habe mit FileZilla eine URL erstellt die so lautet: /public_html/erfahrungen/yokebe

In den Ordner yokebe habe ich die index.html hochgeladen. Die /public_html/erfahrungen/yokebe habe ich mit hostgator.com mit der Domain jetzthier.pw verknüpft. Die vollständige URL lautet jetzt also: jetzthier.pw/erfahrungen/yokebe

Wenn ich diese URL aufrufe, dann kommt PAGE NOT FOUND. Wenn ich nur jetzthier.pw aufrufe, dann erscheint der Websiteinhalt. Wie kann das sein? Wie schaffe ich, dass bei der vollständigen URL jetzthier.pw/erfahrungen/yokebe der Websiteinhalt angezeigt wird?

Ich hoffe, jemand kann mir helfen und schon mal Danke im voraus.
Mitglied: 114757
05.02.2015, aktualisiert um 18:48 Uhr
Moin,
du hast hier einen Denkfehler !
Die /public_html/erfahrungen/yokebe habe ich mit hostgator.com mit der Domain jetzthier.pw verknüpft.
Damit hast du den Unterordner als ROOT der Website jetzthier.pw verknüpft !
Die vollständige URL lautet jetzt also: jetzthier.pw/erfahrungen/yokebe
Falsch, in dem Fall ist der Unterordner eben selber das ROOT-Verzeichnis der Domain, und deswegen ist deine Seite nur unter jetzthier.pw erreichbar...
Um das zu erreichen was du willst, darfst du nur den folgenden Ordner mit der Domain verknüpfen:
/public_html
Dann funktioniert dein jetzthier.pw/erfahrungen/yokebe
Weil /erfahrungen/yokebe eben Unterordner von /public_html sind !

Gruß jodel32
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Wie gewünscht feedback
gelöst Frage von LochkartenstanzerAdministrator.de Feedback16 Kommentare

Fehler im Cachesystem Über eine Benachrichtigung an den Webmaster mit dem Fehlercode: R0 würden wir uns sehr freuen. Dein ...

Batch & Shell

Mit Batch gewünschte Bilder im gewünschten Unterordner löschen

gelöst Frage von WeezytBatch & Shell46 Kommentare

Hallo ich bin`s wieder mal :), brauch wieder mal euren Fachwissen um eine Batch Aufgabe zu lösen. Wie es ...

Router & Routing

Fritzbox vergibt Ports anders als gewünscht

gelöst Frage von PharITRouter & Routing20 Kommentare

Hallo allerseits, eine Frage, von der ich hoffe, dass jemand mehr weiß. Neuerdings wird ein bei mir freigegebener Port ...

HTML

Tabelle wird nicht wie gewünscht in Thunderbird dargestellt

Frage von trallerHTML5 Kommentare

Hallo, ich versuche gerade eine HTML-Email zu erstellen. Da soll diese Tabelle rein: In Thunderbird sieht es so aus: ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 19 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...