Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Wechsel einer RAID 1 Platte bootet AD Server nicht mehr

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

12.11.2013 um 07:55 Uhr, 2224 Aufrufe, 1 Kommentar

Guten Morgen miteinander,

ich wende mich an Euch mit einem seltsamen Problem, dass mir aktuell zu Schaffen macht.

Wir haben in einer unserer Außenstellen einen kleinen Server (eigentlich nur eine Workstation) im Einsatz.
Diese dient den Usern vor Ort als Fileserver (u.a. auch für die Roaming Profiles), Printserver und Domain Controller.

Es ist eine kleine HP Workstation (Core i3) mit onboard Raid Controller (ICH10R).

Ursprünglich haben wir zwei Seagate ST31000528AS 1TB Festplatten verbaut und daraus einen RAID1 gebildet.
Das war vor 3 Jahren. Zwischenzeitlich ist zwei mal eine Platte ausgefallen. Diese wurde dann durch eine neue Ersatzplatte gleichen Typs getauscht, der RAID Array neu aufgebaut und alles lief perfekt weiter.

Nun ist es wieder soweit. Eine der beiden Platten ist defekt. Dieses mal haben wir allerdings keine identische Platte mehr verfügbar. Also habe ich eine ST1000VX000 Platte (ebenfalls 1TB) eingebaut.

Im laufenden Betrieb hat Windows und der Matrix Storage Manager die Platte erkannt und Treiber installiert. Danach habe ich (ohne den Array zu reparieren) nochmals neu gestartet. Danach erschien wieder eine Treibermeldung, die nach einigen Sekunden verschwand. "Das Gerät kann nun verwendet werden".

Im Intel Matrix Storage Manager habe ich anschließend den RAID 1 Array neu aufgebaut. Quellfestplatte die noch funktionierende ST31000528AS, Ziel die neue ST1000VX000. Alles lief hervorragend. Der Array wurde in 3 Stunden erstellt und ist redundant.

Wenn ich nun neu starte, erscheint der Windows Bootscreen, anschließend ein schwarzer Bildschirm mit Mauszeiger in der Mitte. Wenn dann allerdings der Windows Startbildschirm erscheinen sollte, klickt die Platte (als ob sie sich abschalten würde) und der Server startet neu.

Wenn ich mit F8 den automatischen Neustart bei Fehler ausschalte, sehe ich einen Bluescreen. Die Verzeichnisdienste konnten nicht geladen werden, da ein Gerät nicht verfügbar ist 0xC0000001. Ich solle in die Verzeichnisdienstwiederherstellung starten um das Problem zu beheben.

Das tue ich, dort komme ich auch ohne Probleme rein. Auch hier zeigt der Matrix Storage Manager alles OK an. Laufwerke sind zugreifbar.
Nur im "normalen" Modus, funktioniert es nicht.

Woran kann das liegen?
Mitglied: ITLogger
12.11.2013 um 08:14 Uhr
Das Problem besteht nicht mehr.

Im Abgesicherten Modus (bzw. Verzeichnisdienstwiederherstellung) hat ja alles funktioniert. Dort ist mir aufgefallen, dass der Intel Matrix Storage Manager bei der alten Platte folgendes anzeigt: Physikalische Sektorgröße 512 Bytes / Logische Sektorgröße 512 Bytes.
Bei der neuen Platte waren es 3072 / 512.

Anscheinend ist die neue Platte andersartig formatiert. Ich habe deswegen nun den Matrix Storage Manager im Abgesicherten Modus deinstalliert und die aktuelle Version des Rapid Storage Tools installiert. Nun fährt das System auch im normalen Modus korrekt hoch.

Hat jemand eine Erklärung dafür?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Dell Raid 1 Platten austauschen
gelöst Frage von Anulu1Festplatten, SSD, Raid8 Kommentare

Hallo, ich soll bei einem Dell Rechner mit Raid 1 die Platten tauschen da diese fehlerhafte Sektoren aufweisen In ...

Backup
Server Klonen RAID 5 auf RAID 1
gelöst Frage von MaffiBackup3 Kommentare

Hallo Liebe Admins, ich habe eine kleine Aufgabe vor mir, ich habe einen Windows Server 2008 R2 Standart Edition, ...

Windows Server
Windows Server Raid 1 Fehler?
gelöst Frage von PPR-DevWindows Server13 Kommentare

Hallo Zusammen Ich hab nun ein Software Raid 1 eingerichtet mit der Datenträgerverwaltung. Nach dem die Synchronisation Fertig war ...

Festplatten, SSD, Raid
Platte wird im Raid nicht eingebunden
Frage von bigboytimmyFestplatten, SSD, Raid13 Kommentare

Hallo liebe Gemeinde, ich hoffe ihr könnt mir helfen. Ich habe ein Raid mit 3 Festplatten?!, eine ist kaputt ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 23 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...