Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wechsellaufwerk ?

Mitglied: tnxfor

tnxfor (Level 1) - Jetzt verbinden

21.12.2006, aktualisiert 24.12.2006, 3250 Aufrufe, 6 Kommentare

Hallo...
Habe da ein Problem. Ich habe 7 HDs in meinem PC, 5 IDE-Laufwerke (eines über RAID-Controller)
und 2 SCSI-Laufwerke.
Nachdem der PC letzte Woche anfing, sich merkwürdig zu verhalten (Abstürze mitten in Anwendungen) und ich keinen Fehler feststellen konnte, habe ich 2mal eine Systemreparatur versucht, W2K Reparatur-Tool. Hat nichtsgenützt, also Neuinstallation von W2K. Das hat nach 4 Fehlversuchen dann auch geklappt. Nun läuft der PC wieder normal. Es ist nur ein kleines Problem geblieben: Ein SCSI-Laufwerk ist als Wechsellaufwerk aufgetaucht und ich kann nicht mehr drauf zugreifen, obwohl es eine HD mit Inhalt ist.
Kann mir vielleicht jemand sagen, was da passiert ist und wie ich wieder Zugriff auf die HD bekomme ?

Danke im Voraus für alle nützlichen Tipps

tnxfor
Mitglied: speedhub
22.12.2006 um 08:48 Uhr
Also möglicherweise hast Du die Ursache für das instabile Verhalten des Rechners identifiziert.
Wenn eine SCSI-Platte sich nicht als das anmelden kann, was sie ist, dann ist sie möglicherweise defekt (oder der Controller). Ich würde die Platte herausnehmen und den Rechner weiter beobachten, ob es vielleicht doch der Controller ist.
Bitte warten ..
Mitglied: tnxfor
22.12.2006 um 09:38 Uhr
Also möglicherweise hast Du die Ursache
für das instabile Verhalten des Rechners
identifiziert.
Wenn eine SCSI-Platte sich nicht als das
anmelden kann, was sie ist, dann ist sie
möglicherweise defekt (oder der
Controller). Ich würde die Platte
herausnehmen und den Rechner weiter
beobachten, ob es vielleicht doch der
Controller ist.
Hallo Speedhub,

Danke für die Antwort. Dazu noch eine Ergänzung von mir.
An dem Adaptec 2940 U2W hängen noch 2 Laufwerke, ein CD-Brenner und eine weitere HD. Im BIOS zu dem Controller gibt es die Möglichkeit, die angeschlossene Hardware zu testen (ähnlich CHKDSK bei IDE). Dieser Test zeigt keine Probleme auf der betroffenen HD. Und auch alles andere ist ok laut diesem Check. Auch EZSCSI 5.0 zeigt keine Probleme mit dem Controller und der angeschlossenen Hardware.
Es ist mir wichtig, den Inhalt der HD zu retten (Banking-Daten!).
Ich werde mal die Platte abnehmen und den Rechner weiter beobachten, so, wie Du empfohlen hast.
Danke erst für Deine Mühe und wenn wir uns nicht mehr schreiben sollten ein Frohes Fest !

tnxfor Rainer
Bitte warten ..
Mitglied: warez1112
22.12.2006 um 18:32 Uhr
Hallo erstmal, hast Du schon mal versucht über die Konsole auf das Laufwerk zuzugreifen???
Ich meine so über Command, Laufwerksbuchstabe????, Sieht man die Platte in der Systemsteuerung??, Kannst Du der Platte male iene andere ID geben?? Probier das mal aus. Vielleicht solltest Du auch mal die Firmwareversion deines Controllers überprüfen gegebenen Falls updaten, hat bei mir auch schon geholfen.
Ansonsten erstmal Merry X-Mas, vielleicht könnte ja was dabei sein für dich )
Bitte warten ..
Mitglied: tnxfor
24.12.2006 um 06:36 Uhr
Hallo Warez1112 (Dieter)
Danke für die Tips. Hier die Ergebnisse der Tests:

1. In der DOS-Konsole kann man das LW (hier D nicht ansprechen (kein Datenträger...)
2. In der Systemsteuerung (Verwaltung) ist das LW als Wechsellaufwerk zu sehen.
3. Andere ID hat nichts gebracht.
4. Adaptec-BIOS upgedated, leider keine Änderung.

und an Speedhub:

Habe die Platte abgeklemmt. Ergebnis: der Rechner läuft immer noch wie ein Holzroller )

Merry X-Mas tnxfor, Rainer.
Bitte warten ..
Mitglied: speedhub
24.12.2006 um 07:13 Uhr
Hi,
für W2k gibt es inzwischen einen ganzen Sack voller MS-Patches, hast Du daran gedacht, nach der Neuinstallation alle einzuspielen?
Wegen der Daten - wie erscheint denn das LW wenn Du alle anderen SCSI-Geräte abklemmst (außer das Boot-LW, wenn Du von SCSI bootest)?

Speedhub
Bitte warten ..
Mitglied: tnxfor
24.12.2006 um 11:52 Uhr
Hi...

Eigentlich habe ich alle MS-Patches installiert, auch nach der Neuinstallation mit dem SP4.

Wenn ich das "Wechsel-Laufwerk" alleine am Controller hängen lasse, wird es auch als "Wechsel-Laufwerk" angezeigt. Booten erfolgt bei mir vom 1. Master IDE. Die SCSI-LW dienen eigentlich nur der Datensicherung wegen SCSI.

Zwei Fehler hab ich noch gefunden. Einmal einen abgebrochenen stehenden Elko auf dem Adaptec und eine leere Lithium-Batterie auf dem MB . Beides behoben. Aber jetzt erkennt er die Graka nicht mehr und bringt nichts mehr auf den Moni (Graka ist ein Oldi: Matrox 400).

Fohe Weihnachten tnxfor, Rainer
Bitte warten ..
Ähnliche Inhalte
Windows Server

Citrix XenApp 6.5 exe-Dateien auf Wechsellaufwerken können nicht ausgeführt werden?

gelöst Frage von AlbertMinrichWindows Server1 Kommentar

Hallo, wir haben Windows Server 2008 R2 mit Citrix Xen App 6.5 im Einsatz. Als ThinClient's Wyse mit Windows ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
LAN, WAN, Wireless
WLAN-Übersicht wie FritzWLAN jedoch für PC gesucht
gelöst Frage von HenereLAN, WAN, Wireless16 Kommentare

Servus, ich suche für einen Windows PC eine Anwendung die so ähnlich wie die FritzWLAN App auf dem Smartphone ...

Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...