Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wechselnder Ping bei VPN-Verbindung

Mitglied: Laurens

Laurens (Level 1) - Jetzt verbinden

02.05.2007, aktualisiert 07.05.2007, 5914 Aufrufe, 6 Kommentare

VPN erfolreich eingerichtet zwischen zwei XP Pro Rechnern. Ping klappt und Zugriff auf die einzelnen Rechner geht auch.
Der Ping springt jedoch auf und ab.

Mein Problem liegt jetzt darin, das sobald eine VPN-Verbindung besteht, meine Internetverbindung (VPN-Server) sich extrem verschlechtert.
Ich habe dies festgestellt, in dem ich im Hintergrund durchgehend z.B. www.google.de gepingt und die Latenzzeiten vor, während und nach der VPN Verbindung beobachtet habe.

Standard-Pingzeiten waren 30-40ms. Sobald die VPN-Verbindung zustandegekommen war "hüpfte" der Ping hin und her und zwar immer einmal Standard-Pingzeit und dann nah am Timeout:
42, 1023, 38, 980, 44, 1050, 37, 999, ...

Sobald die VPN-Verbindung getrennt wurde, ist der Ping schlagartig wieder zwischen 30-40ms.
Auch wenn ich der Meinung bin das die Netzwerktopologie hier nicht entscheidend ist, hier der Aufbau beim VPN Server (DSL3000):
VPN-Server (Kabel) Bridge (W-LAN) DSL-Router

Auf der Gegenseite (DSL6000):
Client (Kabel) DSL-Router

Bin für jeden hilfreichen Tipp dankbar!
Laurens
Mitglied: aqui
02.05.2007 um 13:13 Uhr
Vermutlich ein Gateway Problem. Bei deinem VPN Client kannst du einen Aktivierungshaken setzen wenn aller Traffic generell durch die VPN Verbindung geroutet wird sofern sie aktiv ist oder nicht. Tust du das nicht nutzt nur dein VPN Zugriff den VPN Tunnel. Alle anderen Internet Verbindungen nutzen dann dein Standard Default Gateway wie normal ohne VPN.
Vermutlich hast du diese Funktion aktiviert. ?!

Hättest du hier mal einen Traceroute Output (tracert <Ziel IP>) gepostet der die verwendeten Hops anzeigt von beiden Linkvariationen wäre die Sache schnell klar gewesen !!!
Bitte warten ..
Mitglied: Laurens
02.05.2007 um 19:04 Uhr
Also die Option "Standardgateway" ist beim Client bereits deaktiviert, weil die andere Person sonst nicht mehr aufs Internet zugreifen könnte.

Außerdem treten die Pingprobleme beim VPN-Host auf und dessen Traffic wird ja nirgendswo durchgeleitet.
Bitte warten ..
Mitglied: aqui
03.05.2007 um 17:23 Uhr
Was sagt denn ein (oder ein mehrfacher) traceroute (tracert) auf diesen Host ???
Bitte warten ..
Mitglied: Laurens
04.05.2007 um 19:28 Uhr
Tracert (Server zu Client):
1 3 ms 3 ms 5 ms localhost [192.168.0.254]
2 32 ms 147 ms 31 ms dslb-084-062-128-001.pools.arcor-ip.net [84.62.128.1]
3 * * * Zeitüberschreitung der Anforderung.

Tracert (Client zu Server):
1 <1 ms <1 ms <1 ms localhost [192.168.1.1]
2 101 ms 56 ms 56 ms dslb-084-062-128-001.pools.arcor-ip.net [84.62.128.1]
3 * * * Zeitüberschreitung der Anforderung.

Ping (Server zu Client):
Antwort von 192.168.100.2: Bytes=32 Zeit=38ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=216ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=36ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=267ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=35ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=340ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=41ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=357ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=39ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=403ms TTL=64
Antwort von 192.168.100.2: Bytes=32 Zeit=37ms TTL=64

Im Hintergrund liefne keinen anderen Programme.
Die Pings von tracert bleiben an den jeweiligen Routern hängen, der Ping durchs Windows-VPN (und auch Hamachi) geht, ist aber stark flukturierend.
Bitte warten ..
Mitglied: aqui
07.05.2007 um 19:23 Uhr
Versuch es mal mit dem Windows Kommando pathping <ip_addr>
Ggf. läuft der durch und bleibt nicht hängen.
Bitte warten ..
Mitglied: Laurens
07.05.2007 um 20:09 Uhr
Nach mehreren Verbindungs- und Geschwindigkeitstests hab ich festgestellt das die DSL3000 Verbindung extrem schlecht zwar und der Downstream gerade mal bei ~1MBit/s und der Upstream bei ~30kbit/s! Hab enstprechend Arcor kontaktiert und seitdem sind die Geschwindigkeiten wieder normal.
Hab zwar noch nicht den Ping überprüft, aber denke das es damit unmittelbar in Verbindung stand.

Trotzdem vielen Dank für deine Hilfe!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Open VPN macht VPN Verbindung , aber kein Ping auf die Maschinen dann möglich

gelöst Frage von 116480Netzwerkmanagement8 Kommentare

Hallo, ich habe folgendes Problem. Logge ich als Administrator auf einen Client , dann kommt der OPENVPN Zugriff zustande ...

Windows 10

FritzBox VPN mit Shrew Soft VPN - Verbindung steht, kein ping

Frage von MyApps2GO.deWindows 108 Kommentare

Salve zusammen, ich Versuche mittels Windows 10 eine VPN Verbindung in mein Heimnetzwerk herzustellen. Grundsätzlich funktioniert der VPN-Zugang. Hab ...

Router & Routing

VPN Client zu VPN Client - Kein ping

gelöst Frage von neueradmuserRouter & Routing5 Kommentare

Hallo, ich habe 2 vpn Client user die sich gegenseitig anpingen wollen sprich von Stuttgart nach Frankfurt per vpn ...

Router & Routing

IRC Verbindung ping timeout

Frage von WPFORGERouter & Routing5 Kommentare

Hallo, ich habe auf einem Raspberry Pi3 einen IRC Server eingerichtet. Und zum Test auch einen Apache. Weiters einen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 27 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 8 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit13 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless13 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...