Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer weiss wie Speedport W500V als Repeater geht?

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

14.01.2006, aktualisiert 26.04.2006, 118521 Aufrufe, 4 Kommentare

Hallo,

wir wollen einen übrigen Speedport W500V als Repeater verwenden. Scheint ja ganz einfach zu sein lt. Manual. Leider klappt es nicht. Wer kennt das Teil und hat es schon mal funktionierend als Repeater eingerichtet?

Danke!
Mitglied: BartSimpson
25.01.2006 um 21:17 Uhr
Das liegt daran, das es für WLAN Repeater noch keine Norm gibt. Die wird erst gerade entwickelt.
Bitte warten ..
Mitglied: 14307
29.03.2006 um 09:46 Uhr
also habs hinbekommen

speedport w500v + speedport w500v als repeater


1. alle sicherheitsmerkmale deaktivieren
(verschlüsselung, mac-filterung etc.)
im speedport und repeater-speedport

- HINWEIS -> die konfiguration am besten per LAN durchführen
- per WLAN hats bei mir immer wieder probleme gegeben

2. im repeater
- am besten nicht die ip auf 192.168.2.1 lassen (org), sonst bekommt man keinen webaccess mehr auf den router-speedport
sondern landet immer im repeater-speedport wenn man auf ihn connectet is (hab meinen auf xxx.xxx.2.2 gesetzt)
- die ssid und den kanal des speedport übernehmen (sollen identisch sein)
- dhcp deaktivieren
- repeater -> EIN , aber nicht auf "suchen" quasi, damit aktiviert man die wds funktion im speedport überhaupt, sodass er als repeater genutzt werden kannn !!!!!

3. im "accesspoint"-speedport
- repeater -> EIN
- dann auf aktualisieren und das häckchen hinter unseren repeater-speedport setzen (siehe mac und ssid)

4. falls mac-filterung im betrieb als aktiv
- wenn sich die geräte "sehen", alle geräte in der mac-filter-tabelle vom org speedport übertragen (wenn am router-speedport angemeldet erscheinen sie in der tabelle der zu verfügung stehenden mac's im repeater)
- es wird auch die mac und ip des speedport angezeigt
- die neue mac und ip im accesspoint-speedport die des repeaters in der liste übertragen (erlauben)
- in beiden geräten wieder aktivieren

5. falls verschlüsselung aktiv
(wpa funtioniert technisch mit wds nicht)
(hab es leider nicht mit dem 128bit wep-schlüssel hinbekommen)
- rede mir halt ein das die 64bit und mac-filterung reichen

einfach in beiden geräten am besten wieder per lan-anschluss die gleichen sicherheitseinstellungen bei der verschlüsselung verwenden

FERTIG... schwierige geburt!!



ps.: falls jmd nen tipp hat zwecks 128bit wep schlüssel verwenden einfach ne mail an berserker_t@web.de
DANKE
Bitte warten ..
Mitglied: Rodrigo
25.04.2006 um 10:00 Uhr
Besten Dank für die hilfreichen Anmerkungen.

Auch ich habe 2 Speedports W 500V und schon einige Zeit damit verbracht, den zweiten als Repeater zu konfigurieren. Mit deinem Beitrag scheint jetzt alles zu funktionieren.

Die WEP 128bit-Verschlüsselung ist bei mir allerdings überhaupt kein Problem. Habe in beiden Geräten den gleichen Schlüssel mit ASCII eingetragen. Klappt!

Wo liegt das Problem?
Bitte warten ..
Mitglied: 14307
26.04.2006 um 11:01 Uhr
nun ja hatte bei der konfiguration das alles wunderbar in beiden speedports eingestellt
128bit
ASCII
schlüssel x soll genommen werden...

jedoch beim connecten bekommt er keine verbindung zum speedport über die einstellung


muss das einfach noch ma probieren wenn ich nen bissel zeit hab



macht das reihne Windows wlan"tool" eigentlich 128bit wep ??
denn mein mitbewohner bekam darüber nähmlich kein zugang (tool zu seinem stick is kacke --> ja der unterstützt wep 128 und wpa .. is einer von dlink)


(kannst die kleine anleitung einfach ma überall da posten wo de vorher gesucht hast, vlt freut sich ja noch jmd drüber )
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Fritz!Wlan repeater 310 verbindung geht nicht!

gelöst Frage von simonfcz1996LAN, WAN, Wireless15 Kommentare

Hallo zusammen Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit ...

Windows Server

Schwarz weiß auf Druckserver wird nicht übernommen

gelöst Frage von xbast1xWindows Server3 Kommentare

Hallo zusammen, ich weiß nicht ob die Abteilung die richtige ist, deshalb vorab ggfs. sorry :) Wir haben neue ...

Grafik

Weiße Platte für Fotohintergrund

gelöst Frage von YannoschGrafik8 Kommentare

Hallo zusammen, ist eigentlich ein wenig OT, aber trotzdem die kurze Frage an euch: Kennt ihr ein bestimmtes Material ...

Windows 10

Vorschaufenster bleibt nach einiger zeit Weiß

Frage von HardExitWindows 106 Kommentare

Hallo zusammen, ich stehe zur zeit vor dem Problem das nach einiger Zeit, also sporadisch und bisher nicht erkenntlich ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 44 MinutenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 11 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 11 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 14 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...