Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

weitere DCs im Remote-Netzwerk erstellen - Performance-Probs?

Mitglied: DocDOS

DocDOS (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 18.10.2012, 5218 Aufrufe, 10 Kommentare

gibt es Performance-Probleme, wenn man in einem Remote-Netzwerk weitere DCs installiert? Wenn ja, wie kann man das beheben?

Hallo Community,

ich arbeite hier gerade ein Projekt aus, welches sich mit weiteren Domain-Controllern in einem Remote-Netzwerk befasst.


Workaround:
Das lokale Netzerwerk (IP-Kreis: 192.168.10.0/24) soll an ein weiteres Netzwerk in einer Niederlassung (IP-Kreis: 192.168.30.0/24) angeschlossen werden, und die User-Verwaltung im Lokalen Netzwerk verbleiben. Die VPN-Verbindung wird durch 2 Router mittels OpenVPN hergestellt. Kommunikation funktioniert bestens. Beide Standorte sind über eine T-DSL 3000-Verbindung ans Internet angeschlossen. Beide Standorte verfügen zur Zeit über separate Domänen, welche sich nicht-transitiv vertrauen. Das Remote-Netzwerk fährt mit Windows 2000 Server SP4, das Lokale Netzwerk mit Windows 2003 SP2. Die Domänenstruktur im Lokalen LAN ist Windows 2000 pure. Reiner Datendurchsatz der VPN-Leitung sind 384 kBit/s.

Vorhaben:
Die Domäne im Remote-Netzwerk soll entfernt werden. Ein weiterer DC für die Lokale Domäne soll erstellt werden. Die Replikation soll 1 mal pro Stunde (Wert darf variieren) ablaufen. Files und Loginscripts werden am "neuen" DC im Remote-Netzwerk hinterlegt und von da aus ausgeführt.

mögliches Problem, meine Befürchtung:
Die Anmeldung der Clients im Remote-Netzwerk könnte recht langsam ablaufen, da es in einer Windows-Domäne nur einen PDC-Emulator geben kann, und diese Anmeldungen über das VPN an der Lokalen Domäne abläuft.


Kennt jemand ein Verfahren, oder hat jemand eine Idee, wie dieses Performance-Problem zu lösen ist? Bin für jede "Schandtat" offen.

mfg

DocDOS
Mitglied: SlainteMhath
17.12.2007 um 10:11 Uhr
Die Anmeldung der Clients im Remote-Netzwerk könnte recht langsam ablaufen, da es in
einer Windows-Domäne nur einen PDC-Emulator geben kann, und diese Anmeldungen über
das VPN an der Lokalen Domäne abläuft.

Der PDC-Emulator hat NICHTS mit der Anmeldung der Clients zu tun! Clients melden sich immer am nächstgelegenen DC an.

Siehe http://support.microsoft.com/kb/197132
Bitte warten ..
Mitglied: DocDOS
17.12.2007 um 10:15 Uhr
hmm.. ok, das stimmt.. allerdings, wenn der Server mit dem Globalen Katalog nicht online ist, dauert eine Anmeldung immer ewig.. und das wollte ich verhindern
Bitte warten ..
Mitglied: SlainteMhath
17.12.2007 um 10:17 Uhr
Den GC kanst Du auf mehreren Servern laufen lassen. Normalerweise sollte es mindestens einen GC pro AD-Site geben
Bitte warten ..
Mitglied: DocDOS
17.12.2007 um 10:26 Uhr
ja.. das stimmt... somit sollte es auch weniger Performance Probleme geben...

Guter Tip..

danke SlainteMhath
Bitte warten ..
Mitglied: TuXHunt3R
17.12.2007 um 10:30 Uhr
Grundsätzlich mal: Für die Replikation zwischen 2 Domänencontroller muss eine Verbindung von mindestens 512 kbit/s Vollduplex bestehen. Ansonsten werden die zwei Domänencontroller nicht repliziert.

Dann gilt noch folgendes zu beachten:
Die TDSL-Leitung läuft mit ADSL-Technologie, d.h. die Down- und Uploadrate sind unterschiedlich. Wenn die ADSL-Leitung nun nur einen Upload von z.B. 300 Kbit/s hat, können über diese Leitung die DCs nicht synchronisiert werden. Bitte klär kurz ab, wie hoch die Uploadrate der ADSL-Leitung ist.
Bitte warten ..
Mitglied: DocDOS
17.12.2007 um 10:35 Uhr
ärks.. da hängt das Problem..

die Niederlassung hat demnach ein größeres kleines Problem:

T-DSL-2000 mit 512 kBits Upstream tst zwar geschaltet, jedoch liegen maximal 384 kBits am ADSL-Modem an (Töläkomm eben). Ich befürchte, daß der HVT in der Niederlassung dermaßen überbeschaltet ist, daß es auch nicht schneller gehen wird.
Bitte warten ..
Mitglied: SlainteMhath
17.12.2007 um 10:37 Uhr
Grundsätzlich mal: Für die Replikation zwischen 2 Domänencontroller muss eine Verbindung
von mindestens 512 kbit/s Vollduplex bestehen. Ansonsten werden die zwei Domänencontroller nicht repliziert.

Wo hast Du denn die Information her? Soweit ich weis hat die Geschwindigkeit der Leitung nichts mit der Replikation zu tun - für einen Link wär ich dankbar
Bitte warten ..
Mitglied: DocDOS
17.12.2007 um 10:45 Uhr
es gibt doch irgendwo auch ne Einstellung für Replikationen über langsame Verbindungen
Bitte warten ..
Mitglied: TuXHunt3R
17.12.2007, aktualisiert 18.10.2012
Gemäss folgendem Beitrag:
https://www.administrator.de/forum/dcpromo-synchronisation-%c3%bcber-lan ...

Hab mich übrigens geirrt, es waren 500 kbit/s, nicht 512....
Bitte warten ..
Mitglied: DocDOS
18.12.2007 um 19:56 Uhr
Das stimmt nicht so ganz habe ich gerade festgestellt..

hab in der "langsamsten" Niederlassung testweise einen DC hingestellt, die Replikation lief sogar bei umgerechnet 230 kbit/s einwandfrei ab.
Ich hab die Replikation lediglich auf 4 mal/ 24h eingestellt, was aber eigendlich auch reicht.

mfg

DocDOS
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Performance Netzwerk
Frage von TomCatShSLAN, WAN, Wireless5 Kommentare

Hallo, wir haben die befürchtung das etwas mit unserem Netzwerk nicht stimmt. Iperf Messungen: Server > Arbeitstation C:\iperf>iperf3.exe -c ...

Switche und Hubs
Performance im Netzwerk
gelöst Frage von JohnWorksSwitche und Hubs10 Kommentare

Hallo Zusammen, eine Frage an die Netzexperten! Aktuellen haben wir ein sehr "langsames" Netzwerk bestehenden aus 6 Servern und ...

Netzwerkmanagement

Hilfestellung bei Aufbau eines Performance Netzwerkes

Frage von ronaldscherzerNetzwerkmanagement7 Kommentare

Hallo liebe Leute, vorerst gleichmal DANKE an alle, die auf diese Frage zurückschreiben. Ich stehe jetzt vor einem Problem ...

Windows Server

Weitere AD im Netzwerk

Frage von CavaliereWindows Server15 Kommentare

Hallo zusammen, ich würde gerne wissen, ob ich im gleichen bzw. durch einer UTM getrenntes Netzwerk eine weitere AD ...

Neue Wissensbeiträge
Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 3 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 5 StundenHumor (lol)3 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 23 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Windows 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 1 TagWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V30 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...