Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Weiterleitung Exchange 2013

Mitglied: tommiller

tommiller (Level 1) - Jetzt verbinden

29.07.2014 um 21:37 Uhr, 1796 Aufrufe, 20 Kommentare

Hallo Fachleute,

auf einem Exchange 2013 der für die Domäne "kunde.de" zuständig ist, möchte ich eine E-Mailadresse, die intern nicht konfiguriert ist, an den externen Webhoster, wo der offitielle MX liegt weiter oder umleiten.
Der Server sendet über einen Smarthost und empfängt über POPCon.
Wenn die internen Nutzer eine E-Mail an diese Adresse schicken, gibt's eine Fehlermeldung, weil diese Adresse eben nur beim Provider konfiguriert ist.

Hat jemand eine Lösungsidee?

Besten Dank,
Tom
Mitglied: Zangetsu
LÖSUNG 30.07.2014, aktualisiert 31.07.2014
Hi Tom,

ich bin mir nicht ganz sicher - beim Exchange 2010 musste die "externe" Adresse als EMail-Kontakt in der Exchange Verwaltungskonsole eingetragen werden. Nach Eintrag wird der Email-Kontakt nicht mehr vom Exchange verwaltet und die Mail geht direkt an den Provider.

Gruß Zangetsu



*EDIT*

Vielleicht hilft folgender Link: http://technet.microsoft.com/de-de/library/aa998858%28v=exchg.150%29.as ...
Bitte warten ..
Mitglied: codde1982
30.07.2014 um 08:42 Uhr
Definiere die Domäne "kunden.de" als nicht autorativ und lege einen Sendeconnector an, damit die Weiterleitung auch funktioniert.

Viele Grüße,
Codde
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 09:30 Uhr
Hi Zangetsu,
besten Dank. Da die Domäne autoritativ ist, klappts alleine mit dem anlegen des Kontaktes leider nicht...
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 09:32 Uhr
Hi codde1982,
hier liegt ein weiteres Problem. Ich kann die Domäne nicht einfach umdkonfigurieren, da dann die Adressrichtlinien gelöscht werden müssten. Alles manuell zu frickeln wäre nicht so schön. Hast Du noch eine andere Idee?

Besten Dank, Tom
Bitte warten ..
Mitglied: codde1982
30.07.2014 um 09:48 Uhr
Ja wie jetzt? Wenn du diese Domain in einer Adressrichtlinie hast, dass kann die Domain auch nicht auf einem anderen Server gehostet werden, oder?
Ist die Domain auf deinem Server muss sie autorativ sein und kann in der Adressrichtlinie verwendet werden, wenn nicht dann muss das raus.
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 10:03 Uhr
Du hast absolut Recht!
Problem war: ich habe das Ding aufgesetzt und dann kam die GF mit der Anforderung ein externer MA, der nicht auf dem Server konfiguriert ist, soll von den internen Rechnern erreichbar sein...

Der Exchange mach natürlich was er soll. Er ist zusändig für die Domäne und schaut nach ob das Postfach existiert. Tut es hier nicht, weil das Postfach nur beim Provider konfiguriert ist. Damit generiert er korrekt einen Fehler

Es zeigt ja kein MX auf den Server, sondern er ist via POPCon und Smarthost an den E-Mailverkehr angeschlossen.

Ich müsste dem Exchange also die Kontrolle für nur eine bestimmte E-Mail-Adresse aus der autoritativen Domäne entreißen...

Dank Dir!, Tom
Bitte warten ..
Mitglied: Zangetsu
30.07.2014 um 10:56 Uhr
Hi tommiller,

Frage - was ist denn der Unterscheid zwischen einer autoritativen und einer autorisierten Domain? Ich kann dazu leider nichts finden...

Danke Zangetsu
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 11:37 Uhr
in Bezug auf den Exchange vermute ich, dass beide Adjektive synonym sind.
Sonst gibt's da natürlich Unterschiede in der Bedeutung

Gruß, Tom
Bitte warten ..
Mitglied: codde1982
30.07.2014 um 11:45 Uhr
Exakt, gibt keinen Unterschied an der Stelle. Vermutlich einer von unzähligen "Übersetzungs-Schwächen" von MS.
Bitte warten ..
Mitglied: Zangetsu
30.07.2014 um 11:59 Uhr
Hi Tom,

sollte die Bedeutung synonym sein, verstehe ich das Problem nicht. Ich habe drei unabhängige Exchange Server. Bei jedem ist die jeweilige Domain firma-x.de autorisiert.
Lege ich ein Konto bei meinem Provider an bsp. extern@firma-x.de, welches nicht durch den Exchange verwaltet werden soll, trage ich die SMTP-Adresse lediglich als Email-Kontakt in der Empfängerkonfiguration Exchange-Server ein - that's it.
Danach können bei mir Exchange User ohne Probleme Mails an die extern@firma-x.de senden.

Gruß Zangetsu
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 12:00 Uhr
Habt Ihr vielleicht noch eine Idee mein Problem sauber zu lösen? Ich möchte nur ungern den E-Mail Versand am Exchange vorbei konfigurieren...

Danke, Tom
Bitte warten ..
Mitglied: codde1982
30.07.2014 um 12:05 Uhr
Wir fassen nochml zusammen:
Du hast 2 Exchange Server und 1 POPcon.
Der POPcon soll für beide Emails abholen. Richtig?
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 12:19 Uhr
Oh, nein. Habe ich schlecht beschrieben...
1 Exchange 2013 - zuständig für die Domäne "kunde.de" - aber keine "öffentliche" Zusändigkeit, d.h. MX zeit auf den Mailservers des Providers.

Alle Postfächer sind intern konfiguriert - ebenso extern. Abholung der E-Mails vom Privider mittel POPCon.
Versand über den Smarthost des Providers.

Nun soll ein Postfach, was nur beim Provider existiert von den "internen" Benutzern erreichbar sein. Hier bricht es, weil der Exchange Server für "kunde.de" zuständig ist, aber das Postfach nicht findet...

Dank Dir!
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 12:22 Uhr
Sorry wegen der Rechtschreibfehler!
Bitte warten ..
Mitglied: Zangetsu
30.07.2014 um 12:26 Uhr
Waaaahhhhhh!

irgendwie fällt es mir schwer dich zu verstehen...

Du hast ein externes Konto, welches nicht vom Exchange verwaltet werden soll. Wie willst du das bewerkstelligen ohne den Mailversand am Exchange vorbei zu konfigurieren? Was ist an meinem Lösungsvorschlag unsauber?

Ob du einen MX-Record hast oder nicht, ob du POPCon/POP3Connector verwendest oder nicht spielt alles keine Rolle. Das einzige was wichtig ist, ist dem Exchange klar zu machen, daß die Adresse extern@firma.de extern versendet wird und nicht intern verarbeitet werden soll. Das bewerkstelligst du mit dem Anlegen des Email-Kontakts.

Das habe ich auf diese Weise bei allen Exchange-Servern von mir gemacht und es funktioniert seit Jahren einwandfrei.

Gruß Zangetsu
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 12:50 Uhr
Hi Zangetsu,

hier mal konkret:
Exchange ist zusändig für Domäne "kunde.de"

Interne Adressen:
ma1@kunde.de
ma2@kunde.de
...

Ein externer Mitarbeiter soll die Adresse ma10@kunde.de haben, also gleiche Domäne wie Interne, aber intern kein Postfach.

Da der Exchange für die Domäne zuständig ist, lässt er die E-Mail nicht durch...
Einen Kontakt anlegen für eine Adresse die nicht name@kunde.de entspricht, funktioniert natürlich.

Gruß, Tom
Bitte warten ..
Mitglied: Zangetsu
30.07.2014 um 13:09 Uhr
Hi Tom,

Alles soweit ok, und was passiert, wenn du ma10@kunde.de als Email-Kontakt einträgst? Bekommst du da etwa eine Fehlermeldung?

Gruß Zangetsu
Bitte warten ..
Mitglied: tommiller
30.07.2014 um 13:21 Uhr
Keine Fehlermeldung, aber die Test- E-Mail kam nicht an. Ich habe es noch einmal versucht. Ich gebe Dir auf jeden Fall Feedback.

Danke nochmal, Tom
Bitte warten ..
Mitglied: tommiller
31.07.2014 um 13:16 Uhr
Cool, geht jetzt doch
Tausend Dank!
Bitte warten ..
Mitglied: Zangetsu
31.07.2014 um 13:24 Uhr
Na dann passts ja!

Markiere den Thread noch als gelöst

Gruß Zangetsu
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2013 Problem mit Weiterleitungen

Frage von SkardenExchange Server2 Kommentare

Hallo, ich habe hier ein kleines Problem mit einem Exchangeserver 2013 auf Windows Server 2012 R2. Ich möchte für ...

Exchange Server

Exchange 2013 - Weiterleitung von eMails trotz Aufhebung aller Regeln!

gelöst Frage von zyce.admExchange Server4 Kommentare

Moin zusammen, ich habe da ein Anliegen und habe dazu schon reichlich »Google«, aber auch Technet versucht und zu ...

Exchange Server

Exchange zu Exchange Weiterleitung

Frage von schicksalExchange Server4 Kommentare

Hallo zusammen, ich brauche eure Hilfe um einen Mailflow durchzudenken. Ich habe zwei unterschiedliche Domains. Diese sind local Standortverbunden. ...

Outlook & Mail

Outlook 2013 automatische Weiterleitung funktioniert nicht

Frage von crack24Outlook & Mail4 Kommentare

Hallo, wir haben Outlook 2013 mit Exchange 2013 im Einsatz. Bei der Abwesenheitsnotiz möchten manche Mitarbeiter eine Regel erstellen, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...