Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wenn-Funktion für Text anwenden

Mitglied: -betty-

-betty- (Level 1) - Jetzt verbinden

17.12.2005, aktualisiert 23.12.2005, 6413 Aufrufe, 3 Kommentare

Hallo,

mit Zahlen funktioniert die Wenn-funktion ja immer wunderbar. Jetzt möchte ich Sie aber mit Text anwenden und das funktioniert überhaupt nicht.
(also wenn in Zelle XY3 misc 1 steht, soll in der anderen ein bestimmter Produktname erscheinen, wenn misc 2 drin steht ein anderer Produktname usw...)
Geht das, entweder mit der Wenn- oder einer anderen Funktion?

Vielen Dank für Eure Hilfe,

Betty
Mitglied: Biber
21.12.2005 um 22:38 Uhr
Moin -betty-,

falls Dein Problem noch bestehen sollte:
Ein Formelwert
=WENN(x3="misc 1";"Product 1";"anderes")
funktioniert tadellos bei mir.
Und Du kannst es relativ beliebig schachteln:
=WENN(E7="misc 1";"Product 1";WENN(E7="misc 2";"Product 2";"anderes")) ........usw.

Bei mehreren Wahlmöglichkeiten würde man/frau allerdings eher irgendwelche LookUp-Funktionen nehmen, aber das war ja nicht Deine Frage.

HTH Biber
Bitte warten ..
Mitglied: -betty-
23.12.2005 um 17:23 Uhr
Vielen Dank, jetzt funktioniert es.

Ich hatte es wohl vorher irgendwie falsch eingegeben.

Leider steht in der Zelle, wenn ich die Formel eingebe jetzt immer FALSCH.

Das ist auch ungünstig, da ich manchmal weniger und manchmal mehr Produkte eingeben möchte und in den Leeren Zeilen darf dann natürlich nicht "Falsch" stehen.

Kann man das noch irgendwie formatieren?
Bitte warten ..
Mitglied: Biber
23.12.2005 um 17:46 Uhr
Moin -betty-,

..wenn dort jetzt "FALSCH" steht, dann ist das ein logischer Rückgabewert.. dann fehlt vielleicht ein "=" am Anfang der Formel.
Aber das pure Spekukation - wenn es wichtig ist, schick mir die Excel-Datei (falls das keine 14 GigaByte sind).
Geht schneller als dieses Stochern im Nebel.
Ich schick Dir mal eine Mail-Adresse per pn.

Gruß Biber
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Excel Transpose Funktion nur in ausgewählten Zeilen anwenden

gelöst Frage von cyber40014Microsoft Office3 Kommentare

Hallo Allerseits, Irgendwie stehe ich gerade auf dem Schlauch. Vielleicht kann mir ja hier jemand weiterhelfen. Vorab: Ich würde ...

Microsoft Office

Excel 2010 - Funktion TEXT - variable Anzahl an Nachkommastellen

gelöst Frage von JuckieMicrosoft Office5 Kommentare

Hallo an alle, es geht um die Verkettung von Werten in Zellen in Excel 2010: Wert in Zelle A1 ...

Entwicklung

Mockup - Tool für Anwender

gelöst Frage von ernownEntwicklung2 Kommentare

Hi Community, habe mal eine Frage, da ich auf der Suche nach einem einfachen, möglichst kostengünstigen Mockup- bzw. Storytelling-Tool ...

Batch & Shell

Batchdatei auch in den Unterverzeichnissen anwenden

Frage von joejoestoBatch & Shell7 Kommentare

Hallo aus Norddeutschland Ich habe eine Batchdatei mit folgendem Inhalt erstll : diese liegt in dem Verzeichniss in dem ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 6 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 6 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz6 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML29 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz26 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...