Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Werte für Formel von anderem Tabelleblatt entnehmen

Mitglied: T031

T031 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 5167 Aufrufe, 2 Kommentare

Hallo zusammen

Vorwort:

Ich habe ein Excel-Sheet mit zwei Tabellenblättern, indenen aufgestellte Rechner/Laptops mit Username, RechnerNr., & S/N dokumentiert und verwaltet werden.

"Tabellenblatt 1" ist in 3 Spalten mit Namen der verschiednen Gesellschaften gegliedert.
Fortlaufend wird die Tabelle Monat für Monat geführt.

In "Tabellenblatt 2" befindet sich eine Übersichtsliste, die die monatlich aufgestellten Rechner/Laptops der verschiednen Gesellschaften (die die in "Tabellenblatt 1" dokumentiert werden) in Zahlen ausgibt. Dies dient zur Abrechnung bzw zur Übersicht oder auch zu statistischen Zwecken.

Ich will nun mit Hilfe einer Formel die Auswertung in "Tabellenblatt 2" von "Tabellenblatt 1" automatisieren.

z.B.: =ZÄHLENWENN(A1:A25;"*"),


Problem:

Wie kann ich in "Tabellenblatt 2" Formeln (bzw Ergebnisferlder) so schreiben, dass sie das Ergebnis in "Tabellenblatt 2" ausgibt und mit Werten z.B.: (A1:A25;"*") von "Tabellenblatt 1" rechnet??


Danke in voraus

T031
Mitglied: 8644
18.10.2007 um 21:01 Uhr
Hi,

Zellbezüge aus anderen Blättern werden immer mit Tabellenname + "!" angegeben.
Zum Beispiel:
01.
=Tabelle2!A2:B20
Du solltest beachten, dass Tabellennamen mit Leerzeichen in Anführungszeichen stehen müssen.

Psycho
Bitte warten ..
Mitglied: T031
19.10.2007 um 16:10 Uhr
Wunderbar!!
Genau das was ich suchte!
Danke vielmals!!

Viele Grüße
T031
Bitte warten ..
Ähnliche Inhalte
Windows 8

Excel: Ergebnis einer Formel als Wert in andere Formel verrechnen

Frage von missmurphyWindows 89 Kommentare

Hallo zusammen, ich sitze an einer 2 blättrigen Excel Datei mit einer Budgetübersicht auf dem einen und der Belegliste ...

Microsoft Office

Excel Zählewenn aus Formel Wert

Frage von cberndtMicrosoft Office2 Kommentare

Ich habe ein Problem das relativ schwer zu beschreiben ist. Mit =ZÄHLENWENN(O9:O5000;">=0") Zähle ich alle Zellen in denen ein ...

Microsoft Office

Excel verliert die Formel, behält aber den Wert

Frage von derausgroenlohMicrosoft Office10 Kommentare

Hallo zusammen, eine Kollegin hat das Problem, dass sie in einer Datei (kein generelles Problem) Zellen hat, die eigentlich ...

Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmiMicrosoft Office

Lösung: Zelle markieren -> rechte Maustaste -> auswählen "Zelle formatieren" -> Reiter "Zellen" bei "Kategorie" -> "Standard" auswählen und ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 19 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...