Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Werte für Formel von anderem Tabelleblatt entnehmen

Mitglied: T031

T031 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 5164 Aufrufe, 2 Kommentare

Hallo zusammen

Vorwort:

Ich habe ein Excel-Sheet mit zwei Tabellenblättern, indenen aufgestellte Rechner/Laptops mit Username, RechnerNr., & S/N dokumentiert und verwaltet werden.

"Tabellenblatt 1" ist in 3 Spalten mit Namen der verschiednen Gesellschaften gegliedert.
Fortlaufend wird die Tabelle Monat für Monat geführt.

In "Tabellenblatt 2" befindet sich eine Übersichtsliste, die die monatlich aufgestellten Rechner/Laptops der verschiednen Gesellschaften (die die in "Tabellenblatt 1" dokumentiert werden) in Zahlen ausgibt. Dies dient zur Abrechnung bzw zur Übersicht oder auch zu statistischen Zwecken.

Ich will nun mit Hilfe einer Formel die Auswertung in "Tabellenblatt 2" von "Tabellenblatt 1" automatisieren.

z.B.: =ZÄHLENWENN(A1:A25;"*"),


Problem:

Wie kann ich in "Tabellenblatt 2" Formeln (bzw Ergebnisferlder) so schreiben, dass sie das Ergebnis in "Tabellenblatt 2" ausgibt und mit Werten z.B.: (A1:A25;"*") von "Tabellenblatt 1" rechnet??


Danke in voraus

T031
Mitglied: 8644
18.10.2007 um 21:01 Uhr
Hi,

Zellbezüge aus anderen Blättern werden immer mit Tabellenname + "!" angegeben.
Zum Beispiel:
01.
=Tabelle2!A2:B20
Du solltest beachten, dass Tabellennamen mit Leerzeichen in Anführungszeichen stehen müssen.

Psycho
Bitte warten ..
Mitglied: T031
19.10.2007 um 16:10 Uhr
Wunderbar!!
Genau das was ich suchte!
Danke vielmals!!

Viele Grüße
T031
Bitte warten ..
Ähnliche Inhalte
Windows 8

Excel: Ergebnis einer Formel als Wert in andere Formel verrechnen

Frage von missmurphyWindows 89 Kommentare

Hallo zusammen, ich sitze an einer 2 blättrigen Excel Datei mit einer Budgetübersicht auf dem einen und der Belegliste ...

Microsoft Office

Excel Zählewenn aus Formel Wert

Frage von cberndtMicrosoft Office2 Kommentare

Ich habe ein Problem das relativ schwer zu beschreiben ist. Mit =ZÄHLENWENN(O9:O5000;">=0") Zähle ich alle Zellen in denen ein ...

Microsoft Office

Excel verliert die Formel, behält aber den Wert

Frage von derausgroenlohMicrosoft Office10 Kommentare

Hallo zusammen, eine Kollegin hat das Problem, dass sie in einer Datei (kein generelles Problem) Zellen hat, die eigentlich ...

Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmiMicrosoft Office

Lösung: Zelle markieren -> rechte Maustaste -> auswählen "Zelle formatieren" -> Reiter "Zellen" bei "Kategorie" -> "Standard" auswählen und ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 21 StundenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 3 TagenDrucker und Scanner4 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server36 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...