Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Werte in Registry werden nicht gespeichert

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

24.01.2005, aktualisiert 25.01.2005, 7425 Aufrufe, 4 Kommentare

Hallo,

folgendes Problem: Eine Anwendung trägt Werte in die Registrierung ein! Wenn ich mich nun aber vom PC abmelde und wieder anmelde sind die Werte gelöscht und die Anwendung muss neu konfiguriert werden!
Betriebssystem Windows 2000!

Weiß jemand Rat??

Danke!
Mitglied: fritzo
25.01.2005 um 00:12 Uhr
Hallo,

wahrscheinlich fehlende Rechte des Users für den schreibenden Zugriff in der Registy. Könnte man mit dem Freeware-Tool "regmon" überprüfen, zu kriegen bei www.sysinternals.com. Lad es Dir runter, starte es, setz einen Filter auf den Prozessnamen der Anwendung, die Probleme bereitet und such dann im Log von regmon nach Einträgen mit "Access Denied". Der User bzw. die Gruppe muß dann auf die Zweige, wo kein Zugriff besteht, berechtigt werden.

Grüße,
fritzo
Bitte warten ..
Mitglied: meto
25.01.2005 um 07:03 Uhr
Guten Morgen!

Das Selbe sollte auch mit Bordmittel von W2K gehen. regedt32 aufrufen und den Zweig markieren für den Berechtigungen vergeben bzw. geprüft werden sollen. Jetzt in der Menüleiste auf Sicherheit und Berechtigungen... klicken und die entsprechenden Einträge vornehmen.

Gruß Meto
Bitte warten ..
Mitglied: 7217
25.01.2005 um 09:36 Uhr
Gute Idee, aber: vielleicht löscht die Anwendung die Schlüssel ja wieder raus, weil sie auf irgend einen anderen Schlüssel keinen Zugriff hat?

Also regmon wäre hier schon das Mittel der Wahl, finde ich.

Mupfel
Bitte warten ..
Mitglied: meto
25.01.2005 um 09:52 Uhr
Gesehen und für gut befunden. Hab mir unter dem Tool was anderes vorgestellt. Aber die Protokollierung ist wirklich ne tolle Sache und sollte hier tatsächlich das beste Mittel sein.

Gruß
Meto
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Werte in der Registry werden nicht angewendet

gelöst Frage von MarcysWebbrowser4 Kommentare

Hallo, ich habe ein Problem mit der Registry. Und zwar setze ich die Werte für den Proxy nicht über ...

Windows Server

SCCM2012 Abfrage eines Registry Wertes

gelöst Frage von busteronWindows Server5 Kommentare

Hallo an die Gemeinschaft, ich hänge momentan an ein Problem wo ich gerade nicht weiter weiß. Weiß jemand ob ...

Batch & Shell

Powershell: Wert aus Registry auslesen und mit vorhandenem Wert vergleichen

gelöst Frage von BrowserlauserBatch & Shell5 Kommentare

Hallo, ich stehe vor folgendem Problem: Ich möchte per Powershell aus der Registry einen bestimmten Wert auslesen. Beispiel: in ...

Batch & Shell

Wert in Registry suchen und in Variable speichern

Frage von J.TrollBatch & Shell2 Kommentare

Hi Liebes Form Ich hab ein Problem mit einem denke ich recht einfachen Programmteil. Vielleicht kann mir jemand von ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 StundeWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 4 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 21 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...