Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Western Digital und Robocopy Sicherung mögen sich nicht

Mitglied: TokenRing

TokenRing (Level 1) - Jetzt verbinden

21.10.2012, aktualisiert 19:10 Uhr, 1769 Aufrufe, 1 Kommentar

Hallo,

ich habe ein komisches Problem.
Ich mache mit einem Ein-Zeiler in einer Batchdatei eine Sicherung auf eine Western Digital MyBook ext HDD.

robocopy "D:" "X:\Daten" /MIR /w:1 /r:1


Das ganze läuft auch wunderbar, sobald ich aber den Explorer einmal zu und wieder aufmache, heißt es im ersten Moment "Dieser Ordner ist leer" obwohl etliche Gb drauf sind.
Erst wenn ich mir die "geschützten Systemdateien" wieder einblenden lasse, sehe ich meine gesicherten Daten.

Kann sich einer von euch dieses Phänomen erklären.

Die ext HDD ist normal NTFS formatiert, und das Problem tritt nur im Zusammenhang mit Robocopy auf.
Wenn ich händisch einen neuen Ornder erstelle, das Fenster zu und wieder auf mache, ist der Ornder noch ganz normal vorhanden, nur der Destiantion Ordner für die Robocopy-Sicherung verwandelt sich immer in eine geschützte Systemdatei.

Viele Grüße und schonmal Danke für eure Hilfe.
Mitglied: GuentherH
21.10.2012 um 19:46 Uhr
Hallo.

Erst wenn ich mir die "geschützten Systemdateien" wieder einblenden lasse, sehe ich meine gesicherten Daten.

Und genau das heißt es auch. Du kopierst irgendeine Systemdatei mit, z.B. desktop.ini oder ähnliche. Verwende die Option /XA:SH dann werden versteckte Dateien oder Systemdateien ausgelassen.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Backup

Robocopy Inkrementelle Sicherung Windows Share

Frage von firevegetaBackup3 Kommentare

Hallo zusammen, ich habe folgende Konstellation. Ich habe eine neue Windows Umgebung aufgebaut, dazu auch einen neuen Windows-Fileserver. Wir ...

Windows 8

Externe Western Digital My Book Festplatte eingebaut, keine Daten mehr vorhanden.

Frage von Wolf34Windows 810 Kommentare

hallo leute, ich kenne mich nicht so gut mit dem pc aus, hab meine externe festplatte eingebaut, da ich ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von FrankSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

SAN, NAS, DAS

Erreichbarkeit extern Western Digital My Cloud EX2 System

Frage von creationSAN, NAS, DAS3 Kommentare

Hallo zusammen, ich habe eine Frage zu der Erreichbarkeit von meinem Western Digital My Cloud EX2 System. Ich möchte ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...