Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wiederherstellung Informationsspeicher ÖO schlug fehl - Fehler????!!!

Mitglied: xsoodom

xsoodom (Level 1) - Jetzt verbinden

11.11.2004, aktualisiert 16.11.2004, 6691 Aufrufe, 1 Kommentar

Hallo NG,

Info: Exchange 2000 auf W2K Server
Informationsspeicher Öffentl. Ordner lief
Postfachspeicher läuft

Ich musste das System mit einem Ghostimage wiederherstellen.
Der Server lief mit Exchange wieder.
Mit Veritas wollte ich ein erstmal den Informationsspeicher ÖO zurück sichern.

Ich entkoppelte ÖO im ExManager und setzte das Häkchen auf Informationsspeicher darf überschrieben werden.
Bei der Wiederherstellung trat ein Fehler auf:
Backup Exec-Meldung: Auftrag fehlgeschlagen

(Server: "TSW01") (Auftrag: "Publicstore") Publicstore -- Der Auftrag schlug mit folgendem Fehler fehl: Informationen zur Dateiattribut- oder Verzeichnissicherheit konnten nicht wiederhergestellt werden.

Bei dem Versuch die ÖO Datenbank wieder zu verbinden trat folgender Fehler auf

Fehler ID 9519
Fehler 0xfffffde0 beim Starten von Datenbank "Erste Speichergruppe\Informationsspeicher für Öffentliche Ordner (TSW01)" im Microsoft Exchange-Informationsspeicher.
Failed to attach to Jet DB.

Bei EventID ist alles sehr ungenau

Exchange mit Outlook funktioniert noch. Kann ich den Postfachspeicher parallel weiternutzen.

Was kann ich jetzt tun??

Hilfe!!!
Mitglied: Meikel
16.11.2004 um 16:05 Uhr
Vielleicht nicht die perfekte Lösung, aber eine Möglichkeit, die mir auch geholfen hat.
Nach meiner Neuinstallation konnte ich weder die privaten, noch die öffentlichen Informationsspeicher lesen. Das hägt wohl mit den UIDs zusammen, aber mit folgender Lösung bin ich weiter gekommen:
Besorge Die die Ontrack Power Controls. Damit kannst Du direkt auf die edb-Datei(en) und diese in neue bestehende Datenbanken oder einfach in PST-Dateien umwandeln. Damit kannst Du jede in der Datenbank vorhandene Mail aus jedem Postfach heruasholen und auf die Postfächer der (wiederhergestellten) Mitarbeiter bzw. auf den (wiederhergestellten) öffentlichen Ordner zuückkopieren.
Mit dem integrierten "ExtractWizard" kannst Du sogar die Datenbanken aus einer Sicherungsdatei ()bkf, ctf, wiederherstellen.
Mit dem Sicherungstool von Windows2003 Server oder XP geht das prima. MIt Veritas kann ich nicht sagen, glaube aber schon,....
viel Erfolg,...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Fehler nach Wiederherstellung aus Image
gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows 10

Installation - CreateProcess schlug Fehl: Code 2

gelöst Frage von KLeinstein.tmWindows 103 Kommentare

Hallo alle Zusammen, ich habe momentan ein Problem beim Installieren eines Setups. Mein System ist Windows 10. (Notebook) Wenn ...

Backup

Backup Exec 2010 - Wiederherstellung Exchange 2010 Mailkonto schlägt fehl

Frage von OeffDiBackup2 Kommentare

Hallo, alleine komme ich nicht weiter. Hoffe auf Hilfe. Wir sichern unseren Exchange Server 2010 (lauft auf MS Server ...

Batch & Shell

Fehler in Schleife

gelöst Frage von miczarBatch & Shell2 Kommentare

Hallo zusammen, nachdem ich das letzte Problem weitestgehend selber lösen konnte, stehe ich nun vor einem neuen. Dieser Code ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...