Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Willkürliche PC-Neustarts

Mitglied: ChrisJ

ChrisJ (Level 1) - Jetzt verbinden

12.06.2006, aktualisiert 15.06.2006, 3853 Aufrufe, 4 Kommentare

PC startet nach Anschluß des DSL-Kabels an die Fritz Card DSL ständig und unberechenbar neu.

Guten Tag,

ein Nutzer hat folgendes Problem:

Ich hatte den Computer eine Zeit lang bei mir stehen und mußte das Mainboard austauschen, da dieses kurz vor einem Totalausfall stand (gewölbte Kondensatoren). Ich verbaute auch ein stärkeres Netzteil (350 Watt) und setzte jegliche Hardware, bis auf die AVM Fritz Card DSL PCI wieder ein. Anstatt der DSL-Karte setzte ich eine ISDN-Karte ein, welche auch von AVM war. Windows XP Home Edtion mit Service Pack 2 war hierbei das zu installierende Betriebssystem. Der PC lief Monate lang ohne jegliche Probleme. Nachdem der Nutzer diesen wieder haben wollte, deinstallierte ich die ISDN-Karte und steckte die DSL-Karte in den selben PCI-Slot. Ich installierte den dazugehörigen Treiber. Der PC lief fehlerfrei, bis zu dem Zeitpunkt, als der Nutzer das DSL-Kabel einsteckte. Kurz nachdem das Kabel dranhing, startete der PC einfach neu. Der Nutzer vermutete, daß es vielleicht am Treiber lag und installierte diesen neu - ohne Ergebnis. Ich habe mir das mal angeschaut:
Windows wurde ganz normal gestartet und ausgeführt. Alles lief stabil, doch dann startete Windows einfach mittendrin neu. Diese Prozedur wiederholte sich mehrmals, wobei es keine konstante Zeitspanne zwischen den Neustarts gab. Teilweise erschien auch ein Bluescreen (den ich leider noch nicht auswerten konnte), noch bevor Windows den Startbildschirm gebracht hatte. Im abgesicherten Modus habe ich dann den Treiber der Karte deinstalliert und daraufhin die Karte ausgebaut, in der Hoffnung, daß der Fehler damit behoben sei. Leider brachte dies keinen Erfolg.

Der PC hat folgende Spezifikationen:
CPU: P4 3,2 GHz
Mainboard: Asus P4S800D-X
Arbeitsspeicher: 1Gb DDR
Grafik: Leadtek Geforce 6800
Neztwerkkarte on Board
TV-Karte: Pinnacle TV-Studio
Audio: Creative Audigy2 ZS
DSL: Fritz
Wo liegt hier der Fehler?

Vielen Dank im Voraus.

Mit freundlichen Grüßen

Christopher
Mitglied: leknilk0815
12.06.2006 um 13:27 Uhr
Hi,
die AVM- Treiber verankern sich teilweise sehr hartnäckig im System.
Die schnellste und einfachste Methode wäre vermutlich eine Reparaturinstallation ohne Karten laufen zu lassen und die DSL- Karte danach einzubauen.

Gruß - Toni
Bitte warten ..
Mitglied: WWW-KR
12.06.2006 um 16:29 Uhr
Hallo,

auch wenn du ein 350W Netzteil eingebaut hast, gib doch mal bitte die Werte, die auf dem NT stehen. Ich vermute mal es liegt doch am NT.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: ChrisJ
14.06.2006 um 11:15 Uhr
Ich habe den Fehler gefunden und behoben. Ich habe mittels MEMTEST einen defekten Arbeitsspeicher-Riegel ausfindig machen können. Nun läuft die Maschine zwar "nur" mit 512MB RAM, aber dafür stabil.

Vielen Dank für Euren Rat und für die Hilfe.

Grüße

Christopher
Bitte warten ..
Mitglied: androidrw
15.06.2006 um 19:12 Uhr
Hallo

sind durch die Installations- und Deinstallationsprocedur der Treiber könnten vielleicht zweiter Capi´s im System aktiv sein.

Guten Tag,

ein Nutzer hat folgendes Problem:

Ich hatte den Computer eine Zeit lang bei
mir stehen und mußte das Mainboard
austauschen, da dieses kurz vor einem
Totalausfall stand (gewölbte
Kondensatoren). Ich verbaute auch ein
stärkeres Netzteil (350 Watt) und
setzte jegliche Hardware, bis auf die AVM
Fritz Card DSL PCI wieder ein. Anstatt der
DSL-Karte setzte ich eine ISDN-Karte ein,
welche auch von AVM war. Windows XP Home
Edtion mit Service Pack 2 war hierbei das zu
installierende Betriebssystem. Der PC lief
Monate lang ohne jegliche Probleme. Nachdem
der Nutzer diesen wieder haben wollte,
deinstallierte ich die ISDN-Karte und
steckte die DSL-Karte in den selben
PCI-Slot. Ich installierte den
dazugehörigen Treiber. Der PC lief
fehlerfrei, bis zu dem Zeitpunkt, als der
Nutzer das DSL-Kabel einsteckte. Kurz
nachdem das Kabel dranhing, startete der PC
einfach neu. Der Nutzer vermutete, daß
es vielleicht am Treiber lag und installierte
diesen neu - ohne Ergebnis. Ich habe mir das
mal angeschaut:
Windows wurde ganz normal gestartet und
ausgeführt. Alles lief stabil, doch
dann startete Windows einfach mittendrin
neu. Diese Prozedur wiederholte sich
mehrmals, wobei es keine konstante
Zeitspanne zwischen den Neustarts gab.
Teilweise erschien auch ein Bluescreen (den
ich leider noch nicht auswerten konnte),
noch bevor Windows den Startbildschirm
gebracht hatte. Im abgesicherten Modus habe
ich dann den Treiber der Karte deinstalliert
und daraufhin die Karte ausgebaut, in der
Hoffnung, daß der Fehler damit behoben
sei. Leider brachte dies keinen Erfolg.

Der PC hat folgende Spezifikationen:
CPU: P4 3,2 GHz
Mainboard: Asus P4S800D-X
Arbeitsspeicher: 1Gb DDR
Grafik: Leadtek Geforce 6800
Neztwerkkarte on Board
TV-Karte: Pinnacle TV-Studio
Audio: Creative Audigy2 ZS
DSL: Fritz
Wo liegt hier der Fehler?

Vielen Dank im Voraus.

Mit freundlichen Grüßen

Christopher
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
PC Neustart mittels Aufgabenplanung
gelöst Frage von GunterPBatch & Shell6 Kommentare

Hallo Zusammen Ein Windows 8 PC soll in der Nacht neu gestartet werden. Das funktioniert ja prinzipiell sehr gut ...

Router & Routing

Nach jedem PC-Neustart ist ein Router-Neustart notwendig (kein Internetzugriff)

Frage von equalizerRouter & Routing13 Kommentare

Hallo zusammen, ich habe derzeit ein immer wiederkehrendes Problem mit meinem Router (o2 Box 6431) . Nach jedem Neustart ...

Windows Server

Terminalserver starten willkürlich neu

Frage von thaefligerWindows Server12 Kommentare

Hallo zusammen ich hoffe, ihr könnt mir ein paar Denkanstösse geben, in welche Richtung ich ermitteln soll. Umgebung: Citrix ...

Windows 10

Windows 10 bei neustart fährt der PC herunter

Frage von semperWindows 102 Kommentare

Hey Leute, Ich habe ein seltsames Problem bei meinem Notebook nachdem ich von Windows 8.1 auf Windows 10 umgestiegen ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 9 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 13 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...