Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2000 Domäne: keine lokale Anmeldung möglich

Mitglied: pbundschuh

pbundschuh (Level 1) - Jetzt verbinden

04.02.2006, aktualisiert 06.02.2006, 6493 Aufrufe, 10 Kommentare

Hallo liebe Admins,

ich stehe bei einem Kunden vor einer mittleren Katastrophe. Nach einem Neustart des Domänencontrollers (Win 2000) fährt der Server soweit ohne Fehlermeldung hoch, doch nach dem Anmelden erscheint nicht das übliche "Benutzereinstellungen werden geladen", etc. sondern einfach nur gar nichts. Eine Anmeldung via RDP ist nicht möglich ("Server ausgelastet").
Über einen zeiten Server im Netz konnte ich mir die Event-Logs ansehen, aber nichts verdächtiges feststellen. Die Dienste sind ebenfalls alle im Normalzustand.
Das größere Problem an der Sache ist, dass ich den Server nicht im abgesicherten Modus starten kann, da der Keyboard-Controller auf dem Mainboard defekt ist. (der Server wurde via VNC bzw. PC-Anywhere gesteuert).
Der Exchange, der auf dem Server läuft ist erreichbar, ebenso wie die File- und Druckdienste.

Hat jemand eine Idee, woran das liegen könnte? Kann es sein, dass das Profil des Administrators "defekt" ist? Falls ja, wie kann ich das wieder reparieren.

Grüße,

Philipp Bundschuh
Mitglied: meinereiner
04.02.2006 um 21:36 Uhr
Wenn du noch ans Dateisystem kommst, kannst du die boot.ini abändern. Da gibt es den Schalter /safeboot (mit Parameter).

Genaueres kannst du hier nachlesen:
http://www.winhelpline.info/daten/index.php?shownews=16
Bitte warten ..
Mitglied: sysad
05.02.2006 um 00:38 Uhr
Haben sich evtl. LAufwerksbuchstaben geändert weil z.B. eine Partition weg ist?
Bitte warten ..
Mitglied: pbundschuh
06.02.2006 um 08:42 Uhr
Laufwerke sind alle vorhanden. Mit dem /safeboot-Parameter muss ich es testen, wenn ich vor Ort bin.
Ich habe mal einen weiteren Domänen-Admin-Account angelegt; selbes Ergebnis: Nach der Eingabe von Benutzername/Passwort passiert nichts mehr.
Bitte warten ..
Mitglied: alex-the-best
06.02.2006 um 09:52 Uhr
mal weit hergeholt....

aber vielleicht hat einer deine policies so verändert das sich nur gewisse user an der domain anmelden dürfen!?

erstell mal eine gruppe die im gruppenbereich als "Lokal (in Domäne)" defeniert ist.
dann nimm einen user und füg in der gruppe zu. dann testen.

falls du das alles noch machen darfst auf dem server.

kannst das aber auch über die mmc von einem anderen pc aus machen.

indem du die computerverwaltung auf einem client pc aufmachst und dann links oben auf Computerverwaltung und dann "verbindung zu einem andren computer herrstellen" anwählst.


also testen

Punkt 1. lokale gruppe
Punkt 2. client computerverwaltung


oder liegt das problem woanders ??
Bitte warten ..
Mitglied: pbundschuh
06.02.2006 um 10:58 Uhr
An lokalen Policies liegs nicht, denn sonst würde ja gleich nach dem Klick auf den "Anmelde"-Button die Meldung erscheinen, dass der User sich nicht anmelden darf.

Ich denke also, das Problem liegt woanders. (leider)
Bitte warten ..
Mitglied: meinereiner
06.02.2006 um 11:04 Uhr
du hast ja vermutet, daß das Profil defekt sein könnte. Hast du es schon mal mit einem anderen User probiert? ggf kannst du dir den ja remote anlegen. Die Verwaltung scheinst du ja zu erreichen.
Bitte warten ..
Mitglied: pbundschuh
06.02.2006 um 11:07 Uhr
Anderer User (Domänen-Administrator) gleiches Problem. Nach der Anmeldung kommt gar nix; er scheint das Profil nicht zu laden.
Bitte warten ..
Mitglied: meinereiner
06.02.2006 um 11:30 Uhr
was ich mal probieren würde:
Lass die Anmeldung laufen und dann schaun mal mit5 ein paar Tools ob dir was auffällt. Unter 2003 gibt es z.B. das Tool tasklist. Mit Tastlist /s kannst du auch Prozesse auf einen Remote System ansehen. Sehr hifreich könnten auch die pstools von www.sysinternals.com sein.

ein eher unsystematischer Ansatz wäre auch mal die Dineste auf den Remotesystem kurz zu stoppen. Vielleicht klemmt da was. Das hab ich z.B. schon mit dem Spoolerdienst erlebt. Pass nur auf, dass du dir nicht lebenswichtige Dienste abschiesst.
Bitte warten ..
Mitglied: 24464
06.02.2006 um 20:21 Uhr
Hallo Philipp,

hast Du das Problem schon gelöst? Wenn nicht, versuche folgendes:

Kannst Du evtl. eine USB-Tastatur ggf. auch per Adapter anschließen?

Wenn Du auf die Dienste zugreifen kannst, lassen sie sich beenden und fehlerfrei neu starten? - z.B. Der Anmeldedienst??

Ich hatte mal das gleiche Problem bei einem stand alone W2k - TS. Nach der Anmeldung nur einen blauen Bildschirm. Ich hatte aber das Glück, daß nach ca. 2 Std. (!) der Desktop geladen war, und ich Rücksichern konnte.

Viel Glück,

Gruß Jörn
Bitte warten ..
Mitglied: pbundschuh
06.02.2006 um 21:23 Uhr
Hallo zusammen,

ich habe die Lösung gefunden: Es war der Dienst "FlushService" (FLUSHSERV.EXE im system32-Verzeichnis). Keine Ahnung, was das ist oder wie der da draufgekommen ist.

Kaum war der Dienst beendet (über Remoteverwaltung), lief die Maschine einwandfrei.

Danke an alle!

Gruß,

Philipp
Bitte warten ..
Ähnliche Inhalte
Windows 7

PC wieder in Domäne aufnehmen, lokale Anmeldung nicht möglich

gelöst Frage von BluejetWindows 72 Kommentare

Hallo zusammen, ich habe hier derzeit ein Problem, bei dem ich etwas auf dem Schlauch stehe. Und zwar gibt ...

Netzwerkgrundlagen

Softwareverteilung in einer Domäne bei lokaler Anmeldung

Frage von iGordonNetzwerkgrundlagen5 Kommentare

Hallo, ich bräuchte mal eine Antwort auf meine Frage. Die Situation ist folgende, ich habe eine remote Domäne mit ...

Windows Server

Anmeldung an neuen Windows Domäne Client nicht möglich

Frage von FlorianNWindows Server16 Kommentare

Hallo zusammen, ich habe einen Laptop neu in eine Windows Domäne hinzugefügt (Client zuvor neuinstalliert mit Win10 Pro). Nun ...

Windows 10

Windows 10: Keine Anmeldung mehr möglich nach verlassen der Domäne

gelöst Frage von klanaxWindows 105 Kommentare

Hallo an alle! Ich stehe hier vor einem seltsamen Problem. Kurz die Vorgeschichte: Unser Windows-10-Surface-Book, das in die Firmendomäne ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1022 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken17 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...