Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2000 Server: Applikation lässt sich nur mit dem Administrator ausführen

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

10.05.2006, aktualisiert 01.06.2006, 3927 Aufrufe, 5 Kommentare

AutoCAD lässt sich nicht starten

Hallo, ich habe kürzlich auf unserem Win2000 Server AutoCAD installiert. Als Admin kann ich es wunderbar ausführen. Logge ich allerdings als normaler Domain-User ein und klicke auf den Link, so startet der Prozess ca für 1 Sekunde und schliesst sich sofort wieder. Keine Fehlermeldung nix. Auf dem Laufwerk wo sich CAD befindet hab ich sämtliche Rechte. Andere Programme laufen tadellos, die auch als Admin installiert wurden. Was mach ich falsch?
Gruss Gi
Mitglied: geTuemII
10.05.2006 um 13:00 Uhr
Je nach AutoCAD-Version muß $user mindestens Hauptbenutzer sein. Und wie ist das mit dem Server zu verstehen, du willst doch AutoCAD nicht üvber eine Share laufen lassen, oder?

geTuemII
Bitte warten ..
Mitglied: gijoe
10.05.2006 um 14:44 Uhr
ne, aber die leute sollten via citrix auf dem server Autocad benutzen können.
Bitte warten ..
Mitglied: geTuemII
10.05.2006 um 19:03 Uhr
ne, aber die leute sollten via citrix auf dem
server Autocad benutzen können.

Tut mir leid, dir das so sagen zu müssen, aber das möchtest du nicht wirklich! Überlege dir bitte mal, welche Prozessor- und Speicherlast AutoCAD erzeugt, mal ganz abgesehen von der notwendigen Grafikpower. Damit ist ein Server gaanz schnell jeseits der Leistungsgrenze. Außerdem erzeugst du auch noch Netzlast, da sich zb beim Zoomen das komplette Bild ändert und neu übertragen werden muß. Und das alles mal abgesehen davon, daß manche Programme gar nicht unter Citrix arbeiten.

Was ist denn der Sinn der Übung, nein ich meine nicht, daß du AutoCAD über Citrix starten willst, ich meine, warum du das tun willst?

geTuemII
Bitte warten ..
Mitglied: gijoe
12.05.2006 um 10:52 Uhr
Das ganze ist keine neue Idee, schon seit mehreren Jahren, damals AUtocad 5, können die Studenten von Zuhause aus via citrix auf dem Server arbeiten. Auch wenn du recht hast mit der Performance und Bandbreite scheint es doch gut geklappt zu haben;) Allerdings habe ich vom AutoCAD-Support erfahren das das ganze Workstation Zeugs nicht mehr unterstützt wird und neu gegen die Lizenzbedingungen verstösst
Danke für deine Hilfe
Bitte warten ..
Mitglied: gijoe
01.06.2006 um 18:11 Uhr
ok, etwas ist mir noch aufgefallen: Wenn ich mich via domäne direkt am server (physisch) anmelde, dann lässt sich CAD starten. Wenn ich via Citrix einlogge, dann gehts nicht. Also müsste es an citrix liegen. Ich versteh aber nicht wieso CAD sich als einzige Applikation nicht starten lässt
Bitte warten ..
Ähnliche Inhalte
Windows 10
Als Administrator ausführen
Frage von eazy-isiWindows 102 Kommentare

Hallo zusammen, bin mir nicht ganz sicher, ob ich die richtige Kategorie für meine Frage habe, aber jetzt versuch ...

Batch & Shell

Powershell - DISK - Als Administrator ausführen

gelöst Frage von StfnCstrBatch & Shell2 Kommentare

Hallo Zusammen, ich habe ein kleines Problem mit Powershell. Ziel ist ein Task, der ein Skript öffnet, dass auf ...

Windows 7

Softwaredeployment und "Als Administrator ausführen"

Frage von agowa338Windows 73 Kommentare

Hallo, Ich habe das Problem, dass ich ca. 400 PCs (Win 7) in Filialen von uns habe, die zwar ...

Windows 7

Als Administrator ausführen für Programm abschalten

Frage von SHeart0523Windows 72 Kommentare

Hallo Leute, ich habe ein C# Programm geschrieben, welches in der Ausführung automatisch ein Batch - File ausführt. Dieses ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 18 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...