Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2000 Server - Neue Anwendungen lassen sich nicht installieren bzw. ausführen

Mitglied: dy5q

dy5q (Level 1) - Jetzt verbinden

31.08.2005, aktualisiert 02.09.2005, 5361 Aufrufe, 14 Kommentare

Habe folgendes Problem mit unserem Win2000 Server:

1. Windowsupdate funktioniert nicht (Download kein Problem, aber die Programmausführung funktioniert nicht ; Systemauslastung 100% aber kein Ende in Sicht selbst nach 4 Std. Wartezeit ; keine Fehlermeldungen)

Das habe ich bereits probiert:
- Um mich zu beruhigen habe ich einen 100% Scan des Servers mit Norton Antivirus (aktuellste Virendefinition) durchgeführt ohne Ergebnis.
- Diverse Neustartes (keine Besserung)
- manuell die Sicherheitsupdates runtergeladen u ausgeführt (selbes Problem wie unter 1.)
- habe das programm "spyblasterware" installiert um ggfs. Trojaner zu entdecken/löschen; interessanterweise konnte ich das setup ohne fehlermeldung beenden; beim versuch des Ausführens der Anwendung wiederum 100% Systemauslastung und kein Erfolg

Brauche dringend Hilfe/Tips !!!

Danke schonmal im voraus

Gruß


Ingo
Mitglied: Karo
31.08.2005 um 10:07 Uhr
Moin,

Server defragmentiert?
Genug Platz auf C: (auch abhängig von Fragmentation und Größe MFT)?
MSI-Fehlermeldungen im Eventlog?
Was ist noch auf der Mühle (Veritas BE etc.)?

Karo
Bitte warten ..
Mitglied: dy5q
31.08.2005 um 10:35 Uhr
server das letzte mal am wochenende defragmentiert

liste der weiteren anwendungen:

veritas backup exec 8.6 rev 3878
apd powerchute be ver 7.04 build 114
pc anywhere 10.5
fireball 1.5 sql server
symantec antivir 8.00.9374
(was aber noch im laufe der woche durch etrust antivir 7.1 ersetzt wird)


fehlermeldungen in der ereignisanzeige sind gelegentlich DNS-Fehler sowie "Lizenzierungsfehler" (wobei 10 lizenzen für 5 user doch eigentlich reichen sollten, oder?)

gruß




ingo
Bitte warten ..
Mitglied: Karo
31.08.2005 um 11:28 Uhr
Fahr doch mal sämtliche Dienste runter, die mit den von Dir beschriebenen Apps zu tun haben. Gerade Veritas BE macht mir hier aufgrund der Version ein wenig Bauchschmerzen.
Versuch dann den Install noch einmal.

Karo
Bitte warten ..
Mitglied: dy5q
31.08.2005 um 12:32 Uhr
leider keine änderung, habe die diensta runtergefahren u erneut ein update probiert aber wieder mit dem schon oben beschriebenen ergebnis (cpu 100%, anwendung wird nicht beendet aber auch keine fehlermeldung oder abbruch)

noch irgendwelche ideen?

gruß



ingo
Bitte warten ..
Mitglied: Karo
31.08.2005 um 13:22 Uhr
ist das mit jedem HF so?
Welches HF's willst Du installieren?
Welcher Process lastet den Server aus (Taskmanager->Processes)?

Hast Du schon mal einen Hotfix manuell entpackt? Mach das mal (z.B. mit WinRAR) und schau Dir mal die Parameter an (update /?). Dort gibt es die Möglichkeit ein Logfile zu schreiben (/LOG. Vielleicht gibt Dir das Log ein paar Auskünfte wo er hängt.

Karo
Bitte warten ..
Mitglied: kaiuwejensen
31.08.2005 um 17:11 Uhr
hau mal das APC powerchute weg. Hatte bei mir das gleiche Problem nach den neusten Windows updates. Nachdem die soft runter wahr lief alles wieder normal
Bitte warten ..
Mitglied: dy5q
31.08.2005 um 20:20 Uhr
alles klar, mit apc hatte ich neulich auch schonmal probleme, mit der neuesten version hatte dann aber alles funktioniert weswegen ich das erstmal ausgeschlossen habe

probier ich morgen wenn ich wieder arbeite...

danke erstmal


gruß




ingo
Bitte warten ..
Mitglied: dy5q
01.09.2005 um 08:53 Uhr
apc ist auch nicht der übeltäter

habs runtergeschmissen, server neustart ; habe danach eventlog kontrolliert aber keine auffälligkeiten

danach erneuter versuch mit selbem resultat (cpu 100% anwendung wird nich ausgeführt/bleibt hängen gibt aber auch keine fehlermeldung raus)

und nun? irgendein heißer tip?

danke u gruß




ingo
Bitte warten ..
Mitglied: Karo
01.09.2005 um 08:54 Uhr
Moin,

und ich dachte Du hast ALLE erwähnten Dienste runtergefahren? (so auch die APC Dienste)

Karo
Bitte warten ..
Mitglied: dy5q
01.09.2005 um 09:28 Uhr
sorry mißverständnis-hatte nur veritas be runtergefahren ; hol das gleich mal nach


Ingo
Bitte warten ..
Mitglied: dy5q
01.09.2005 um 19:55 Uhr
habe ALLE dienste runtergefahren - auch keine änderung

neuester versuch: umstellen auf automatische updates, dabei hängt sich update.exe auf / bleibt stehen (bei mir bislang bei reproduzierbaren 33% download)

alles andere beim alten: cpu100% last durch update.exe jedoch keine fehlermeldung; läßt sich über taskmanager beenden u danach ist alles wieder gut (nur das system nicht aktualisiert)

hat irgendjemand von euch noch ideen??

danke u gruß




Ingo
Bitte warten ..
Mitglied: Karo
02.09.2005 um 10:00 Uhr
Moin,

hast Du die Sache mit dem Log-File probiert? (Was steht im Log?)
Ist es ein bestimmtes Update was Probs macht? (Welches? Denn wenn immer bei 33%, dann sollte es wohl ein bestimmtes sein.)
Schon mal ein Updatepaket ausprobiert (z.B. von Winboard.org)? Treten da die Fehler auch auf? Wenn ja, wo?
Schon den neuesten Windows Installer installiert (version 3.1, bei MS or Winboard etc.)?

Fragen über Fragen

Karo

PS: Du hattest ja schon die neueste Powerchute von APC drauf. Deinst sollte da keinen erfolg bringen.
Bitte warten ..
Mitglied: dy5q
02.09.2005 um 15:51 Uhr
hab letzte nacht noch mehr gespielt... hab das update pack von winboard installiert - alles im abgesicherten modus

habe den eindruck das update v6 zerschossen ist ; kann man das von hand deinst. u neu draufziehen? wie?

bei der ganzen aktion hab ich dann zu allem "glück" noch veritas zerschossen, da muss ich jetzt gleich auch noch ran

danke u gruß




ingo
Bitte warten ..
Mitglied: Karo
02.09.2005 um 16:19 Uhr
das mit Veritas habe ich gleich befürchtet Habe da einige Nächte mit zugebracht.
hmmm v6....da war irgendwas mit muweb.dll unter system32 löschen und wupdmgr.exe ausführen ... kann ich nicht genau sagen, da ich persönlich/Firma die Automatic nicht nutze, baue die Updatepakete selbst. Da weiß ich wenigstens was, wann wo für Patches laufen

have phun

bye
Karo
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Anwendung unter Ubuntu systemweit ausführen lassen

Frage von 2U1C1D3Ubuntu3 Kommentare

Hallo zusammen! Da ich weder im Ubuntu-Forum, noch im Herstellerforum von Synology eine Antwort bekomme: Vielleicht ist einer von ...

Windows Systemdateien

Remoteregistry nur von Domänenadmins ausführen lassen

gelöst Frage von M.MarzWindows Systemdateien3 Kommentare

Hallo zusammen, ich habe eben Testweise über eine GPO den Remoteregistrydienst aktiviert mit den entsprechenden Ports freigeschaltet auf der ...

Windows Server

GPO Batch ausführen lassen

gelöst Frage von Rabbit81Windows Server7 Kommentare

Hallo, ich habe eine .bat die lediglich Dateien (Druckereinstellungen der WaWi) von einem UNC Pfad in das Benutzerprofil kopieren ...

Windows 10

Windows 10 Sauber und neu Auf einen Win 8.1 Installieren

gelöst Frage von KabadeluxeWindows 103 Kommentare

Hallo, Ich wurde von unserem Chef beauftrag unsere 10 Toschiba Notebooks (Nobtebook für unterwegs) von Win 8.1 auf Win ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Firewall
PfSense blockt Webseite nicht
Frage von matze2090Firewall27 Kommentare

Hallo, ich habe bei mir pfSense laufen. Das erste ist was ich machen möchte eine Webseite zu blocken. Könnt ...

Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...