Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win 2003 Server - Abmeldung direkt am Server dauert sehr lange

Mitglied: dsp

dsp (Level 1) - Jetzt verbinden

08.09.2009, aktualisiert 14:28 Uhr, 7081 Aufrufe, 6 Kommentare

Hallo zusammen,

es geht um einen Win 2003 Server - SP1. Der Server ist auch der DC.

Seit einigen Tagen habe ich das Problem, daß die Abmeldung des Administrators direkt am Server ca. 10-20 Minuten dauert. Die gleiche Zeit benötigt er, um runter zu fahren.
Die Anmeldung direkt am Server läuft sehr schnell.
Die An- und Abmeldung der Clients an der Domäne sowie An- und Abmeldung über Remote-Desktopverbindung sind problemlos.

Irgendwelche Ideen?

Im Ereignisprotokoll habe ich im Moment alle 5 Minuten die Kombination aus Event-ID 1030 und 1058.
Es sei direkt dazu gesagt, daß der Fehler mit der langen Abmeldezeit bereits vor dem Auftreten dieser Events bestand. Deshalb glaube ich nicht, daß diese Effekte zusammen hängen.




Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1030
Datum: 08.09.2009
Zeit: 14:19:43
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERV1
Beschreibung:
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.



Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1058
Datum: 08.09.2009
Zeit: 14:19:43
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERV1
Beschreibung:
Auf die Datei gpt.ini des Gruppenrichtlinienobjekts cn={053153B8-2FBF-452A-A4FC-51BA726C7BCA},cn=policies,cn=system,DC=DOMAIN,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\DOMAIN.local\sysvol\DOMAIN.local\Policies\{053153B8-2FBF-452A-A4FC-51BA726C7BCA}\gpt.ini> vorhanden sein. (Zugriff verweigert ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.
Mitglied: Stephan.Betken
08.09.2009 um 21:14 Uhr
Hallo dsp,

Zitat von dsp:
es geht um einen Win 2003 Server - SP1. Der Server ist auch der DC.
Irgendwelche Ideen?

hört sich nach SMB-Signing an. Konfiguriere mal nach Best Practice: http://www.gruppenrichtlinien.de/index.html?/HowTo/SMB_Signing.htm
Und warum nur SP 1?

Grüße
Stephan Betken
Bitte warten ..
Mitglied: dsp
18.09.2009 um 10:16 Uhr
Hallo Stephan,

vielen Dank für Deinen Tipp.
Das war ein Volltreffer.
Sofort nach Änderung der Gruppenrichtlinie gemäß Best Practice hörten die Fehlermeldungen Userenv 1030 / 1058 auf.

Ich muß meine obige Aussage zurücknehmen. Nach ca. 90 Minuten kamen die Meldungen wieder.
Es sieht so aus, als würde sich die ganze Sache nach einem "gpudate /force" vorübergehend fangen, und dann geht es irgendwann wieder los



Leider besteht der andere Fehler, der Anlass dieses Threads war, immer noch. Ich beschreibe nochmal kurz:

Die Abmeldung des Administrators direkt am Server dauert ca. 10-20 Minuten. Die gleiche Zeit benötigt der Server um runter zu fahren.
Die Anmeldung direkt am Server läuft sehr schnell.
Die An- und Abmeldung der Clients an der Domäne sowie An- und Abmeldung über Remote-Desktopverbindung sind problemlos.


Morgen werde ich den Server mal neu starten.

Warum ich noch auf SP1 bin?
Bislang hat alles einwandfrei gelaufen. Muß man sich dann solch ein Update antun?
Vielleicht ist das ja jetzt der richtige Moment für den Umstieg auf SP2.
Hat jemand negative Erfahrungen mit dem Update Win 2003 Server SP1 auf SP2 gemacht?

Viele Grüße
Dieter
Bitte warten ..
Mitglied: dsp
30.09.2009 um 11:02 Uhr
Nach einem Neustart sind mittlerweile die Fehlermeldungen aus dem Ereignisprotokoll verschwunden.

Was bleibt ist die lange Abmeldezeit direkt am Server.

Hat noch jemand eine Idee???

Viele Grüße
Dieter
Bitte warten ..
Mitglied: Unitet20
10.05.2011 um 08:28 Uhr
Moin!

Wenn ich nicht irre kannst du mit gpresult mal checken,
welche der Gruppenrichtlinien nicht funktionieren....

Eine andere Frage:
Benutzt Servergespeicherte Profile?
Wenn ja => Welche Ordner lasst ihr Synchronisieren? (alle?)
Wenn ja => Wie Groß ist dein Profil, und wie viele Dateien enthält es?

In der Regel befindet sich im Profilordner auch ne Menge zeug das von Programmen eingerichtet und mit gesynct wird...
Ich hatte eine ähnliches Problem wie du...
Habe dann festgestellt das eine Software bei mir im Profil einen 300 Mb Ordner angelegt hat,
der "mal eben" 400.000 "mini" Dateien enthalten hat.

Und diese 400.000 "mini Dateien" jedesmal mit der Version auf dem Server zu vergleichen,
dauert natürlich ewig und 3 Tage. (ca 20 Min) ...

Also habe ich mit den Gruppenrichtlinien eine Ordnerumleitung konfiguriert,
das nur noch die eigenen Dateien synchronisiert werden ...
Und Tada - die Anmeldung dauert keine Minute mehr ;)

Gruß
Bitte warten ..
Mitglied: dsp
10.05.2011 um 11:44 Uhr
Hi Unitet20,

vielen Dank für die Info.

Mittlerweile hat sich die Sache erledigt.
In Zwischenzeit habe ich einige Anwendungen deinstalliert (z.B. etrust und noch so ein paar Kandidaten).
Seitdem (Bestimmt schon 1 Jahr) funktionieren die Neustarts wieder einwandfrei.

Trotzdem Danke für den Tip
Hab den Beitrag jetzt als gelöst markiert..

Viele Grüße
Dieter
Bitte warten ..
Mitglied: Unitet20
10.05.2011 um 11:57 Uhr
Hups!

Bin heute morgen auf das Thema gestoßen,
und habe nicht auf das Datum geschaut... ^^

(Da hätte ich mir wohl denken können das das Problem nicht mehr besteht, hehe)

Naja - so hat die Nachwelt auch noch was davon.

Gruß
Bitte warten ..
Ähnliche Inhalte
DNS

Domänenanmeldung dauert lange nach Migration auf neuen Server

gelöst Frage von neooenDNS13 Kommentare

Hi liebes Forum, ich habe hier ein Problem und komme echt nicht weiter. Zur Lage: Wir haben einen alten ...

Windows Server

Laden der servergespeicherten Profile dauert sehr lange

Frage von hscheipWindows Server15 Kommentare

Hallo zusammen, ich hab ein Problem mit meinen Servergespeicherten Profilen. Die Profile haben eine Größe von 65-100 MB, in ...

Drucker und Scanner

Lokale Druckerprobleme mit Netzwerkdruckern in Win 8.1 Prof - erzeugen des Ausdrucks dauert sehr lange

Frage von Rene1976Drucker und Scanner2 Kommentare

Hallo, seid einigen Wochen dauert das erzeugen eines Ausdrucks sehr lange auf meinem Win 8.1 Prof. PC (alles Win ...

Windows Netzwerk

Login dauert ewig (Win 7 + Win Server 2008R2)

Frage von heisenberg4Windows Netzwerk3 Kommentare

Hallo, innerhalb des Unternehmens sind alle Benutzer innerhalb einer Domäne via WS2008 angemeldet. Beim Login auf dem Client-PC kommt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 3 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement20 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux19 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...