Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win 7 Home x64 - Internet geht nicht mehr beim Browserwechsel

Mitglied: Rene1976

Rene1976 (Level 2) - Jetzt verbinden

28.11.2014 um 00:36 Uhr, 1227 Aufrufe, 2 Kommentare

Hallo,

ich habe auf meinem privaten Notebook ein komisches Phänomen.
Ich kann im Internet surfen, sowohl mit dem Firefox, dem IE oder auf dem Chrome.
Alle drei installierten Browser funktionieren.

Wenn ich einen Browser schließe und einem anderen Browser öffne um mit dem weiterzusurfen, dann funktioniert der Browser und das Internet nicht mehr.
Dabei ist es egal welchen Browser ich in welcher Reihenfolge öffne.

Im Task Manager habe ich auch alle Browser Prozesse zuvor geschlossen.
Trotzdem geht beim starten des zweiten Browser der Browser überhaupt nicht mehr auf, nur der Prozess ist im Task Manager zu sehen.
Auch wenn ich den gleichen Browser der vorher ging nochmal öffnen will öffnet sich dieser nicht mehr.

Hinweis:
Als Anti Viren Software nutze ich Bitdefender Internet Security 2015.
Ich hab die Software allerdings schon deaktiviert. Hat auch nichts gebracht.

Was kann das sein, und wie kann ich das beheben?

Ich denke das liegt nicht an den Browsers, sondern an irgendwelchen zentralen Windowseinstellungen die verrückt spielen.

Wie kann man das fixen?

Besten Dank.

Rene
Mitglied: Rene1976
28.11.2014 um 00:48 Uhr
Hallo,

Problem hat sich gelöst.

Die Ursache war, dass sich zusätzlich zum Bitdefender Internet Security 2015 noch die AVG Search Toolbar installiert hatte.
Hat sich anscheinend irgendwie mit einem anderen Programm als Crap-Ware mit installiert.

Anscheinend sperren sich die beiden Anti-Viren Programme gegenseitig.

Nach Deinstallation der AVG Version geht jetzt wieder alles.

Grüße,

Rene
Bitte warten ..
Mitglied: Alchemy
28.11.2014, aktualisiert um 00:49 Uhr
Klingt nach Virus.

Lass mal ADWCleaner und ComboFix drüberlaufen. Wenn die beiden nix finden, dann kann man anfangen im System zu suchen.

http://www.bleepingcomputer.com/download/adwcleaner/

http://www.bleepingcomputer.com/download/combofix/

Edit: Oder so
Bitte warten ..
Ähnliche Inhalte
Windows 10
Update von Win 7 x86 auf Windows 10 x64
gelöst Frage von fiffi1Windows 105 Kommentare

Hallo Leute Ist es möglich kostenlos von einem 32-Bit Windows 7 System auf ein 64-Bit Windows 10 System zu ...

Windows 10
Win 10 home auf pro upgraden geht nicht
gelöst Frage von h-d.neuenfeldtWindows 103 Kommentare

Hallo Zusammen, ich habe einen Laptop aus einem großen Elektrokaufhaus mit vorinstalliertem Windows HOME. Dann habe ich einen gekauften ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1
Frage von Motherboard33Windows 74 Kommentare

Hallöle, Ich bin auf der Suche nach einer Win 7 Home ISO, wo noch kein Sp1 integriert ist. Kann ...

Windows 7

Bluescreen F4 beim booten von Windows 7 x64 Home Premium

Frage von BruehwurstWindows 71 Kommentar

Ich habe ein Problem bei meinem Laptop (Asus N75SL) und zwar lässt dieser sich nicht mehr hochfahren (auch nicht ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 23 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...