Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win SBS 2003 Pro reagiert sehr sehr langsam

Mitglied: Madoc

Madoc (Level 1) - Jetzt verbinden

27.10.2007, aktualisiert 19:45 Uhr, 4651 Aufrufe, 4 Kommentare

Hallo Leute,

ich habe ein rießen Problem mit meinem Win SBS 2003.

Der Server ist ein wenig knapp mit Speicher ausgelegt, was aber im nomalen Betrieb reicht. Plattenplatz ich auch genügend vorhanden. Nach einer größeren Kopieraktion von Server-shares auf ein Notebook ist der Server komplett aufgehangen und es ging gar nichts mehr. Auch ein Reboot brachte nichts. Der jetzige Stand ist der:

Abgesichert kann man den Server hochfahren und auch damit arbeiten.
Normal booten ist er so langsam, daß er stundenlang braucht bis überhaupt das Anmeldefenster kommt.
Dannach kann man auch nicht wirklich damit arbeiten.

Kann mir vielleicht hierzu jemand helfen.



Gruß und Danke!
Mitglied: coxsrcrub
27.10.2007 um 11:53 Uhr
Guten Morgen,

ein wenig mehr Informationen bitte.

Welche Ereignisse werden im eventvwr angezeigt? Da findest du schon einige Informationen wo es hakelt! Kann eventuell ein Dienst nicht gestartet werden oder wird erst gar nicht versucht diesen zu starten?

SYSTEMINFO: OS Version; welches SP ;RAM ; CPU etc

Welche Dienste bietet der Server an?

Welcher Prozess verursacht die Auslastung? Das findest du z.B. über den Taskmanager heraus oder starte mal eine Leistungsprotokollierung (wenn der Server wieder rund läuft)

Wurde etwas am/im Netzwerk verändert, z.B. austausch/wegfall eines Servers/Clients der bestimmte Dienste bereitstellte? (schließe ich nach deiner bisherigen Schilderung fast aus)

Eventuell ist dies ein Lösungsansatz http://support.microsoft.com/kb/317512/de

Grüße Jörg
Bitte warten ..
Mitglied: Madoc
27.10.2007 um 12:22 Uhr
Hallo Jörg,

vielen Dank für Deine schnelle Antwort. Es handelt sich hier um einen Dell PowerEdge 2800 mit einem Intel Xeon (?GHz), 1GB RAM, 73GB Platten in einem RAID1 Verbund.

Installiert ist Windows Small Business Server 2003 Premium Edition SP1.

Welcher Prozess im Normalbetrieb die Auslastung verursacht kann ich nicht sagen, da ich nicht ran komme. Ich bin mir auch ziemlich sicher, daß die CPU Auslastung gering ist, da er ein anderes Problem hat. Als erstes dachte ich daß er die Datenmenge beim Kopiren nicht mehr händeln konnte un ständig am swappen war und mir dadurch auch die Platte vollmüllte. Ist aber nicht so... Ich schilder Dir nochmal kurz den Vorgang.

Als ich am Samstagnacht noch einige Daten auf mein Notebook kopieren wollte um Sonttag auf Messe fahren zu können, frohr er bei diesem Vorgang ein und es ging gar nichts mehr. Ich konnte Ihn nur noch herunterdrücken. Nach dem Reboot war dann dieses Problem, dass es ziemlich langsam reagierte. (Booten bis zum Anmeldefenster ca. 3 Stunden). Das Anmelden selber nochmal ca. 3 Stunden. Dannach kann man nicht wirklich damit arbeiten...

Im abgesicherten Modus kann ich halt auch nicht sehen welcher Dienst Probleme macht das er ja das meisten gar nicht erst startet.

Ich schau mal kurz abgesichert nach was es im Ereignisprotokoll meint. Was mir komisch vorkommt ist das in der Ereignisanzeige unter Sytem ein rotes Kreuz kommt. Irgendwie ist es zerstört...

Ich schau mal und gib Dir gleich bescheid.


Gruß
Bitte warten ..
Mitglied: coxsrcrub
27.10.2007 um 12:24 Uhr
Ich schau mal kurz abgesichert nach was es im Ereignisprotokoll meint. Was mir komisch vorkommt ist das in der Ereignisanzeige unter Sytem ein rotes Kreuz kommt. Irgendwie ist es zerstört...

lösche mal im eventvwr das defekte. Es wird sofort danach wieder neu erstellt!

hast du mal unter den Diensten geschaut od einige Dienste nicht laufen die automatisch gestartet werden sollten?

Grüße Jörg

P.S. schau heute Nachmittag nochmal in den Thread
Bitte warten ..
Mitglied: Madoc
27.10.2007 um 19:44 Uhr
Hallo Jörg,

nochmals danke für Deine Antwort. Mein Server läuft wieder. Es war der Virenscanner, der auf einmal den Server lahm legte. Warum und weshalb kann ich bis jetzt auch noch nicht sagen...

Danke und cu
Bitte warten ..
Ähnliche Inhalte
Windows 7

Ordnerumleitung Win 7 nach Win 2003 SBS geht nicht

Frage von ShakotaiWindows 710 Kommentare

Hallo liebe Forengemeinde, Bei uns läuft eine Win2003 SBS Domäne mit insgesamt 10 Clients, davon 4 XP und 6 ...

Festplatten, SSD, Raid

Externe Festplatte arbeitet ununterbrochen und reagiert nur sehr langsam

Frage von Platinum2015Festplatten, SSD, Raid5 Kommentare

Hallo liebe Community, ich habe mir letztes Jahr eine Intenso USB 3.0 2 TB externe Festplatte gekauft und dort ...

Router & Routing

PfSense reagiert bei Routing durch bestimmten Gateway sehr langsam

Frage von istike2Router & Routing7 Kommentare

Hallo, ich möchte in pfSense einrichten, dass Traffic von einem bestimmten LAN-PC zu einem bestimmten Server durch LTE geroutet ...

Windows Server

Win Server 2003 SP2 auf Dell PowerEdge T100 - ziemlich Langsam

Frage von maxmexWindows Server6 Kommentare

Hallo und Guten Morgen, der oben genannte Server bremst mich beim Arbeiten völlig aus. Er macht Dinge die ich ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 8 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen10 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...