Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win Server 2003 Std. mit 2. Prozessor startet nicht

Mitglied: ChrisFah

ChrisFah (Level 1) - Jetzt verbinden

23.01.2007, aktualisiert 21:52 Uhr, 4790 Aufrufe, 4 Kommentare

Hi !
Habe heute einen IBM Intelli Server (bisher 1 CPU) mit zwei schnelleren Xeon Prozessoren bestückt.
Zuvor natürlich die CPUs einzeln getestet, alles paletti.
Als ich dann den Server mit den beiden CPUs starten wollte, ... nix.
Das Bios erkannte alles perfekt, nur ab dem ersten Zugriff auf die Platte beom Windows start war Sendepause. Alles steht, kein Zugriffsversuch auf die Platte....
testweise boot von CD und Diskette war ok, nur die Platte wollte er nicht.

Wo liegt das Problem ???

lg, Chris
Mitglied: marioalfa
23.01.2007 um 21:14 Uhr
Ich vermute, es liegt an der hal.dll, bei "einem Prozessor auf Multiprozessormainboard" wird die ACPI-Uniprozessor HAL installiert. Bei "zwei Prozessoren" wird dann die ACPI-Multiprozessor HAL benötigt, damit es richtig funktioniert.
Vielleicht schaffst du es ja im Safe Mode zu starten und im Gerätemanager den Treiber vom Computer umzustellen.
Ansonsten ist noch zu prüfen, ob
- die XEONs vom Mainboard im Multiprozessorbetrieb unterstützt werden
- das neueste BIOS installiert ist

Ansonsten kannst du noch eine Reparatur des Windows 2003 versuchen, da wird dann die Hardware auch komplett neu eingerichtet.
Bitte warten ..
Mitglied: geTuemII
23.01.2007 um 21:37 Uhr
Hallo,

nach dem Einbau des zweiten Prozessors mußt du den aktuellen Kernel durch den Multiprozessorkernel ersetzen. Das machst der entweder mit der Reparaturkonsole (CD-Start) oder mit einer Reparaturinstallation (natürlich auch von CD starten).

Datensicherung ist natürlich vorher unbedingt notwendig.

geTuemll
Bitte warten ..
Mitglied: ChrisFah
23.01.2007 um 21:38 Uhr
Habe das Problem selber gelöst. (Schäm)

Beim Testen der CPUs habe ich die Platten abgehängt, damit ich besser reinfummeln kann.
Dann hab ich von Floppy gebootet und getestet...
Dabei hat sichdie Bootreihenfolte der Platten (die ja zu der Zeit nicht vorhanden waren) verändert, sodass der Server von einer nicht vorhandenen, aber im Bios standardmässig eingeblendeten Bootable Add-in Card booten wollte.
Aber nicht genug, bevor ich den Fehler bemerkt habe, habe ich einfach eine Server 2003 Install CD genommen und den Server neu aufgesetzt, da er ja auch von CD gebootet hat...
Und als das neu aufgesetzte 2003 beim ersten Start ohne Setup-Cd auch nichtr booten wollte, fiel es mir wie Schuppen von den Haaren....

Tja, war ein netter Abend vorm Server....
Bitte warten ..
Mitglied: RKO
23.01.2007 um 21:52 Uhr
No, you can't always get what you want
You can't always get what you want

And if you try sometime you find
You get what you need

Guß und nicht verzagen

RKO
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Welcher Prozessor für Server?
Frage von chris123Server-Hardware4 Kommentare

Hi, ich plane gerade einen weiteren Server. Grundsätzlich wird es ein HP DL Gen8, 2 CPU´s und 32 GB ...

Windows Server

Cleartype Problem bei windows server 2003 std

gelöst Frage von Nuzer2012Windows Server4 Kommentare

Hallo ! Ich habe immernoch das Prblem mit dem Schriftrendering nach dem Update (KB 3013455). Cleartype geht nicht mehr. ...

Windows 10

Programm startet nicht unter win 10

gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Windows Server

Windows Server 2003 startet selbst neu

Frage von wescraven07Windows Server7 Kommentare

Hallo Admins, seit ca. 5 Tagen startet mein Windows 2003 Server ständig selbst neu, im Zkylus von ca. 24 ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall8 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...