Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Server 2003 VPN und NAT kein Internet

Mitglied: Irvine

Irvine (Level 1) - Jetzt verbinden

23.02.2008, aktualisiert 25.02.2008, 5179 Aufrufe, 4 Kommentare

Hallo,
ich arbeite schon seit ner Woche an dem Problem.
In meinen Server habe ich 3 NICs verbaut:

Internet 192.168.1.2
Wlan 192.168.0.1
VPN 192.168.2.1

Ich hab mir nun VPN und NAT über Routing und RAS eingerichtet mit VPN ob VPN funktioniert kann ich nocn nicht sagen da ich es noch nicht über eine andere Internet Verbindung testen konnte.
Das Hauptproblem ist die Wlan Karte auf dieser kann ich mich ohne Probleme mit den Laptop verbinden bekomme aber keine Internetverbindung.
Wenn ich tracert zum Router(192.168.1.1) mache klappt es und pingen kann ich auch jede Adresse.
Die Wlan Karte ist bei IGMP eingetragen. Hat vlt. jemand nen Tipp was da falsch ist???
Bin für jede Hilfe dankbar!

IPCONFIG /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : mutter
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : VIA Rhine II-kompatibler Fast Ethernet-Ad
apter
Physikalische Adresse . . . . . . : 00-0B-6A-A8-64-D4
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.2
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernet-Adapter LAN-Verbindung 3:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung . . . . . . . . . . : NETGEAR FA311 Fast Ethernet PCI Adapter
Physikalische Adresse . . . . . . : 00-02-E3-18-AF-8B

Ethernet-Adapter Drahtlose Netzwerkverbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : D-Link AirPlus G DWL-G510 Wireless PCI Ad
apter(rev.C)
Physikalische Adresse . . . . . . : 00-17-9A-75-1F-72
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1

PPP-Adapter Tele2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 91.128.*.*
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 0.0.0.0
DNS-Server . . . . . . . . . . . : 195.96.*.*
195.70.*.*
NetBIOS über TCP/IP . . . . . . . : Deaktiviert
Mitglied: aqui
23.02.2008 um 15:54 Uhr
Vermutlich fehlt dir auf dem Router die statische Route ins 192.168.0.0/24 er Netz ! Oder, da du ja pingen kannst hast du ein DNS Problem.
Kannst du auch nackte IP Adressen im Internet pingen z.B. die des Heise Servers ?? ( 193.99.144.85 ) Wenn ja funktioniert dein Internet und es ist nur ein DNS Problem.
Wenn dein Server KEIN DNS Proxy ist oder selber DNS dann MUSS im Laptop als DNS Adresse die Adresse des Routers angegeben werden, denn der ist ja Proxy. Alternativ eben die DNS des Providers.
Nur wenn du DNS weiterleitung am Server richtig eingestellt hast, dann kann hier auch die IP des Servers stehen sonst NICHT !

Wenn du dies Tutorial hier durchliest:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

solltest du eigentlich alle Probleme lösen können und das Netzwerk schnell zum Fliegen bekommen. Es geht zwar nur von 2 Karten aus aber es gilt analog alles auch bei der Verwendung von 3 Karten im Server !
Bitte warten ..
Mitglied: Irvine
23.02.2008 um 16:56 Uhr
Hi danke für den Tip. Leider ist nicht die DNS Auflösung Schuld, es funktionieren auch keine Websites mit IP und der Server ist auch als DNS eingetragen.

Weiters habe ich keinen Router sondern ich wähle mich direkt mit PPPoE über das Modem ein.

Wenn jemand noch mehr Daten braucht einfach sagen!
Bitte warten ..
Mitglied: aqui
25.02.2008 um 00:40 Uhr
Warum man solch einen Unsinn noch macht und einen Server (und dazu auch noch mit einem MS OS) im Internet direkt exponiert im Zeitalter wo es in jedem Baumarkt Router fuer 20 Euro gibt bleibt unverstaendlich aber sicher hast du deine Gruende...

Vermutlich hast du nur vergessen das Internet Sharing (Freigabde des Interface fuer andere Rechner des Netzes..) auf diesem Interface freizugeben. Aktivierst du das nicht funktioniert das NAT nicht !

Mit einem anstaendigen Router haettest du das Problem gar nicht erst....
Bitte warten ..
Mitglied: Irvine
25.02.2008 um 09:39 Uhr
Internetfreigabe, wo kann man das aktivieren. Ich kenne ja nur gemeinsame Nutzung des internet aber das kann man ja net aktivieren wenn man routing und ras gestartet hat. Oder liege ich falsch??
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netgear FVS338 - NAT VPN
gelöst Frage von MultitaskRouter & Routing9 Kommentare

Hallo, Situation: Netgear FVS338 in der Zentrale mit diversen VPN-Tunneln (IPSec) zu den Aussenstellen - funktioniert seit Jahren wunderbar. ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe
Frage von Serial90Router & Routing11 Kommentare

Moin moin, ich habe mal wieder ein kleines Problem mit meinem 887. Und zwar: Ich habe einen VPN Tunneln ...

Linux Netzwerk

Fritzbox: VPN-Problem nach Zwangstrennung mit NAT

gelöst Frage von Mitch123Linux Netzwerk9 Kommentare

Ich benutze 2 Fritzboxen an verschiedenen Standorten, um einen VPN-Tunnel herzustellen und die Remotenetze mittels LAN-LAN-Kopplung miteinander zu verbinden. ...

Windows Server

Win-Server per VPN verbinden

Frage von SpeedysurfWindows Server7 Kommentare

Hallo, ich möchte 2 Windows Server mit einer permanenten VPN Verbindung koppeln. Ein Server ist ein virtueller bei Hosteurope ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke15 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...