Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP - Bluescreen wegen capi20.sys

Mitglied: doowahdiddy

doowahdiddy (Level 1) - Jetzt verbinden

30.04.2007, aktualisiert 20:07 Uhr, 7687 Aufrufe, 4 Kommentare

Hallo Experten,

ich habe ein seltsames Problem und weiß einfach nicht mehr weiter.

Es kommt vor, daß mein PC abstürzt, wenn ich im Internet bin. Auf dem Bluescreen erfolgt die Meldung:

Invalid_Work_Queue_Item

Stop: 0x00000096

capi20.sys Adress F3DE7CF4 base F3D16000 Datestamp 3ffeb742
capi20.sys Adress F3D2F213 base F3D16000 Datestamp 3ffeb742

Laut Googeln ist die capi20.sys ein ISDN Treiber, also habe ich meine Suche darauf konzentriert.
Ich habe eine T-Eumex 520PC ISDN-Anlage, die über USB mit meinem PC verbunden ist.

Ich habe meinen PC komplett neu installiert (XP Home 5.1.2600 SP2).

Schon beim 1. Mal im Internet zwecks Updates ist das Problem wieder aufgetaucht.
Ich kann das Problem schlecht eingrenzen, es passiert zu sporadisch, aber wirklich nur, wenn ich online bin.
Seit ich auch noch das neue Mcafee Virusscan Plus installiert habe, habe ich den Bluescreen jedesmal, wenn Mcafee seine Updates installieren möchte, die es downgeloadet hat.

Auch die neuesten Updates für das T-Eumex, wenn sie denn neu waren, habe ich schon versucht. Zigmal den Treiber und die Software de-/installiert, dafür auch die cleanreg der Telekom verwendet.

Mcaffe hat das Problem extrem verschlimmert.

Ich bin am Ende mit meinem Latein am Ende. Hat noch jemand einen Tip für mich

Gruß doowahdiddy
Mitglied: SteffenF
30.04.2007 um 18:12 Uhr
Hallo,
Sie schrieben zwar, daß Sie die aktuellen Treiber für die Eumex installiert haben - gilt das auch für die Anlagensoftware (aktuell ist die 2.05), will fragen, wurde die auch aktualisiert und die Anlage danach in den Auslieferungszustand versetzt ? (siehe dazu hier: http://www.t-com.de/is-bin/INTERSHOP.enfinity/WFS/EKI-PK-Site/de_DE/-/E ... ). Die Telekomiker schreiben zwar, daß eine zuvor gesicherte Konfig zurückgeschrieben werden kann, allerdings habe ich die Erfahrung gemacht, daß es besser ist, das Teil neu zu programmieren.
Nur um sicher zu gehen: Im PC selbst ist keine ISDN-Karte gesteckt ? Sie verwenden die aktuellen Chipsatz-Treiber ? Wie lang ist das von Ihnen verwendete USB-Kabel ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: doowahdiddy
30.04.2007 um 19:10 Uhr
Hallo,

Vielen Dank für Ihre Antwort.

nein, die Anlagensoftware ist noch der "alte" Stand (ich muß prüfen, ob die 2.05 neueren Datums ist).
Lediglich der Treiber wurde von mir heruntergeladen, es war aber die gleiche Version bereits bei Windows vorhanden. Beide Versionen habe ich getestet -> gleiches Resultat.

Die Anlagensoftware ist also nicht aktualisiert, und die Konfiguration ist daher noch die alte.

Nein, im PC ist keine ISDN-Karte mehr gesteckt. Ich habe auch nach anderen capi-Treibern gesucht, aber nichts gefunden.
Lediglich im Bios habe ich ein Update durchgeführt zwecks Erkennen größerer Festplatten.
Das Problem bestand allerdings vorher auch schon.
Mit aktuellen Chipsatz-Treibern kann ich nicht dienen, lediglich die Treiber der installierten Hardware sind auf dem neuesten Stand (zu meiner Schande muß ich zugeben, daß ich den Chipsatz-Treiber noch nie aktualisiert habe...)

Das USB Kabel zur Eumex ist nicht länger als 1 m.

Dann werde ich mal, wenn notwendig, die Firmware aktualisieren und neu konfigurieren.
Außerdem noch Chipsatz-Treiber suchen und aktualisieren...

MfG doowahdiddy
Bitte warten ..
Mitglied: SteffenF
30.04.2007 um 19:54 Uhr
Hallo,
wenn das Problem schon längere Zeit (seit WinXP ?) besteht tippe ich mal auf veraltete Anlagensoft(Firm)ware. Mechanisch beanspruchte USB-Kabel sind auch eine beliebte Fehlerquelle. Mit Chipsatzanpassung meine ich z.B. intels' infupdate (infinst_autol.exe) oder VIA's Hyperion.
Viel Erfolg
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: doowahdiddy
30.04.2007 um 20:07 Uhr
Hallo,

ja, daß Problem besteht seit längerem, wobei es nicht seit Anfang der Installation von XP besteht, sondern eher später begonnen hat.

Auf jeden Fall kann ich glaube ich ein Hardwareproblem ausschließen, da der Fehler doch
zu sehr vorhersagbar ist.
So richtig extrem wurde es wie gesagt seit der Installation von Mcafee Virusscan Plus.

Ich werde wie gesagt die Updates machen, evtl. sehen wir uns wieder.. .-)

Vielen Dank erst mal.

Gruß doowahdiddy
Bitte warten ..
Ähnliche Inhalte
Windows XP
Diverse Bluescreens unter Windows XP
Frage von achkleinWindows XP6 Kommentare

Hallo, der XP-PC eines Kollegen hat seit dem 19. März mehrere Bluescreens produziert (siehe Bild). Die Bugcodes sind immer ...

Festplatten, SSD, Raid

HD wird nach bluescreen von XP nicht erkannt

gelöst Frage von RaidManFestplatten, SSD, Raid16 Kommentare

Hallo zusammen ich hoffe es bricht nicht gleich eine Flut von Häme über mich herein wenn ich ein XP ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Bluescreen bei neuer Windows XP CD

gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...