Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win xp -> Kabelmodem (DHCP) -> norten deinstalliert -> ipconfig /renew funkt nicht

Mitglied: thenet

thenet (Level 1) - Jetzt verbinden

09.03.2006, aktualisiert 15:52 Uhr, 4928 Aufrufe, 7 Kommentare

liebe leute,

hier mein problem:
ich habe meinen windows xp client direkt mit einem kabelmodem verbunden. der isp vergibt automatisch eine ip mittels dhcp. nach deinstallation von norton internet security, fordert win xp keine ip mehr an. das modem funktioniert bei einem anderen rechner. es muß am clienT liegen. kabel habe ich ausgetauscht, modem mehrmals resetet, computer resetet, tcp/ip einstellung auf automatisch beziehen.

ipconfig /release funktioniert! -> 0.0.0.0
ipconfig /renew -> meldung: Der angeforderte Dienstambieter konnte nicht geladen oder initialisiert werden.

DHCP Dienst läuft.

ist das ein ip stack? kann ich da mit shnet was machen?
liegts an einem falschen registry-eintrag?
hat das was mit RAS zu tun?
welche infos braucht ihr von mir?

Da ich meinen 2.rechner gerade verkaufe, stehe ich netzlos da Ich bitte um eure hilfe!

bin optimistisch den rechner NICHT neu aufsetzen zu müssen.

danke und herzliche grüße
karl in den alpen
Mitglied: 2P
09.03.2006 um 08:29 Uhr
Hallo!

Zickt da vielleicht noch eine Firewall herum ?

Versuch mal das TCP/IP Protokoll zu deinstallieren und anschließend noch einmal neu zu installieren.
Bitte warten ..
Mitglied: bitfix
09.03.2006 um 09:41 Uhr
Nur mal so als gedanke.

Hast Du ppoe als Protokoll eingerichtet ?
Wenn Du ein Kabelmodem hast, dann fehlt Dir der router. XP muß das dann selbst machen. Aber ohne das Protokoll PPP over Ethernet kann keine IP Verbindung zu Deinem ISP aufgebaut werden, folglich keine DHCP Adresse bezogen werden

Gruß
Bitte warten ..
Mitglied: thenet
09.03.2006 um 13:18 Uhr
- firewall ist keine aktiviert.
- tcp/ip protokoll habe ich schon neu installiert
Bitte warten ..
Mitglied: thenet
09.03.2006 um 13:22 Uhr
ich habe den rechner auch direkt an einen router gehängt (d-link 604 rev D)
kann ihn aber nicht erreichen mit der angegebenen 192.168.0.1!

wie und wo richte ich das ppoe protokoll ein?
wie und wo richte ich das ppp over Ethernet ein?

danke und freundliche grüße
thenet
Bitte warten ..
Mitglied: bitfix
09.03.2006 um 13:28 Uhr
eins nach dem anderem.

Wenn Du den Rechner direkt an einem Router hast - dann sollte der (falls der Router richtig konfiguriert ist) von dem über dhcp eine IP nummer bekommen.

Das wär mal der erste Schritt.
Wenn Du überprüft hast, ob dhcp mit dem Router funktioniert, haben wir schon mal jede menge möglicher Fehler ausgeschloßen.

Du solltest auch in der Lage sein, Dich von Deinem Rechner aus selber zu pingen.

Mir fällt dabei auf - dass 192.168.0.1 meißt die Router IP nummer ist.
Hat Dein Rechner denn eine IP vom router bekommen ?

ppoe ist ein Protokoll und wird in der Netzwerkconfig von XP mit hinzufügen protokoll eingerichtet...
Bitte warten ..
Mitglied: thenet
09.03.2006 um 15:50 Uhr
bezüglich router: ich habe nur versucht ob ich mit dem rechner meinen router erreichen kann und das geht nicht. mit einem anderen rechner komme ich über den router und kabelmodem ins wan.

mein rechner erhält keine ip, sei es von einem router oder direkt vom kabelmodem!

nochmal: kann mit ipconfig /renew die ip des rechners nicht erneuern, es wird immer wieder eine "interne" private ip für den rechner vergeben. (interne IP auflösen funktioniert)

meine Netzwerkkarte hat neueste Treiber! Kabel wurde ausgetauscht!

bitte um mehr hilfen, gracias
karl
Bitte warten ..
Mitglied: thenet
09.03.2006 um 15:52 Uhr
hey bitfix!

danke für deine bemühungen, ich weiß das zu schätzen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Internetverbindung funktioniert erst nach ipconfig renew

Frage von Joshh1LAN, WAN, Wireless6 Kommentare

Hallo zusammen, wir nehmen mal folgendes an: Ich bin in einem Hotel und habe mir dort ein Appartment gekauft. ...

Windows Server

IPCONFIG RELEASE und RENEW im Anmeldeskipt funktioniert nicht... (DHCP-Server-Wechsel)

gelöst Frage von AdminKnechtWindows Server8 Kommentare

Hallo zusammen, um unsere DHCP-Clients auf einen neuen DHCP-Server "zu zwingen", habe ich im Anmeldeskript in der USER.BAT am ...

Router & Routing

Win DHCP mit Multiplen VLANS Pfsense als DHCP Relay

gelöst Frage von TheRealLifeRouter & Routing7 Kommentare

Hallo zusammen, ich versuche aktuell mehrere VLAN's aufzubauen. Im groben: Vlan 1 Ip Bereich 192.168.1.XXX Vlan 11 Ip Bereich ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 14 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 15 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 17 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...