Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Profil wird nicht auf Win 2000 Server gespeichert

Mitglied: ithieme

ithieme (Level 1) - Jetzt verbinden

21.07.2004, aktualisiert 30.01.2008, 9289 Aufrufe, 9 Kommentare

Hi
Unser System besteht aus 10 Rechnern (Win XP) und 1 Server (Win 2000 Server). Seid kurzem habe ich auf einem Rechner das Problem, dass das Benutzerprofil nicht auf den Server kopiert wird.
Der Benutzer hat bei dem angegebenen Profilpfad alle Rechte. Das Anmeldescript wird auch richtig abgearbeitet. Am lokalen Rechner steht bei den Einstellungen für des Benutzerprofil "servergespeichters Profil".
Wenn sich ein Benutzen auf diesem Rechner zum ersten Mal anmeldet kopiert er sogar das Serverprofil auf den Rechner. Beim Abmelden werden Veränderungen aber nicht mehr hochgeladen. Er benutzt dann auch bei einer weiteren Anmeldung nur noch die lokale Kopie des Benutzerprofils.
Auf den anderen Rechnen funktioniert alles noch wie es soll. Es liegt also höchstwahrscheinlich nicht an dem Server.
Mitglied: EMW
21.07.2004 um 22:14 Uhr
Sieht wie mein Problem aus - gibt es denn auch eine Lösung???

Gruss

EMW
Bitte warten ..
Mitglied: sto
22.07.2004 um 11:51 Uhr
Genau das gleiche Problem haben wir auch,
wird der Ordner des Serverprofils gelöscht/umbenannt , wird sogar ein neuer Ordner bei nächsten anabmelden angelegt aber auch der bleibt leer, es hat auch nichts damit zu tun das der User vorher mit NT4 oder 2000 gearbeitet hat ein von mir neu angelegter Testuser hat das gleiche verhalten wie oben beschrieben.
Bitte warten ..
Mitglied: EMW
23.07.2004 um 11:58 Uhr
Haben Sie denn eine Lösung - ich könnte die auch dringend brauchen.

Gruss

EMW
Bitte warten ..
Mitglied: sto
23.07.2004 um 12:06 Uhr
Bei uns lag es an einem Teil des Nvdia-Grafik-treibers.
In Services gibt es 'NVIDIA Display Driver Service"
wenn dieser gestoppt und deaktiviert wird,
anschliessend Rechner neu starten, dann läuft die Profilspeicherung bei uns wieder.
Kann keine generelle Lösung sein, aber wenn Sie auch eine Nvidia-Grafikkarte haben sollten sie dieses mal testen.
Bitte warten ..
Mitglied: EMW
24.07.2004 um 20:35 Uhr
Hallo sto,

vielen, vielen Dank für die Info - 2 Tage habe ich jetzt überall gesucht, PC neu installiert, an anderen Testserver angestöpselt - ich das gleiche Problem - ich war zwar auch schon zur Erkenntnis gekommen, dass es die Hardware ist - allerdings wäre ich vermutlich auf die Grafikkarte noch länger nicht gekommen!!
Aber es war bei mir genauso - als ich den Dienst von Nvidia gestoppt hatte, lief es sofort.
Nochmals herzlichen Dank für die schnelle Antwort!!!

Gruss

EMW
Bitte warten ..
Mitglied: ithieme
25.07.2004 um 20:33 Uhr
Ok Danke.
Ich werde es morgen gleich mal Testen.
Weiß aber jemand was das Abschalten des "NVIDIA Display Driver Service" zur Folge hat?
Er muß ja schließlich für etwas da sein.

Gruss
Bitte warten ..
Mitglied: Maggus
07.11.2006 um 20:57 Uhr
Hi,

mein Beitrag ist nur zur Info für ATI-Grafikkarten Benutzer.

Bei uns war gleiches Problem, nur haben wir ATI-Grafik-Karten. Aber die deinstallation des Treibers hat ebenfalls unser Problem gelöst. Wir hatten, nachdem wir unser System neu installiert hatten (aus anderen Gründen) den aktuelleren Catalyst 6.9 installiert. Früher hatten wir den Catalyst 6.4 laufen.

ATI hatte nun schon den 6.10 published. Haben es mit dem probiert und gleicher Effekt, Profil wird nicht auf Server zurückgeschrieben bzw. aktualisiert.

Wir sind jetzt wieder zu dem Catalyst 6.4 zurückgekehrt uns alles funktioniert.

Was macht denn der Grafikkarten-Treiber, dass so ein Effekt eintreten kann. Also für uns gibt es momentan nur die Erklärung, dass er irgenwelche Registry-Einträge blockiert o.ä.

Wenn jemand eine Antwort hätte, wäre echt Super.

Also nicht nur Nvidia hat Probleme mit anständigem Programmieren von Treibern, sondern auch ATI. ;)

MfG
Maggus
Bitte warten ..
Mitglied: TSglueck
12.12.2006 um 14:49 Uhr
Hi,

das war ja ganz hilfreich. Großes DANKE. Da hät ich wahrscheinlich noch Monate gesucht.
Verstehen tu ich es allerdings nicht. Was hat die Grafikkarte mit den Profilen zu tun???
Wir haben auch ATI Karten und ich habe es jetzt mal mit dem Catalyst 6.11 versucht und siehe er speichert wieder das Profil zurück.

Gruß, TSglueck
Bitte warten ..
Mitglied: oseeliger
30.01.2008 um 11:45 Uhr
Hallo und Guten Tag,

es ist unglaublich aber das Deinstallieren der original NVIDIA-Treiber hat das Problem tatsächlich gelöst.

Danke für Hinweise!

Gruß oseeliger
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Windows Server 2012 RDS Server gespeicherte Profile

Frage von Florian86Exchange Server1 Kommentar

Hallo, ich habe uns eine RDS Umgebung eingerichtet und lege die Profile auf einem Server ab. Zu 2008er Zeiten ...

Windows Server

Server gespeicherte Profile per vpn laden?

gelöst Frage von DasPossumWindows Server5 Kommentare

Hallo:), leider ist Windows Server für mich noch etwas Neuland. Ich habe momentan einen Windows Server 2012 mit AD ...

Windows Server

Von Roamingprofilen auf lokal gespeicherte Profile wechseln

gelöst Frage von CeruttiWindows Server6 Kommentare

Hallo zusammen Mein Problem: Wir sind eine Architekturfirma mit ca. 70 Mitarbeiter. Wir arbeiten nun schon seid mehreren Jahren ...

Microsoft Office

Werden die zuletzt geöffneten Dokumente im Profil gespeichert?

gelöst Frage von SukkurashuMicrosoft Office1 Kommentar

Hallo, werden die zuletzt geöffneten Dokumente auch in meinem Userprofil gespeichert? Also wenn ich mich in der Domäne an ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 17 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...