Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP SP2 installiert, jetzt kein Zugang mehr ins Internet

Mitglied: 6761

6761 (Level 1)

22.11.2004, aktualisiert 28.11.2004, 9537 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem: Ich habe Win XP SP2 installiert und nun komm ich mit dem Rechner nicht mehr ins Internet. Die Anmeldung mit Benutzername Passwort an meiner eingerichteten Verbindung läuft ohne Fehler, nur kann ich draußen keine Adresse erreichen. Auch ein Ping nach außen scheitert. Die Meldung lautet immer, Host unbekannt, überprüfe den Namen und versuche es erneut.

Ich hab jetzt ein paar Mal die Verbindung neu eingerichtet, mit dem netten Assistenten. Zugangscode und so weiter eingetragen. Immer wieder dasselbe. Dann hab ich versucht, den Treiber für PCI Fast Ethernet neu zu installieren, über Assistenten. Vergebens.

Irgendwie tappe ich im Dunkeln und verstehs nicht. Was hat das SP2 gemacht??? Vor der Installation war alles bestens...

Vielen lieben Dank für jeden Hinweis.
Mitglied: alaska
22.11.2004 um 21:54 Uhr
alle Sicherheitseinstellungen checken.
SP2 schliesst einige offene Stellen im Betriebssystem, da heisst, dort wo bei der Grundinstallation
ein Häkchen war, ist jetzt keines oder umgekehrt.
Dass was du schreibst klingt nach Firewall-Problem, offenbar ist es dem ICMP (Ping) ganz
einfach nicht erlaubt rauszugehen. Dann geht natürle gar nix.
Bitte warten ..
Mitglied: 6761
25.11.2004 um 18:21 Uhr
Hallo alaska,

danke für den Tipp, ich werd es checken.
Bitte warten ..
Mitglied: 3598
25.11.2004 um 18:34 Uhr
'n abend,

das SP2 hat dir seine Firewall installiert, die kannst du über die Systemsteuerung konfigurieren oder deaktivieren.

Mario
Bitte warten ..
Mitglied: 6761
28.11.2004 um 17:28 Uhr
Hallo zusammen,

nun, ich habe ein bisschen herumprobiert. Gern würd ich ja mit meiner Zonealarm Firewall weiterarbeiten und habe die Windows-Firewall deaktiviert. Dann habe ich in Zonealarm die Einstellungen geändert und einige Programme freigegeben, die mit Fragezeichen versehen waren. Leider alles ohne Erfolg.

Was kann ich noch tun?? Oder muss ich Zonealarm deinstallieren und nun mit der Windows-Firewall arbeiten?? Die Meldung ist immer noch, dass der Host der angesteuerten Webseite nicht auffindbar ist. Auch der Ping funktioniert immer noch nicht.

Hilfe! Hilfe! Hilfe!!
Bitte warten ..
Mitglied: 6761
28.11.2004 um 17:33 Uhr
Jetzt klappt es, ich hatte da doch noch ein Progrämmchen vergessen :o)
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Mikrotik - Clients haben keinen Internet Zugang

gelöst Frage von 118080Router & Routing43 Kommentare

Moin :-) Erstmal ein paar Fakten: Modell: Mikrotik RB2011UiAS Konstellation: ISP <-> Zyxel SBG3300 (Bridged) <-> Mikrotik RB2011UiAS <-> ...

Vmware

Internet Zugang für virtuelles Netzwerk

gelöst Frage von erdmeloneVmware8 Kommentare

Hallo Zusammen, ich stehe jetzt seit Tagen vor einem Problem und solangsam verzweifel ich. Und zwar habe ich ein ...

DSL, VDSL

Schwankungen Internet Zugang

gelöst Frage von 118080DSL, VDSL23 Kommentare

Moin Leute Ich hab hier ein Problem und die Belegschaft ist sehr sauer Heute morgen war das Internet bei ...

Netzwerkgrundlagen

PFSense kein Internet Zugang

gelöst Frage von Phill93Netzwerkgrundlagen7 Kommentare

Hallo, hab in meiner Spielwiese eine PFSense installiert. Setup: Alter HPC Clusternode mit 2x Intel Xeon E5430 24 Gb ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 12 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 14 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...