Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP SP2, Problem mit Hotplug PC-Card

Mitglied: noodles

noodles (Level 1) - Jetzt verbinden

28.02.2005, aktualisiert 15.03.2005, 6018 Aufrufe, 5 Kommentare

Sony Notebook + SE GPRS PC-Card

Hallo,

habe ein ziemlich eigenartiges Problem mit PC Cardbus (ex PCMCIA) Karten unter Win XP Pro, SP2.

- Aktuelles Sony Notebook mit Centrino Chip
- Sony Ericsson PC Card GPRS/UMTS Karte

Teilweise (recht häufig) passiert es, dass die Karte beim Einstecken neu erkannt wird, Windows meldet sich mit "Neue Hardware gefunden" und richtet die Karte komplett neu ein.
Das gleiche passiert übrigens manchmal auch, wenn die Karte in dem Notebook gelassen wird, beim Booten wird die Karte dann neu erkannt.

enn die Karte erst einmal eingerichtet ist, läuft sie tadellos.

Habt ihr evtl. schon einmal ein ähnliches Problem gehabt?

Es gab schon einmal ein Problem mit USB und dem Notebook, ein FSC Pocket PC 2003 wurde häufig gar nicht erkannt beim Anstöpseln.
Allerdings half hier ein Hard Reset des Pocket PCs.

Danke im Voraus.

Gruß
/noodles
Mitglied: gooogix
28.02.2005 um 15:21 Uhr
War das SP2 schon drauf als Du die PC-Card installiert hast oder hast Du es erst danach installiert?

Hast Du die Karte schonmal komplett deinstalliert, Registry und Dateien komplett gesäubert und frisch installiert?

Gruss
Udo
Bitte warten ..
Mitglied: noodles
28.02.2005 um 17:34 Uhr
Hallo,

Danke für die Antwort.
Das SP2 kam erst nachträglich rauf, allerdings bestand das Problem auch schon mit SP1.

Eine komplette Neuinstallatin hat bisher keinen Erfolg gebracht, allerdings auch ohne Registry und noch unter SP1.

Werde Morgen die aktuelle Software auf SP2 installieren und mich melden.
Ich dachte halt, könnte ja ein generelles Problem mit bestimmen Notebooks usw. sein.

Gruß
/noodles
Bitte warten ..
Mitglied: kaihoro13
06.03.2005 um 13:58 Uhr
Hallo,
habe gleiches Problem mit einer W-Lan Karte die ich in meinem Desktop PC (XP SP2) über einen PCMCIA-Adapter betreibe.
Häufig wird beim Neustart eine neue Hardware erkannt und dann als Adapter#2 installiert. Mitlerweile habe ich Drahtlose Verbindung #32 immer mit Adapter#2. Abhilfe schafft nur deaktivieren des Netzwerkadapters oder herausziehen vor dem Systemstart.
Dann wir alles Problemlos als Adapter#1 erkannt und das W-Lan ist sofort einsatzbereit.
Da das alles sehr umständlich ist habe ich mir auch schon buchstäblich die Finger wund gesucht, aber noch keine Lösung gefunden.
Merkt Windows sich nicht die Mac Adresse des Adapters???? Scheint einfach ein Problem mit der XP-Cardbus Erkenneung zu sein!
Falls Sie irgendwo eine praktikable Lösung finden wäre ich überglücklich.

MfG

Mark Daub
Bitte warten ..
Mitglied: noodles
14.03.2005 um 11:51 Uhr
Hallo,

danke für eure Antworten.
Jetzt habe ich endlich mal genauere Fehlermeldungen.

Also, habe die Karte neu installiert und auch die Software neu installiert, lief alles problemlos.
Trotzdem insgesamt keine Besserung: Sporadisch wird die Karte nicht erkannt.

Manchmal wird Sie erkannt, dann ist aber der Name der Karte voll mit falschen Zeichen, da steht dann z.B. nicht " Sony Ericsson GPRS GC 75e" sondern "Skry Erfhgjduen GC 75e" oder ähnlich und dann funktioniert sie natürlich gar nicht.

Ein anderes Mal wird sie dann als "UNKNOWN DEVICE" erkannt.

Sehr eigenartig.

Ich habe so ein wenig das Gefühl, dass MS ACtive Sync da etwas mit zu tun hat.

Bin für alle Tipps dankbar.

Gruß
/noodles
Bitte warten ..
Mitglied: noodles
15.03.2005 um 17:13 Uhr
Hallo,

kurzes Update:

Interessant ist, dass der Fehler verhäuft auftritt, wenn das Notebook nicht in der Docking-Station eingeklingt ist.
Ist das Notebook in der Docking Station tritt der Fehler nur selten auf.

Gruß
/noodles
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerk Problem mit PC zu PC
Frage von FengShuiNetzwerke4 Kommentare

Hallo zusammen, seit kurzem habe ich ein Netzwerk Problem! Seit ich den neue Router installiert habe (Fritzbox 7490), habe ...

Microsoft
Problem mit meinem PC
Frage von AaronH96Microsoft24 Kommentare

Hallo alle, Ich hab ein Problem mit meinem PC und es lässt sich einfach keine Lösung finden. Den Gaming-PC ...

Internet

Fujitsu WIN XP Rechner LAN Verbindungs-Problem

gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...