Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN XP SP3 - Realtek AC97 Soundkarte kann nicht gestartet werden nach Neustart - OK

Mitglied: Rangald

Rangald (Level 1) - Jetzt verbinden

18.04.2011, aktualisiert 17:48 Uhr, 4825 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe folgendes, kurioses, Problem.

Auf meinem Laptop (Toshiba Satellite 1130-Z31) ist ein Windows XP Home SP3 mit aktuellem Patchstand installiert.

Das Problem ist die Soundkarte. Dort ist eine Realtek AC'97 Karte verbaut. Dafür habe ich den original Realtek Treiber installiert und grundsätzlich funktioniert die Soundkarte auch einwandfrei. Jedoch habe ich zwischendurch das Problem, dass der Gerätemanager meldet: "Gerät kann nicht gestartet werden (Code10)".

Wie gesagt, tritt das Problem nur sporadisch auf und kann durch ein deaktivieren des Gerätes im Gerätemanager und direktem reaktivieren dann auch gestartet werden, der Fehler ist verschwunden und der Sound funktioniert einwandfrei.

Hat jemand eine Idee, wie ich dieses sporadische Problem beheben kann ??

Ich bedanke mich schon jetzt für Eure Hilfe !

Gruß,
Rangald
Mitglied: Dani
18.04.2011 um 17:48 Uhr
Hi Rangald,
deinstallier die Realtek-Treiber und installier die freigegebene Version von Toshiba.
Das Gleiche Sch***e habe ich mit FTS Lifebooks erlebt. Der Support meinte "Installieren Sie bitte die freigegebene Version aus unserem Downloadcenter und es funktioniert.". Gesagt, getan und läuft bis heute ohne Probleme.


Grüße,
Dani
Bitte warten ..
Mitglied: Rangald
25.04.2011 um 14:22 Uhr
Hallo Dani,

habe das Ganze nun erledigt und beobachte das nun auch schon einige Zeit aber wie es aussieht besteht der Fehler weiterhin.
Ich habe zwar das Gefühl, dass der Fehler nun seltener auftritt aber auftreten tut er immer noch.

Habe nun die original Treiber installiert, die ich von der Toshiba Support Seite heruntergeladen habe.

Vielen Dank für den Hinweis, werde evtl. wenn ich die kommenden Tage mal Zeit habe das Ganze mal mit einer Neuinstallation versuchen aber so richtig gut ist mir das irgendwie nicht.

Vielleicht hat ja noch jemand eine Idee woran es liegen könnte.

Gruß,
Rangald
Bitte warten ..
Mitglied: Dani
25.04.2011 um 23:14 Uhr
Hi Rangald,
hmm... ansonsten vllt. noch Chipset, Mainboard, etc... Treiber von Toshiba installieren - sprich nur freigegebene Treiber installieren.


Grüße,
Dani
Bitte warten ..
Mitglied: 99045
25.04.2011 um 23:40 Uhr
Hi,

sie bitte mal im Ereignisprotokoll nach, ob dort nähere Angaben zum Fehler zu finden sind.
Soweit ich mich entsinne, gab es von Microsoft über Windowsupdate aktualisierte Realtek-AC97-Treiber, die man aber nur über "Weitere Updates > Haredware" bekommt.

Gruß
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Netzwerkdrucker plötzlich verschwunden nach Neustart alles wieder OK

Frage von Wolf6660Drucker und Scanner2 Kommentare

Hallo ich habe drei Netzwerkdrucker in meine PCs eingebunden. Alle PCs laufen und Windows 7 und werde direkt von ...

Windows Netzwerk

Server im Netzwerk sporadisch langsam, nach Neustart wieder ok

Frage von kizzedWindows Netzwerk5 Kommentare

Hallo Zusammen, folgendes Szenario: Windows 2012 Server Standart auf ESXI 5.5 mit 7 CLients (Windows 7) - keine Domäne ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Win XP als NAS

gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 5 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 5 StundenHardware8 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 5 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL14 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...