Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Pro Sp3 speichert keine Kennwörter mehr

Mitglied: Joss

Joss (Level 1) - Jetzt verbinden

25.05.2009, aktualisiert 17:10 Uhr, 7163 Aufrufe, 10 Kommentare

Auf dem Computer läuft Win XP Pro SP3 mit Updates vom 18.05.2009 bis zu jenem zeitpunkt hat alles funktioniert

Mein Problem ist folgendes:

Netzwerkkennwörter werden nicht mehr gespeichert bzw. man wird immer wieder nach dem neustart aufgefordert jene einzugeben.
Outlook Passwörter werden nicht mehr gespeichert bzw. man wird immer wieder nach dem neustart aufgefordert jene einzugeben.
IE gespeicherte Kennwörter gehen verloren bzw. man wird immer wieder nach dem neustart aufgefordert jene einzugeben.

in Outlook ist kein freemail eingetragen, das netzlaufwerk hat kein geändertes passwort erhalten und im IE wurde auch nichts verändert.
Das Problem trat vom einen auf den nächsten Tag auf und ich kann mir absolut nicht erklären wieso kein passwort gespeichert bleibt.

Was evtl. noch wissenswert ist:
Panda IS 09 als Antivirus ( mit antivir, adaware, spybot, hijackthis & asquared nach schadprogrammen gesucht ohne ergebnis)

Neuer Plotter HP DesignJet 510ps ( der am vortag aufgebaut wurde und womit eigtl alles angefangen haben könnte )

Ich wäre für alle vorschläge dankbar.

MfG Joss
Mitglied: DerWoWusste
25.05.2009 um 20:53 Uhr
IE und Outlook nutzen beide das sogenannte "protected storage", um Kennw. zu speichern. Dieses scheint beschädigt zu sein. Bevor Du es versuchst zu reparieren, teste erst, ob es für alle Nutzer das Selbe ist - melde Dich mal als ein anderer Nutzer an.
Eine Reparaturmöglichkeit wäre die Reparaturinstallation von Windows, vorzugsweise mit einer Setup-CD mit SP3, damit dieses nicht erneut installiert werden muss.
Bitte warten ..
Mitglied: 78632
25.05.2009 um 20:58 Uhr
Sieh im IE vor Allem in den Zonen "Vertrauenswürdige Sites" und "Lokales Intranet" in den Sicherheitseinstellungen (Stufe anpassen) unter Benutzerauthentifizierung nach, welche Option dort aktiv ist.
Bitte warten ..
Mitglied: potshock
25.05.2009 um 21:08 Uhr
Hi Joss,

Start -> Ausführen -> secpol.msc -> Lokale Sicherheitsrichtlinien -> Lokale Richtlinien -> Sicherheitsoptionen -> "Netzwerkzugriff: Speichern von Anmeldeinformationen oder .NET-Passports für die Netzwerkauthentifikation nicht erlauben -> Doppelklick -> Deaktiviert -> Übernehmen -> OK.

zu Outlook: http://support.microsoft.com/?kbid=290684

zum IE: IE -> Extras -> Internetoptionen -> Inhalte -> AotuVerfolständigungen -> Einstellungen

T@cky
Bitte warten ..
Mitglied: 78632
25.05.2009 um 21:18 Uhr
Zitat von DerWoWusste:
IE und Outlook nutzen beide das sogenannte "protected
storage", um Kennw. zu speichern.


Es war einmal. Seit IE7 ist Protected Storage obsolet.

(Quelle: nirsoft, Protected Storage Passview)
Bitte warten ..
Mitglied: DerWoWusste
25.05.2009 um 22:05 Uhr
@78632
Es war einmal
Kennst Du seine IE-Version/Outlook-Version? Das Problem klingt sehr nach IE6/protected storage.
Bitte warten ..
Mitglied: 78632
25.05.2009 um 22:09 Uhr
Du kennst sie aber auch nicht. Verantwortlich für die Anmeldung ist die entsprechende IE-Zone und die dortige Benutzerauthentifizierung, und zwar bei allen Outlook-Versionen inc. Outlook Express.
Bitte warten ..
Mitglied: Joss
26.05.2009 um 10:52 Uhr
boah geil danke für die anzahl an antworten ich werd mich mal dran machen und alles probieren bis es klappt ich geb bescheid was letztendlich die genaue fehlerbehebung war

cya pals
Bitte warten ..
Mitglied: Joss
26.05.2009 um 13:02 Uhr
ok.... so.... es ist IE 7 und das mit der autovervollständigung funktioniert nicht.
________________________________________________________________

secpol.msc wars auch nicht
________________________________________________________________

outlook protected storage wars auch nicht
________________________________________________________________

ABER ich weiss jetzt was der fehler ist !!!!!!!!!!!!!!!!!!!!!!!

!!! Profil abgeschossen !!!

nja.. jetzt mach ich mich morgen mal dran am profil rumzubasteln... wenn einer ne besondere idee hat ich bin für alles offen ^^
Bitte warten ..
Mitglied: DerWoWusste
26.05.2009 um 13:30 Uhr
Rumbasteln ist nicht. Leg ein neues an (altes vorher sichern).
Bitte warten ..
Mitglied: Joss
26.05.2009 um 15:08 Uhr
naja doch schon....

muss ja wohl oder übel rumbasteln so das die meisten einstellungen wieder verfügbar sind und die defekten einstellungen weg sind..... ich hoff mal bloss nich das alles in der ntuser.dat eingetragen is sonst wird das nix mit alten einstellungen ^^ werd ich ja dann sehn wies ausgeht.

altes is schon gesichert, das neue

danke für eure mühe :D
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Outlook 2007 speichert Exchange Kennwörter nicht

Frage von steftsMicrosoft Office2 Kommentare

Hi, folgende Umgebung: - Exchange Server 2013 SP1 - Outlook 2007 SP3 Clients - Windows 10 Pro 64 Bit ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Win XP als NAS

gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Windows XP

Wie unsicher ist Win XP?

gelöst Frage von RafafaeloWindows XP129 Kommentare

Hallo, ich habe immer noch Windows XP und bin damit auch sehr zufrieden. Allerdings wurden vor einiger Zeit die ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...