Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win xp startet ohne oberfläche

Mitglied: akira00

akira00 (Level 1) - Jetzt verbinden

18.12.2007, aktualisiert 18:07 Uhr, 5196 Aufrufe, 11 Kommentare

hallo bzw. hilfe

ich habe seit heute morgen folgendes seltsames problem.
mein desktoprechner (xp sp2) fährt "nur" bis zum 2ten (das auf blau) windowslogo hoch. dann scheint er stehenzubleiben. nach ca. einer minute macht es kurz "piep" dann rattert deie festplatte und dann scheint er wieder stehenzubleiben...

der witz ist dabei, das man über lan und einer bestehenden netzwerkfreigabe auf den rechner kann. dateitransfer und alles funktionert. es scheint so, als ob er (wie ein unix-gerät) einfach ohne grafische oberfläche hochfährt. alle versuche (abgesichererter modus, wiederherstellungskonsole mit chkdsk, ntbtlog) haben bisher weder einen fehler aufdecken können, noch abhilfe geschaffen. ich komme zwar an alle daten, aber windows ohne oberfläche ist schon doof.

strg-alt-entf bringt im übrigen weder einen tastmanager noch vorne, noch löst es einen reset aus.
alt und tab zeigt (vor dem piep) zwei laufende prozesse (windows-anmeldung und windows login) nach dem piep sind beide verschwunden.

ich habe nichts auf dem rechner installiert, nichts deinstalliert und hardware wurde ebenfalls weder ein / noch ausgebaut.

hilfe.

vielen dank maurice
Mitglied: 57100
18.12.2007 um 12:45 Uhr
bin mir nicht ganz sicher. Aber ich glaube ich hab fast das gleiche Problem.

Windows XP fährt bis zur Anmeldung. Meldet den benutzer auch noch an (Auologin) und anschließend kann ich mit Strg-Alt+Entf auch den Taskmananger öffnen.

Der Taskmanager zeigt mir, das es schwierigkeiten mit dem Explorer gibt, denn diesder ist nicht mehr zu starten (auch nicht über ausführen). Der Prozess wird sofort wieder beendet.

Allerdings weiß ich das die USB Devices einen defekt aufweisen, aber ein deaktivieren der Devices haben erst das Problem verursacht. Ein reaktivieren der Anschlüsse bringt alelrdings keinen Erfolg.

@maurice In deine Fall würde ich bevor ma jetzt Hardwaretechnisch etwas ändert, vielleicht mal versuchen den Taskmanager zu starten und wie besagt den explorer manuell auszuführen. und btw iene Liste der Prozesse hier ausgeben.
Bitte warten ..
Mitglied: geTuemII
18.12.2007 um 12:54 Uhr
Hast du es mal mit der Letzte als funktionierend bekannte Konfiguration versucht, das ist der Stand, der gespeichert wurde, als Windows letztmalig vollständig hochgefahren ist.

geTuemII
Bitte warten ..
Mitglied: kugelschreiber
18.12.2007 um 13:00 Uhr
Hallo.

Hast Du sachon mal sämtliche Hardware, die Du nicht benötigst auch schon abgezogen und deaktiviert (Bios)?

Versuche es mal. Und sollte es funktionieren, dann probiere mal sukzessive die Hardware wieder "einzuschalten". Sollte dies scheitern, versuche mal den ERD Commander. Das ist eine Windows Version als CD-Image... Dann kannst du in Windows dein System zurücksetzen und schauen ob es da geht.
Bitte warten ..
Mitglied: iVirusYx
18.12.2007 um 13:12 Uhr
Drücke beim start ein paar mal F8 bis dir eine Liste erscheint. Kuck mal ob du in den abgesicherten Modus kommst,

wenn ja, kontrolliere deine Festplatte auf eventuelle schaden indem du auf
Start --> Ausführen und dort dann cmd eingibst.
gib den Befehl chkdsk ein und er kontrolliert die Festplatte auf Schäden.
Wenn dort was von Bad Sectors steht kann es gut sein dass deine Festplatte defekt ist und dein System zerstört hat. Dann würde ich schnellstens zu deinem Informatiker gehen.
Andernsfalls kanns zu im Startmenü unter Zubehör Systemtools eine Option finden die Systemwiederherstellung (System Restore) heisst. Wähle ein Datum ein paar Tage zurück aus und versuch es so.

wenn er nicht in diesen Modus startet ist dein System schwer beschädigt also so schnell wie möglich zum Informatiker gehen um eventuellen Datenverlust zu vermeiden.
Bitte warten ..
Mitglied: geTuemII
18.12.2007 um 13:14 Uhr
@BlackFear:
Die Kiste startet nicht im Abgesicherten Modus... steht schon in der Frage.

Meinjanur, geTuemII
Bitte warten ..
Mitglied: iVirusYx
18.12.2007 um 13:23 Uhr
Dann ist das System schwer beschädigt... sei es durch einen Virus oder wenn die Platte geräuche mach dur einen defekt auf der HDD.

Besuche so schnell wie möglich dienen Informatiker um eventuellen Datenverlust zu vermeiden.
Wenn du es selbst in die Hand nehmen willst versuch es mal Mit Bart PE Unter Google findest du genug darüber
Bitte warten ..
Mitglied: akira00
18.12.2007 um 13:35 Uhr
danke erstmal an alle..

habe die tips ausprobert, hat aber nix gebracht...
Bitte warten ..
Mitglied: it-nachtigal
18.12.2007 um 14:14 Uhr
Mir fällt nur der Reparaturmodus der Installations-CD ein. Vielleicht läuft das Ding damit wieder.

Mfg

IT-Nachtigal
Bitte warten ..
Mitglied: stbewo
18.12.2007 um 15:41 Uhr
Hallo Maurice,

es kann aber auch an den Pfadangaben liegen. Per Remote Registry Zugriff kann aber auf den Server/Rechner noch zugegriffen werden und die Pfadangaben geändert bzw. restored werden. Schaue einmal in diesem Schlüssel nach.

Reg = HKLM\System\CurrentControlSet\Control\Session Manager\Enviroment\Path

Gruß
Stefan
Bitte warten ..
Mitglied: akira00
18.12.2007 um 16:42 Uhr
problem gelöst.

mein rechner hat 2 monitore. und aus irgendeinem grund waren die frequenzen des hauptmonitors verstellt. beim hochfahren ist dann das bild tatsächlich "eingefroren" (windows hat das letzte bild vorm frequenz-wechsel gezeigt) wusste garnicht das sowas geht....
durch zufall hab ich die maus auf den anderen monitor gezogen. dort konnte ich dann die wiederholrate neu einstellen.... sehr sehr seltsam und sehr sehr abgefahren.

trotzdem danke für die tipps.
Bitte warten ..
Mitglied: kugelschreiber
18.12.2007 um 18:07 Uhr
Alter Schwede,

dass habe ich auch noch nie gehört. Ist ja echt krass. Dabei habe ich heute noch gar keine geraucht.

Danke, aber für die Erklärung.
Viele beenden ja hier die Themen mit: "Danke, jetzt gehts..:" aus 20 verschiedenen Möglichkeiten.

Gruß Kuli
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Nagios Oberfläche startet nicht
gelöst Frage von Hector-UserUbuntu5 Kommentare

Hallo ich habe gerade versucht ein Nagios Monitoring System aufzusetzen, wenn ich service nagios status mache bekomme ich diese ...

Windows 10
Programm startet nicht unter win 10
gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Neue Wissensbeiträge
Suche Projektpartner
Chung cu vincity tay mo dai mo
Anleitung von vincityhn vor 1 StundeSuche Projektpartner1 Kommentar

Xem thêm: <a href=" <img src="

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 19 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...