Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2000 Server hat sich aufgehängt, danach war die Computerverwaltung auf den Clients weg...

Mitglied: carsten242

carsten242 (Level 1) - Jetzt verbinden

23.02.2006, aktualisiert 23.03.2006, 4629 Aufrufe, 9 Kommentare

Hallo !

Hatte einige Umstellungen am Win 2000 Server (Domäne) im AD vorgenommen: alternativer DNS-Server 127.0.0.1 raus, die IPs von ISP raus,...irgendwie kam Nachts dann ein Crash des Servers.
Am nächsten Morgen dauerte es Ewigkeiten, bis die User sich anmelden konnten. Gut, der Server hing ja, also Neustart...

Sja, es ging dann auch wieder, nur konnte ich auf den Clients nicht mehr in die Verwaltung und somit auch keine Dienste, etc. verwalten. Doch die ODBC-Konfiguration konnte ich über "ausführen" per Hand starten, also müsste alles noch da sein.

Wie mache ich die Verwaltungseinträge wieder sichtbar ?!

Es scheinen auch Icons verschwunden zu sein, von AutoCad zum Beispiel. Die Programmverknüpfungen sind einwandfrei vorhanden, doch die Icons sind weg...

Gruss und Dank

Carsten
Mitglied: Atti58
23.02.2006 um 09:03 Uhr
... poste bitte mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf dem Server und einem Client, denke bitte daran, dass Du schreibst welche Angaben zu welchem Rechner gehören,

Gruß

Atti

PS: Die Einstellingen können ja nicht weg sein, ich denke, DU hast ein DNS-Problem.
Bitte warten ..
Mitglied: carsten242
23.02.2006 um 09:50 Uhr
Hab schon beim "googeln" viele mit dem Problem gefunden. Auch eine Lösung ( per Hand wieder einbinden ), doch die galt leider nicht für eine Domäne...

Windows 2000-IP-Konfiguration ( CLIENT )
Hostname. . . . . . . . . . . . . : pc29
Prim?res DNS-Suffix . . . . . . . : UNSEREDOM.local
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : UNSEREDOM.local

Ethernetadapter "LAN-Verbindung":
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139(A) PCI-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-50-FC-3D-5F-98
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.1.1.29
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.1.1.254
DHCP-Server . . . . . . . . . . . : 10.1.1.1
DNS-Server. . . . . . . . . . . . : 10.1.1.1
Lease erhalten. . . . . . . . . . : Donnerstag, 23. Februar 2006 06:42:06
Lease l?uft ab. . . . . . . . . . : Freitag, 3. M?rz 2006 06:42:06

Windows 2000-IP-Konfiguration ( SERVER )
Hostname. . . . . . . . . . . . . : unserserver
Prim?res DNS-Suffix . . . . . . . : UNSEREDOM.local
Knotentyp . . . . . . . . . . . . : Hybridadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : UNSEREDOM.local

Ethernetadapter "LAN-Verbindung":
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physikalische Adresse . . . . . . : 00-E0-81-2E-08-1A
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 10.1.1.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.1.1.254
DNS-Server. . . . . . . . . . . . : 10.1.1.1
Prim?rer WINS-Server. . . . . . . : 10.1.1.1

Naja, vieleicht hast Du ja noch eine Idee...
Bitte warten ..
Mitglied: Atti58
23.02.2006 um 10:00 Uhr
Hast Du denn mal die Support Tools von der Server-CD installiert und "dcdiag" laufen lassen? Gibt's Meldungen im Ereignisprotokoll auf Server oder Client? Hast Du "servergespeicherte Profile"? Schon mal ein Profil (egal ob lokal oder servergespeichert) gesichert, gelöscht und neu angelegt?

Gruß

Atti
Bitte warten ..
Mitglied: carsten242
23.02.2006 um 11:01 Uhr
Ne, die CDs sind bei der Firma, die den Server eingerichtet hat, Chef hat die auch nicht. Wahrscheinlich nutzen die eh immer nur eine zum Installieren und die Lizenzen werden dann einfach eingetragen. Ist vorerst kein rankommen. Muss mal sehen, wo ich die herbekomme.
Wir nutzen lokale Benutzerprofile, wollte mal auf serverbasierte umsteigen, doch das bringt neben höherer Netzlast nur noch mehr Ärger, auf zuvielen unterschiedlichen Rechnern arbeiten zuviele unterschiedliche Benutzer mit zuviel unterschiedlichen Benutzereinstellungen...
In den Ereignisprotokollen gibt es auf beiden Seiten nicht ungewöhnliches zu sehen...

Es scheinen ja nur die Untereinträge der Verwaltung in der Systemsteuerung weg zu sein. Vielleicht wurden die durch irgendwelche Globalen Richtlinien deaktiviert...?
Bitte warten ..
Mitglied: Atti58
23.02.2006 um 11:24 Uhr
.
.
Es scheinen ja nur die Untereinträge
der Verwaltung in der Systemsteuerung weg zu
sein. Vielleicht wurden die durch
irgendwelche Globalen Richtlinien
deaktiviert...?


Nun, eigentlich nur dann , wenn diese Sachen auch in einer Policy definiert wurden ... Und meine letzte Frage?

Sieh mal in Deine Nachrichten ...

Gruß

Atti
Bitte warten ..
Mitglied: carsten242
23.02.2006 um 12:45 Uhr
hmmh, Screenshots...also erst in den Editiermodus...kann ich nicht, da ich zuvor den Beitrag senden muss...

Kann man denn so blöd sein ??! *grummel* Nochmal die Anleitung durchlesen...

"3. gehe man in seinem Beitrag in den Editiermodus und wählt unter "Bilder zum Beitrag" über "Choose" die JPG-Datei auf der Platte aus, dann wählt man "Bild hinzufügen""

Ja, wo isser denn ?! Hab nur "aktualisieren" und "abbruch"...

Nochmal lesen....
Bitte warten ..
Mitglied: Atti58
23.02.2006 um 13:42 Uhr
... Du sollst nicht den Kommentar sondern den eigenen Beitrag editieren und die ScreeShots dort hochladen, den Link dann in die Zwischenablage kopieren, den Beitrag speichern und Deinen Kommentar editieren und den Link einfügen ...

Verwende doch einfach einen vernünftigen Browser, im Opera habe ich in einem Tab den Beitrag und in einem anderen den Kommentar jeweils im Edit-Modus offen ...

Gruß

Atti.
Bitte warten ..
Mitglied: carsten242
23.03.2006 um 10:23 Uhr
Ui, wusste doch, dass hier noch ein Beitrag war...

Sja, das Problem besteht noch.

Selbst, wenn ich Windows 2000 prof. frisch neu intallieren, bleiben die Inhalte bzw. Verknüpfungen in der Computerverwaltung verschwunden.
Es muss also irgendwo am Server konfiguriert sein. "Wahrscheinlich" irgendeine Gruppenrichtlinie oder so, nur wo stehen diese Einträge ?!

Mittlerweile helfe ich mir durch das "per Hand" starten der Konsolen und Programme aus der Verwaltung. Ist aber oft umständlich.

Weiss nicht noch jemand, wo ich den hebel ansetzen muss ?!

Gruss und Dank

carsten
Bitte warten ..
Mitglied: carsten242
23.03.2006 um 13:49 Uhr
In den erweiterten Eigenschaften von Taskleiste und Startmenü konnte ich die Option "Verwaltung anzeigen" entdecken...dort einen Haken gesetzt und sie ist wieder da.

Wieso diese Option überall grundsätzlich ( auch nach Neuinstallationen ) deaktiviert ist, bleibt mir nach wie vor ein Rätsel....
Bitte warten ..
Ähnliche Inhalte
Windows 10

Remote Computerverwaltung zeigt keine Benutzer an

Frage von pobesaWindows 103 Kommentare

Hi alle zusammen, ich habe das Problem das ein ehemaliger EDVler von uns jetzt in einer anderen Abteilung tätig ...

Firewall

Remote Computerverwaltung (Firewall, Gruppenrichtlinie)

gelöst Frage von Dev-WantedFirewall6 Kommentare

Hallo, folgendes, wir haben eine Domäne auf einem Windows 2008 R2 Server mit ca. 2000 Benutzern (die meisten davon ...

Windows Userverwaltung

Computerverwaltung Benutzer Remotedesktopbenutzer

Frage von Andinistrator1Windows Userverwaltung4 Kommentare

Hallo Zusammen, ich bin mir hier unsicher, vielleicht kann mir jemand einen MS Artikel dazu liefern? Ich stelle meine ...

Windows Server

Laufzeit von Clients über Server einsehen

Frage von jonnerWindows Server5 Kommentare

Hallo, in unserem Unternehmen gibt es vermehrt Mitarbeiter die ihre Computer nach der Arbeit nicht ausschalten und diese dann ...

Neue Wissensbeiträge
Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 52 MinutenHumor (lol)2 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 18 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 1 TagWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 2 TagenE-Mail15 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V18 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...