Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003 2NIC Netzwerkproblem mit Inet Verbindung

Mitglied: bernhard99

bernhard99 (Level 1) - Jetzt verbinden

10.12.2007, aktualisiert 23:44 Uhr, 2897 Aufrufe, 4 Kommentare

hallo leute

Hab einen Windows Server 2003, er fungiert als Router, mit 2 Netzwerkkarten eine für Intern 192.168.1.1 und eine für aussen mit öffentlicher Adresse 90.x.x.x über DHCP, es läuft ausserdem noch ein Apache Web Server darauf, PCs im Netz kommen über diesen Router (NAT) ins Inet...

soweit sogut, funktioniert alles, aber alle 5min bis 2 stunden (ganz unterschiedlich) werden auf der äusseren NIC keine Pakete (oda fast keine) mehr weggeschickt, aber es kommen noch viele herein, dadurch funktioniert natürlich weder das Inet am server oda bei den clients, noch ist der webserver von aussen erreichbar.

Es hat aber schon mal alles einwandfrei funktioniert.

Ich hab mir ein kleines Batch Prog geschrieben das minütlich die verbindung mittels ping überprüft und gegenbenenfalls erneuert (deaktiviert & wieder aktiviert) dann funkts wieder eine zeit lang

Weiß nicht mehr was ich machen soll, habe schon die 2 netzwerkkarten getauscht und NIC neuinstalliert, auch Routing&RAS hab ich schon neuinstalliert, ohne erfolg...

Hoffe es kann mir jemand von euch weiterhelfen

mfg bernhard
Mitglied: brammer
10.12.2007 um 23:23 Uhr
Hallo,

mal die Leitung vom Provider testen lassen?
und nicht nur nachfragen ob sie gerade jetzt funktioniert sondern einen 24h test machen lassen, oder wenigstens mal 6 stunden?

brammer
Bitte warten ..
Mitglied: bernhard99
10.12.2007 um 23:29 Uhr
hallo

danke für die antwort
wenn ich einen anderen PC direkt mit dem Inet verbinde, funktioniert es ja einwandfrei, darum glaube ich dass es nichts mid dem provider zu tun hat
und auserdem kommen ja pakete an nur sendet windows keine pakete weg, das müse er doch wenigstens versuchen?

oda hab ich da was falsch verstanden?

mfg bernhard
Bitte warten ..
Mitglied: brammer
10.12.2007 um 23:34 Uhr
Hallo,

also wenn ein anderer PC ohne Probleme läuft und es sich nicht um zufälle handelt, dann könnte es sich noch um ein Problem mit deinem Server sein, hast du die Option zu test zwecken mal einen "regulären" Router anstelle des Servers an den Anschluss zu hängen um zu sehen wo/ob der Fehler am Server oder am WAN Anschluss hängt?

brammer
Bitte warten ..
Mitglied: bernhard99
10.12.2007 um 23:44 Uhr
hallo

danke für den tip
werd mal nen router dazwischenhängen und probieren, gute idee
kann es aber east am Wochenende probieren
vielen dank erstmal

bernhard
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

C und C++
Sin.addr - inet-addr klappt nicht
gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Router & Routing

OpenWRT unter KVM - Netzwerkproblem pointopoint

gelöst Frage von StarkimarmRouter & Routing3 Kommentare

Entweder ich stehe gerade voll auf dem Schlauch oder das was ich will geht nicht (wäre auch nicht das ...

LAN, WAN, Wireless

Kleines Netzwerkproblem mit unregelmäßigen Internetaussetzern

Frage von YannoschLAN, WAN, Wireless6 Kommentare

Hallo zusammen, leider ist mir für den Titel keine treffendere Beschreibung eingefallen. Aber ich versuche euch mein Problem einmal ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...