Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k "inaccessible boot device" nach Ausbau / Einbau einer Festplatte

Mitglied: wizardofdreams

wizardofdreams (Level 1) - Jetzt verbinden

25.08.2005, aktualisiert 27.12.2005, 12477 Aufrufe, 7 Kommentare

Hallo,
ich hab gestern eine alte 5GB Festplatte in meinem Rechner gegen eine neue 160 GB HDD getauscht. Das System (Win2k) ist auf einer weiteren Platte (80GB), die unverändert im Rechner geblieben ist (als primary master).

Nachdem ich die 5GB rausgenommen hatte und die 160er eingebaut hatte, bringt Windows noch den Startbildschirm und dann den Bluescreen mit "inaccessible boot device".

Der Rechner lässt sich problemlos im abgesicherten Modus hochfahren. Dann sind alle beiden Platten da. So hab ich die 160GB auch erstmal formatiert... doch ein "normaler" Start bricht weiterhin mit dem Bluescreen ab. Vom Bios wird die Platte auch korrekt erkannt.

Ich hab auch schon hier im Forum geschaut, konnte aber keine passende Lösung finden.

Es wäre toll, wenn jemand einen Tipp hätte, wo der Fehler steckt.

Danke.
Jörg
Mitglied: Metzger-MCP
25.08.2005 um 15:32 Uhr
inaccessible boot device

läst Eigentlich darauf schliessen das entweder mit der Startpatition oder mit dem Inhalt der boot.ini etwas nicht in Ordnung ist, oder sich verändert hat.

Hast du von der 5gb Platte gebootet ?
Hast du an der Partitionierung der neuen Platte etwas verändert ( Primär, erweitert, ) ?
Lagen auf der 5GB Platte irgendwelche System Treiber für SCSI und co ... ?

Mache doch mal von der 5 GB Platte ein Image und überspiele dieses dann auf die neue.

Ansonsten baue nur die neue Platte ein, installiere ein neues System, setze die große Platte dazu, kopiere die deine Daten alle auf die neue mache, formatiere die große und
habe ein ein neues Datenlaufwerk.

Mfg Metzger
Bitte warten ..
Mitglied: wizardofdreams
25.08.2005 um 15:49 Uhr
Hallo, vielen Dank für die Infos.

Ich hab bisher immer von der 80er Platte gebootet. An der 80GB-Platte hab ich auch nix verändert (also Partitionen usw.) Die 5GB-Platte war nur Datenablage.

Wenn wirklich irgendwas auf der Platte gewesen sein sollte, was der Rechner nun vermisst - wie und wo könnte ich das herausfinden?

Die boot.ini schaue ich mir dann mal genauer an...
Bitte warten ..
Mitglied: Metzger-MCP
25.08.2005 um 16:10 Uhr
Hängt die neue Platte an der geichen Position im System? Ide Bus, Master, Slave ... ????

Mache doch mal von der 5 GB Platte ein Image und überspiele dieses dann auf die neue.
Dann hast du ja nur freien Speicherplatz hinten an der 5 gig Patition.

Mfg Metzger
Bitte warten ..
Mitglied: wizardofdreams
25.08.2005 um 16:18 Uhr
Alt: Primary Master 80GB, Slave 5GB, Secondary Master CD-ROM, Slave frei
Neu: Primary Master 80GB, Slave CD-ROM, Secondary Master 160GB, Slave frei

Hier könnte ich mal noch das CD-ROM mit der 160GB (neu) tauschen. Vielleicht hilft das...

Mit dem Image von der 5GB-Platte wird leider nix mehr, da ich alle Daten von dieser bereits kopiert und dann gelöscht hatte...

Mfg Jörg
Bitte warten ..
Mitglied: wizardofdreams
25.08.2005 um 20:26 Uhr
Probelm gelöst:

Mit der Konfiguration:
Primary Master 80GB, Slave 160GB, Secondary Master CD-ROM, Slave frei

bootet der Rechner problemlos - komischer Weise reicht ihm eine leere Platte an Position Primary Slave...

Viele Grüße
Jörg
Bitte warten ..
Mitglied: Metzger-MCP
26.08.2005 um 09:27 Uhr
Sachen gibt es
Bitte warten ..
Mitglied: keldorn
27.12.2005 um 17:11 Uhr
ich denke es hängt damit zusammen das die zweite Platte als Secondary Master konfiguriert war. Jetzt ist der optische Laufwerk ja als secondary Master. Vielleicht hätte das neuschreiben der MFT und der MBR was gebracht.

Die 2te Festplatte muss kein secondary Master sein, nur die Platte von der gbootet werden soll muss ein Master sein in diesen Fall der Primary Master. das Bios muss ja zuerst die "Geige" spielen bevor es dann den Part an das OS abgibt.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 startet nicht mehr nach Ausbau zweiter Festplatte

gelöst Frage von NilsholgerssonWindows 1013 Kommentare

Hallo, hatte zwei Platten in meinem Computer. Auf der ersten war der Bootmanager, auf der zweiten Windows 10. Habe ...

Netzwerkgrundlagen

Netzwerk Ausbau im Unternehmen

gelöst Frage von Reini82Netzwerkgrundlagen2 Kommentare

Guten Morgen, wir planen derzeit die Erweiterung von unserem bestehendem Netzwerk. In diesem gibt es bißher nur Access-Switche und ...

Festplatten, SSD, Raid

Einbau zweite SATA Festplatte in HP Workstation Z230

Frage von Mike63210Festplatten, SSD, Raid4 Kommentare

Hallo, ich möchte gerne in eine HP Workstation Z230 SFF Model eine zweite SATA Festplatte verbauen. In dem dazu ...

Netzwerke

Neubau Heimnetzwerk ausbauen

Frage von Dim4ikNetzwerke16 Kommentare

Guten Tag, ich möchte in mein neues Haus(was zur Zeit noch ziemlich am Anfang der Bauphase ist) schon mal ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 3 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Firewall
Firewall Vorteil und Nachteil
gelöst Frage von vegeta500Firewall7 Kommentare

Hallo , ich habe eine Fragen (Theoretische), Welches Sicherheitsproblem kann eine gewöhnliche Firewall nicht lösen