Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2k3 Ram-upgrade und Swap geändert gibt Bluescreen nach Zeit?

Mitglied: alexderstift

alexderstift (Level 1) - Jetzt verbinden

10.12.2007, aktualisiert 11.12.2007, 3017 Aufrufe, 4 Kommentare

...und kein Performance-Zuwachs...

Hi Ihr,

haben heute nen RAM-Upgrade an unserem Server (2k3 SP2) durchgeführt, von 1 GB (2x 512 MB) auf 3 GB (3x 1GB - Maximaler Ausbau) durchgeführt... Kiste an, alles soweit so gut...

Hab dann noch die Auslagerungsdatei geändert (von 768 MB auf 4096 MB). Hab einfachmal die M$-Richtlinie von XP genommen... RAM x 1,5. Da 4608 MB zu groß war, hab ich halt 4096 (4GB glatt, anstatt 4,5) genommen... Kiste neugestartet, lööft...

So weit, so gut...

Bin danach in die Pause, und als ich zurückkam, frage ich - eigentlich ironisch - "und? lööft der Server noch?" un meine Kollege trocken "nö?" ich: "ja klar *lach*" aber der meinte da ernst... hatte sich mit nem Bluescreen verabschiedet, Neustart, und danach lief der wieder.

Neustart hab ich leider nich gemacht, sondern der... Folglich hab ich leider keine Fehlercodes.

Hab dann doch mal die Swap auf 3 GB runtergedreht... Kanns vlt. daran gelegen haben?


Außerdem hat sich die Performance nicht wirklich (bis jetzt zumindest) spürbar verbessert... Reboot dauert immernoch ca. 8 Minuten (hängt ewig bei "Netzwerkeinstellungen werden *gedingst*" und "Computereinstellungen werden übernommen"........

Hat jemand ne Idee?

Gruß,
Alex
Mitglied: alexderstift
10.12.2007 um 17:14 Uhr
Nachtrag:

Hab soeben den RAM wieder zurückgerüstet, da wieder zwei Bluescreens gekommen sind...

Der erste hat sich selbst mit nem Neustart behoben, der zweite ist hängen geblieben, sodass ich die Fehlermeldungen schnell notieren konnte...

Also hier die Info:

BAD_POOL_CALLER

Fehlercode:
0x000000C2

Subcodes:
0x00000007
0x00000000
0x0000121A
0x89BA18F8

Hab mal danach gegoogelt, aber nich wirklich was gefunden... Die meisten haben das Problem beim runterfahren... bei uns kommt der aber im laufenden Betrieb.

Die Log's helfen mir auch nicht recht weiter (da steht nur schwachsinn!): Und zwar sind da zig Fehlermeldungen wegen Druckertreibern (alle lokal angeschlossenen Drucker an den Workstations - die Netzwerkdrucker nicht)... Aber keiner von denen ist beim 2k3 installiert...

Gruß,
Alex

edit:
Den RAM hab ich zum testen in meine Workstation gehangen und lass grad MemTest86+ (von ubuntu) drüberrennen...
Bitte warten ..
Mitglied: alexderstift
11.12.2007 um 10:08 Uhr
Erneutes Update:

Die beiden RAM-Riegel haben bei MemTest jetzt gut 14 Stunden durchgehalten... Ohne Befund. 0 Errors...

Hab jetzt den verbleibenden Gigabyte-Riegel reingeschmissen und stelle als erstes fest, dass der nur als 512er erkannt wird O.o ... Nuja... bin mal gespannt ^^

Gruß,
Alex
Bitte warten ..
Mitglied: alexderstift
11.12.2007 um 10:56 Uhr
Nuja... ich setz mal das leicht schizophrene Selbstgespräch fort...

Hab den letzten RAM-Riegel in den zweiten Slot von meinem MB gehangen... da wird der als 1 GB erkannt... vlt. hat mein board ja auch nen schlag, aber trotzdem... das im server sollte eig. i.O. sein...

nuja... jetz orgelt memtest grad drüber... bis jetzt (15 Mins vorüber) 0 Errors... bin mal gespannt...

Also bis gleich Alex!
Alles klar, Alex!

Cu!
Bye

>>AFK<<

Jojo, CU!!!
Bitte warten ..
Mitglied: alexderstift
11.12.2007 um 15:51 Uhr
Fortsetzung selbstgespräch:

Hi Alex! Also der Memtest war ja nich so prickelnd, oder?
Nene, alex... nach 3 Stunden kein brauchbares ergebnis... Was ist denn aus dem Gig-Riegel geworden, der nur 512 angezeigt hat?
Nuja, ich hab den in den anderen Slot von meinem Board gehangen, und da gings *lol*
Auch ohne Befund?
Jo.
Mist... Und jetzt?
Nuja, ich denk ich hack mal die aktuellsten Treiber rein... Wat meinste?
Jo, hört sich gut an..... so, muss mir ein Glas wasser holen...
Echt? ich auch!
Cool...

So long...
Jo! CU!
Bye!

Gruß,
Alex&Alex
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Dell Optiplex 980 - Ram Upgrade
Frage von Xaero1982CPU, RAM, Mainboards3 Kommentare

Moin, ich soll einen Dell Optiplex 980 mit 4gb Ram erweitern. Laut Datasheet ist es DDR3 PC3 10600u. Da ...

Windows 8
Alle USB Ports tot nach Ram Upgrade
Frage von alix1qWindows 811 Kommentare

Folgendes ist passiert. Ich habe beschlossen meinen Laptop (GS70 2PE Stealth Pro) von 8GB Ram auf 16 GB aufzurüsten. ...

Windows 7
Win7 Ultimate RAM Upgrade Bootschleife
gelöst Frage von medprofilerWindows 79 Kommentare

Hallo werte Community und Kollegen, habe mir die Tage mal ein Upgrade des Arbeitsspeichers meines Asus X7BJ von peinlichen ...

Server

MySQL läuft nach RAM-Upgrade nicht mehr (Xampp)

gelöst Frage von travelmearoundServer9 Kommentare

Guten Tag, wir haben eine Joomla Installation über Xampp realisiert. Die entsprechende Domain zeigt auf unseren Server der über ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 17 StundenHumor (lol)1 Kommentar

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 19 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...