Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN2k3 SBS Exchange Problem mit internen Mails

Mitglied: tedman

tedman (Level 1) - Jetzt verbinden

15.05.2008, aktualisiert 25.06.2008, 4298 Aufrufe, 5 Kommentare

Hallo Forum,


ich bin neu hier - hoffe mir kann geholfen werden - und habe mich in den letzten zwei Tagen mit folgendem Problem geplagt:

Betrieben wird ein Windows 2003 SBS Server + Exchange + SPII

kurze Übersicht der Config:

- Domänencontroller / stand alone
- keine weiteren Server
- DNS-Server, WINS & DHCP laufen
- Einträge im DNS sind vorhanden (MX,...)
- IIS & Sharepoint laufen

Config des SMTP-Connectors:
- IP: (nicht zugewiesene)
- Zugriff / Auth: Standard / Integrierte
- Verbindung / nur Computer unten: IP vom Server (intern/extern)
- Relay / nur Computer unten: localhost sowie die beiden IPs vom Server / jeder Computer der erfolgreich....


Soweit können alle Clients auf dem Server / Ö-Ordner zugreifen bzw. damit arbeiten
intern ist es aber nicht möglich Mails zu versenden, ich vermute eine falsche config des smtp-conn habe auch einiges ausprobiert, z.B. per Telnet, dabei viel mir folgendes auf:

Anmeldung und mail an smtp senden soweit okay, danach kam vom Server die Meldung:

250 2.6.0 <xyserver@xy.intern> Queued mail for delivery

wobei xyserver nicht gleich der servername war sondern servername + eine cryptische Zeichenkette von ca. 16 Zeichen@xy.intern

Von den Clients kann ich auch interne Mails verschicken, sie landen aber scheinbar im nirgendwo. Der Que-Ordner ist leer...


Hoffe auf Rettung
Mitglied: GuentherH
15.05.2008 um 17:00 Uhr
Hallo.

Config des SMTP-Connectors:

Damit meinst du wohl den virtuellen SMTP. Der SMTP Connector ist etwas anderes.
Beide haben aber mit dem internen Verkehr nichts zu tun, sondern dienen zur Anbindung an die Aussenwelt.

Damit du da auf der sicheren Seite bist, verwendest du am einfachsten den Assistenten zur Verbindung mit dem Internet.

zum eigentlichen Problem, laut dir ja interner Versand

- erhält der Client eine Meldung?
- was passiert, wenn der User auf senden klickt?
- sind alle Exchange Dienste gestartet?
- gibt es Einträge im Ereignisprotokoll?
- hast du dein System schon einmal mit dem BPA überprüft? - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: tedman
15.05.2008 um 18:37 Uhr
Hallo Günther,

erstmal vielen Dank für deine rasche Antwort.
Ich hatte vermutet das ich da was mit den SMTP-Servern durcheinander bringe. Sorry für die dumme Frage, aber wer übermittelt die Nachrichten intern sonst ?

zu deinen Fragen:
- die Internetverbindung habe ich über den Assi bereitgestellt, was hat diese aber mit dem internen Mailversand zu tun ?
- die Clients erhalten keine Meldung, die Mails landen nach dem absenden im Ordner gesendete Nachrichten
- im moment laufen alle exchange-dienste bis auf imap & pop3
- keine besonderen Einträge im Ereignissprotokoll ausser den Infos über erfolgreiches starten usw.
- eine diagnose mit smtpdiag brachte auch keine fehler aber das sollte den internen verkehr ja eh nicht beeinflussen

bpa ergebnisse

systemdiag - alle probleme:
- noch kein komplettes backup aller postfächer (darum wollte ich mich kümmern wenn der server richtig läuft
- XEXCH50 ist nicht registriert
- Linkstatus ist nicht registriert

bei den anderen nichts erwähnenswertes.

mir ist eben im exchg-sysmanager aufgefallen das ich trotz sp2 nicht die neue mmc 3.0 drauf habe.
ich hatte nach diversen installationen das sp nicht nochmal drübergebügelt - dies werde ich gleich mal machen wenn der download fertig ist *schnarch*

beste Grüsse
Bitte warten ..
Mitglied: tedman
16.05.2008 um 12:44 Uhr
UPDATE!


die SP2 Installation brachte neues, überwiegend negatives mit sich.

- 10016 -> eine COM-Anwendung konnte vom Netzwerkdienst nicht gestartet werden *gefixt*

- kann per Telnet keine Verbindung mehr zum SMTP aufbauen, Service läuft, weiteres noch unklar
- die Clients können auf dem Ö-Ordner zugreifen jedoch bleiben die internen Mails im Postausgang hängen
Bitte warten ..
Mitglied: tedman
20.05.2008 um 13:00 Uhr
Ohne meine Einwirkung läuft der SMTP wieder. Bin wieder beim alten Stand, Mails werden verschickt und von Outlook unter gesendet abgelegt - sie kommen jedoch nicht an.
Bitte warten ..
Mitglied: tedman
25.06.2008 um 18:33 Uhr
Problem gelöst, wer ein ähnliches Problem haben sollte findet hier http://support.microsoft.com/?kbid=822939 die Lösung.

Wie auch immer sind im SMTP-Server, der also doch für die Zustellung interner Mails zuständig zu sein scheint, die zusätzlichen Exchange-SMTP-Befehle "abhanden" gekommen.

- XEXCH50 ist nicht registriert
- Linkstatus ist nicht registriert

sind im ex-bpa die Hinweise die mich schon hätten viel früher zur Lösung führen sollen.

Nun, der Threat kann geschlossen werden.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange interne Mails über anderen Smarthost

gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

Exchange Server

Bei internen Mails wird Absenderadesse umgeschrieben - Exchange 2010

gelöst Frage von duffy6Exchange Server3 Kommentare

Hallo zusammen, ich habe folgendes komisches Problem: Ich sende mit einem Smarthost via GMX als vorname.nachname@gmx.de an eine beliebige ...

Exchange Server

Exchange 2010: Problem mit internem SMTP-Relay

gelöst Frage von da-michiExchange Server3 Kommentare

Hallo zusammen, nach einem Umzug von SBS 2003 auf SBS 2011 habe ich ein Problem mit dem SMTP-Relay am ...

Exchange Server

Exchange 2016 Zustellung von Mails Zeitlich begrenzen von internen Mails

gelöst Frage von zeroblue2005Exchange Server4 Kommentare

Hallo Zusammen, ich weiss, dass dieses Thema schon öffters behandelt wurde. Jedoch sind diese so alt, dass es ggf. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...